Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > VOIP > No ringback in VoIP call

Reply
Thread Tools

No ringback in VoIP call

 
 
Ramon F Herrera
Guest
Posts: n/a
 
      08-02-2005
I have an AS-5300 which receives calls though a POTS PRI and sends them
out as VoIP to my SIP home phone (see config below). The problem is
that the caller doesn't get to hear any ringbacks as the call proceeds.
I, on the other hand, hear my SIP phone ringing loud and clear.

In the past, I solved a very similar problem by adding this line to the
corresponding dial peer:

progress_ind alert enable 8

but that was a pots dial peer. The trick doesn't seem to work with a
voip dial peer.

Any tips are much appreciated.

-Ramon F Herrera

------------------------------------------------------------------

dial-peer voice 7224 voip
destination-pattern ^684485$
session protocol sipv2
session target ipv4:24.147.123.5:5060
session transport udp
dtmf-relay rtp-nte
codec g711ulaw

-------------------------------------------------------------------

 
Reply With Quote
 
 
 
 
Ramon F Herrera
Guest
Posts: n/a
 
      08-02-2005
I found a solution. Just add this to the vopi dial peer:

tone ringback alert-no-PI

-Ramon

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Asterisk - remote ringback Jono UK VOIP 9 10-30-2005 02:19 PM
No ringback in VoIP call Ramon F Herrera Cisco 1 08-02-2005 01:27 AM
No ringback-tone problem (SIP->PSTN) Kostas Marneris VOIP 0 05-27-2005 07:15 AM
How to generate ringback tone on AS5300 ? Ciscokid Cisco 1 12-29-2003 05:49 AM
How to generate ringback tone on a AS5300 ? Ciscokid VOIP 1 12-16-2003 02:26 PM



Advertisments