Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > VOIP > OKI VB1250

Reply
Thread Tools

OKI VB1250

 
 
Pampheebs
Guest
Posts: n/a
 
      08-10-2004
Hi everyone

I've got a weird problem with my OKI VB1250 GW. One of my employees has
been fooling around with the equipment and now it seems to be completely
invisible. It boots normally (leds light as they must) but serial port and
ether port doesn't respond at all, and telephones don't work anymore (no
carrier signal even). Any ideas? I've fired this guy (he has done the same
thing with 25 gateways) but now my expansive machines are completely
unuseful. I've tried to reset the GW but I can't find how. The only thing
I've found is a tiny reset button inside the box but it seems to be only a
soft reset button, and the only clue on the installation manual is to send
it to OKI. Before doing it that way I would really appreciate a clue about
how to perform a factory reset on this machines.

Thanks a lot in advance.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Which Brand is the best for print quality HP, Brother, Canon, Epson,and or Oki Data? Tyler W. Digital Photography 3 11-08-2007 10:24 AM
Voipstunt + OKI ATA troubles Jan De Luyck UK VOIP 4 06-30-2006 07:25 AM
Drivers for OKI C5150n and Konica Minolta 1350W =?Utf-8?B?UHVydmlu?= Windows 64bit 0 09-13-2005 01:00 AM
Need help setting up new OKI 321 DOT Matrix printer red belair Computer Support 1 08-25-2004 04:59 PM
oki c5100n peter NZ Computing 0 07-14-2003 09:24 PM



Advertisments