Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > VOIP > Draytek 2600V using extension cord

Reply
Thread Tools

Draytek 2600V using extension cord

 
 
Harps
Guest
Posts: n/a
 
      07-09-2004
Hi,

I have a Vigor 2600V for to which I have 2 phones connected. Phone 1
is located next to the router so is plugged in using the supplied
adapter. This phone works fine.

The 2nd phone is located some distance away, and so is running through
an extension cable (which is plugged into the supplied adapter and
then into the router). The problem is this phone doesn't work. I don't
get a dial tone and it doesn't ring. If I use the same phone, but
bypass the extension, it works fine. I have verified that the
extension is working by plugging it into a normal phoneline and it is
fine.

Is this an impedance problem or something? Can it be resolved?

Thanks in advance.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
voipfone + Draytek 2600V: Keypad tone sent twice (using conferencingsystem...) damn-it UK VOIP 0 02-19-2007 10:51 PM
Supply Telephone Voice Modular Adapters,Telephone Modular Couplers,Modular Duplex Jack,Triplex Adapters,Telephone extension Cord samul888@vip.163.com Cisco 1 11-13-2005 09:23 AM
Help with Sipgate / Draytek 2600V / Sipura SPA 2000 Mike @ www.zd8i.net UK VOIP 0 05-14-2005 02:29 PM
Draytek 2600V VoIP QoS Robin Grayson UK VOIP 8 05-13-2005 01:20 AM
FS: Minolta Maxxum remote shutter release cord and remote flash cord Webkatz Digital Photography 1 07-17-2003 07:20 PM



Advertisments