Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > VOIP > Cisco 3640 PBX Gateway - E1 PRI, no voice ports

Reply
Thread Tools

Cisco 3640 PBX Gateway - E1 PRI, no voice ports

 
 
richardp
Guest
Posts: n/a
 
      01-05-2004
Hi,
I have a Cisco 3640 and would like to connect it as a ISDN/PRI gateway
to MD110 PBX. According to Cisco VOIp gateway configuration guide: (
http://www.cisco.com/application/pdf...00800e6e6c.pdf
) I should be able to use Channelized E1 module in order to interface
with the MD110 PBX. My configuration, IOS and hardware configuration
match or exceed the guide. However no voice port "voice-port 1/0:15"
is created and consequently I can not configure a dial-peer
("dial-peer 7", interfacing with PBX). Voice ports 3/0/0 3/1/1 are
created as expected (FXS and FXO cards)
My hardware/software is as follows:
1 NM-1FE2CE1B
1 VIC2FSO
1 VIC2FSX

IOS v.12.2(2)T

Am I missing something or I should forget about the NM-1FE2CE1B module
and go straight to NM-HDV type of solution?

Thanks,

Richard

Show version output:

Router#sh ver
Cisco Internetwork Operating System Software
IOS (tm) 3600 Software (C3640-JSX-M), Version 12.2(2)T, RELEASE
SOFTWARE (fc1)
TAC Support: http://www.cisco.com/cgi-bin/ibld/view.pl?i=support
Copyright (c) 1986-2001 by cisco Systems, Inc.
Compiled Sun 03-Jun-01 00:28 by ccai
Image text-base: 0x600089A8, data-base: 0x616C4000

ROM: System Bootstrap, Version 11.1(19)AA, EARLY DEPLOYMENT RELEASE
SOFTWARE (fc
1)
ROM: 3600 Software (C3640-JSX-M), Version 12.2(2)T, RELEASE SOFTWARE
(fc1)

Router uptime is 0 minutes
System returned to ROM by reload
System image file is "flash:c3640-jsx-mz.122-2.T.bin"

cisco 3640 (R4700) processor (revision 0x00) with 59392K/6144K bytes
of memory.
Processor board ID 07991029
R4700 CPU at 100Mhz, Implementation 33, Rev 1.0
Channelized E1, Version 1.0.
Bridging software.
X.25 software, Version 3.0.0.
SuperLAT software (copyright 1990 by Meridian Technology Corp).
TN3270 Emulation software.
Primary Rate ISDN software, Version 1.1.
1 Ethernet/IEEE 802.3 interface(s)
1 FastEthernet/IEEE 802.3 interface(s)
32 Serial network interface(s)
2 Channelized E1/PRI port(s)
2 Voice FXO interface(s)
2 Voice FXS interface(s)
DRAM configuration is 64 bits wide with parity disabled.
125K bytes of non-volatile configuration memory.
32768K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102


My show running output:

Router#sh run
Building configuration...

Current configuration : 1405 bytes
!
version 12.2
no parser cache
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
logging rate-limit console 10 except errors
no logging console
enable secret 5 $1$Dyxe$h0R8LHBz3O9Zq6NyQ3H6Q/
!
ip subnet-zero
!
no ip dhcp-client network-discovery
isdn switch-type primary-net5
call rsvp-sync
!
controller E1 1/0
clock source internal
pri-group timeslots 1-31
!
controller E1 1/1
!
interface Ethernet0/0
ip address 10.21.121.121 255.255.0.0
half-duplex
!
interface Serial0/0
no ip address
shutdown
!
interface FastEthernet1/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0:15
no ip address
isdn switch-type primary-net5
isdn overlap-receiving
isdn protocol-emulate network
isdn incoming-voice voice
isdn T203 30000
isdn T310 60000
isdn bchan-number-order ascending
no cdp enable
!
ip classless
ip http server
!
snmp-server manager
!
voice-port 3/0/0
!
voice-port 3/0/1
!
voice-port 3/1/0
!
voice-port 3/1/1
!
dial-peer cor custom
!
dial-peer voice 9 pots
destination-pattern 1111
port 3/1/1
!
dial-peer voice 10 pots
destination-pattern 1112
port 3/1/0
!
dial-peer voice 7 pots
destination-pattern 7...
direct-inward-dial
prefix 7
!
!
gatekeeper
shutdown
!
!
line con 0
line aux 0
line vty 0 4
password kyz3
login
!
!
end
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Analog interface between voice gateway and pbx system, please suggest too Nitass Cisco 1 01-11-2005 08:57 AM
Cisco 3640 PBX Gateway - E1 PRI, no voice ports richardp Cisco 0 01-05-2004 06:51 AM
voice chat under win2k: voice pitch wrong, deep voice (3) Sven Holm VOIP 5 09-12-2003 10:26 AM
voice chat under win2k: voice pitch wrong, deep voice (2) Sven Holm VOIP 0 09-09-2003 02:00 PM
voice chat under win2k: voice pitch wrong, deep voice Sven Holm VOIP 0 09-07-2003 03:23 PM



Advertisments