Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > strange behaviour

Reply
Thread Tools

strange behaviour

 
 
Asus Rocks!
Guest
Posts: n/a
 
      10-23-2005
I am running windows xp pro with a 3200 64 bit proccessor ,on an asus a8v-
e mobo ...

when i select control panel and click system ,on the small box that appears
I am getting different speeds each time i click it sometimes sais 2.0 ghz
sometimes 999mgz sometimes 1.10 ghz ..is this a bug in windows perhaps ..

can someone link me to an accurate program wich reads cpu speed ...thanks


 
Reply With Quote
 
 
 
 
Dave Lear
Guest
Posts: n/a
 
      10-23-2005
"Asus Rocks!" wrote in message news:(E-Mail Removed)

> I am running windows xp pro with a 3200 64 bit proccessor ,on an
> asus a8v-e mobo ...
>
> when i select control panel and click system ,on the small box that
> appears I am getting different speeds each time i click it sometimes
> sais 2.0 ghz sometimes 999mgz sometimes 1.10 ghz ..is this a bug
> in windows perhaps ..
>
> can someone link me to an accurate program wich reads cpu speed
> ...thanks


Does no-one use Google before asking any more?
http://www.google.co.uk/search?q=amd+cpu+speed

Second link returned...
http://www.amd.com/us-en/Processors/...1_2364,00.html

<quote>

AMD Clock Version 2.0.0 - AMDClock shows the current speed of each core of
each AMD processor in a system. The user has the ability to choose to run
the application on top of all other applications and to select the refresh
rate for reporting the speeds.

AMD CPUID - This utility displays the processor signature, approximate
speed, L1/L2 cache sizes, processor revision, and instruction extensions
supported.

</quote>


 
Reply With Quote
 
 
 
 
why?
Guest
Posts: n/a
 
      10-23-2005

On Sun, 23 Oct 2005 16:00:46 -0400, Asus Rocks! wrote:

>I am running windows xp pro with a 3200 64 bit proccessor ,on an asus a8v-
>e mobo ...
>
>when i select control panel and click system ,on the small box that appears
>I am getting different speeds each time i click it sometimes sais 2.0 ghz
>sometimes 999mgz sometimes 1.10 ghz ..is this a bug in windows perhaps ..
>
>can someone link me to an accurate program wich reads cpu speed ...thanks


What about checking out this article, I haven't read it but the summary
line from Google looks interesting.

www.google.com , search for
windows cpu speed display

This is hits 2,3 and 4 out of the first 6

Different ways to determine CPU speed in Windows XP or in Windows ...
In Windows XP and in Windows Server 2003, CPU speed is reported in the
....
For example, some computers display CPU speed when the computer first
starts. ...
http://support.microsoft.com/default...b;en-us;888282 - Similar
pages

The Processor Speed May Be Reported Incorrectly in Windows XP
If Windows XP queries the processor to determine its maximum speed
while the
processor ... speed in the CPU ID string that is displayed in this
dialog box. ...

http://support.microsoft.com/default...&Product=winxp
- Similar pages
[ More results from support.microsoft.com ]

000022 - CPU Speed in System Properties Dialog Box Differs from ...
CPU Speed in System Properties Dialog Box Differs from Actual CPU Speed
- 000022
.... The speed displayed by Windows XP or Windows Server 2003 System ...
www.optima.com.au/kb/000022.asp - 33k - Cached - Similar pages


Hit 5 is an Intel speed util while hit 6 is AMD 64


AMD Athlon™ 64 Processor Utilities & Updates
On some systems fans speed and processor temperature can be displayed if
there
.... AMD CPUInfo - This Windows® application executes and displays the
return ...
http://www.amd.com/us-en/Processors/...1_9706,00.html
- 48k - Cached - Similar pages


Me

 
Reply With Quote
 
why?
Guest
Posts: n/a
 
      10-23-2005

On Sun, 23 Oct 2005 21:10:33 +0100, Dave Lear wrote:

>"Asus Rocks!" wrote in message news:(E-Mail Removed)
>
>> I am running windows xp pro with a 3200 64 bit proccessor ,on an
>> asus a8v-e mobo ...
>>
>> when i select control panel and click system ,on the small box that
>> appears I am getting different speeds each time i click it sometimes
>> sais 2.0 ghz sometimes 999mgz sometimes 1.10 ghz ..is this a bug
>> in windows perhaps ..
>>
>> can someone link me to an accurate program wich reads cpu speed
>> ...thanks

>
>Does no-one use Google before asking any more?


It is going that way, worse when a variation of the words in the OP
turns up this -

The Processor Speed May Be Reported Incorrectly in Windows XP
If Windows XP queries the processor to determine its maximum speed while
the processor ... speed in the CPU ID string that is displayed in this
dialog box.
.......

http://support.microsoft.com/default...&Product=winxp
To Check the Current Speed Setting
To Check the Maximum Speed Setting
.......


>http://www.google.co.uk/search?q=amd+cpu+speed
>
>Second link returned...
>http://www.amd.com/us-en/Processors/...1_2364,00.html

<snip>

Me
 
Reply With Quote
 
Buffalo
Guest
Posts: n/a
 
      10-24-2005

"Asus Rocks!" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I am running windows xp pro with a 3200 64 bit proccessor ,on an asus a8v-
> e mobo ...
>
> when i select control panel and click system ,on the small box that appears
> I am getting different speeds each time i click it sometimes sais 2.0 ghz
> sometimes 999mgz sometimes 1.10 ghz ..is this a bug in windows perhaps ..
>
> can someone link me to an accurate program wich reads cpu speed ...thanks


If you can't notice any difference in your PC's speed, what difference does it
'really' make?


 
Reply With Quote
 
Silvabod
Guest
Posts: n/a
 
      10-24-2005
I'm running new Athlon 3400+ (64bit) pc with the so-called "supercool"
technology, had similar concern.
I'm a novice. What I read in the spec about this chip is that it runs at low
speed UNTIL the pc requires real processing speed/power, when it "wakes up"
and runs at optimum speed. The benefit being, running at "tickover" speed
for routine operations, it also runs at low temperature, prolonging the
CPU's life.
Run the full checks at www.pcpitstop.com for full info on your system - even
THESE tests (on my new pc) didn't activate the full capacity of the 3400 -
it registered just about 1000 (and reported a CPU problem, rated speed not
utilised). Checked with pc mfr, who gave essentially the info above.
Hope this helps

"Asus Rocks!" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I am running windows xp pro with a 3200 64 bit proccessor ,on an asus a8v-
>e mobo ...
>
> when i select control panel and click system ,on the small box that
> appears I am getting different speeds each time i click it sometimes sais
> 2.0 ghz sometimes 999mgz sometimes 1.10 ghz ..is this a bug in windows
> perhaps ..
>
> can someone link me to an accurate program wich reads cpu speed ...thanks
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
debugger behaviour different to execution behaviour Andy Chambers Java 1 05-14-2007 09:51 AM
a strange behaviour of FF Maurice Firefox 2 03-11-2005 11:53 PM
Strange mouse behaviour with flash in Mozilla 1.3.7 hpoppe Firefox 0 11-07-2004 12:16 PM
Strange taskbar behaviour (notification area) Falcon Wireless Networking 0 08-17-2004 09:03 AM
[mozilla1.6] strange behaviour with newsgroup joost68 Firefox 5 04-03-2004 03:48 AM



Advertisments