Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Notification area icons missing

Reply
Thread Tools

Notification area icons missing

 
 
Toolman Tim
Guest
Posts: n/a
 
      10-20-2005
Duane Arnold wrote:
> "Toolman Tim" <(E-Mail Removed)> wrote in
> news:VJz5f.454$(E-Mail Removed):
>
>> Top wrote:
>>> "Toolman Tim" <(E-Mail Removed)> wrote in
>>> news:3lz5f.400$(E-Mail Removed):
>>>
>>>> Top wrote:
>>>>> Duane Arnold <(E-Mail Removed)> wrote in
>>>>> news:Xns96F475C092A53notmenotmecom@207.217.125.201 :
>>>>>
>>>>>>>
>>>>>>> It has to be a setting somewhere. I can log as a different user
>>>>>>> and the icons are there. I tried a startup manager but that did
>>>>>>> nothing. I rebooted countless times. This is a strange one.
>>>>>>>
>>>>>>> Hopefully someone will have more advice,
>>>>>>>
>>>>>>
>>>>>> There is no setting. If there were some kind of setting, it
>>>>>> would be known. You're out of luck is the bottom line with the
>>>>>> hit or miss icons in the job trey.
>>>>>>
>>>>>> Duane ")
>>>>>>
>>>>> Well I won't admit defeat yet <G>! I created another user account
>>>>> with a different name but same privileges and have my icons back
>>>>> where I want them. I had create mail accounts and such, point
>>>>> things in the right path and I'm almost a happy camper.
>>>>>
>>>>> Thanks for the suggestions though. I'm always more comfortable
>>>>> when I have someone that agrees with my line of thinking.
>>>>>
>>>>> Top
>>>>
>>>> What a pain though. I have Windows so nicely customized, I really
>>>> hate to start with a clean slate and make it what I want.
>>>>
>>>
>>> You can see another message in thisa thread where I posted the fix.
>>> All I can say is ALWAYS ALWAYS ALWAYS go to Kelly's Corner when you
>>> have a head scratcher. I didn't get one icon but that was MS
>>> firewall and I'm not worried about that.

>>
>> I've never seen an icon for MS Firewall on any of my 50 or so PCs I
>> manage...
>>

>
> I myself am not worried about the icons in the job trey not showning.
> All it takes is a re-boot.
>
> Duane


You've not followed this thread to closely, have you. The reboot did not fix
it. John Holmes posted something that did.

--
There's a fine line between fishing and standing on the shore looking
like an idiot.


 
Reply With Quote
 
 
 
 
Duane Arnold
Guest
Posts: n/a
 
      10-20-2005
"Toolman Tim" <(E-Mail Removed)> wrote in
news:CqB5f.468$(E-Mail Removed):

> Duane Arnold wrote:
>> "Toolman Tim" <(E-Mail Removed)> wrote in
>> news:VJz5f.454$(E-Mail Removed):
>>
>>> Top wrote:
>>>> "Toolman Tim" <(E-Mail Removed)> wrote in
>>>> news:3lz5f.400$(E-Mail Removed):
>>>>
>>>>> Top wrote:
>>>>>> Duane Arnold <(E-Mail Removed)> wrote in
>>>>>> news:Xns96F475C092A53notmenotmecom@207.217.125.201 :
>>>>>>
>>>>>>>>
>>>>>>>> It has to be a setting somewhere. I can log as a different user
>>>>>>>> and the icons are there. I tried a startup manager but that did
>>>>>>>> nothing. I rebooted countless times. This is a strange one.
>>>>>>>>
>>>>>>>> Hopefully someone will have more advice,
>>>>>>>>
>>>>>>>
>>>>>>> There is no setting. If there were some kind of setting, it
>>>>>>> would be known. You're out of luck is the bottom line with the
>>>>>>> hit or miss icons in the job trey.
>>>>>>>
>>>>>>> Duane ")
>>>>>>>
>>>>>> Well I won't admit defeat yet <G>! I created another user account
>>>>>> with a different name but same privileges and have my icons back
>>>>>> where I want them. I had create mail accounts and such, point
>>>>>> things in the right path and I'm almost a happy camper.
>>>>>>
>>>>>> Thanks for the suggestions though. I'm always more comfortable
>>>>>> when I have someone that agrees with my line of thinking.
>>>>>>
>>>>>> Top
>>>>>
>>>>> What a pain though. I have Windows so nicely customized, I really
>>>>> hate to start with a clean slate and make it what I want.
>>>>>
>>>>
>>>> You can see another message in thisa thread where I posted the fix.
>>>> All I can say is ALWAYS ALWAYS ALWAYS go to Kelly's Corner when you
>>>> have a head scratcher. I didn't get one icon but that was MS
>>>> firewall and I'm not worried about that.
>>>
>>> I've never seen an icon for MS Firewall on any of my 50 or so PCs I
>>> manage...
>>>

>>
>> I myself am not worried about the icons in the job trey not showning.
>> All it takes is a re-boot.
>>
>> Duane

>
> You've not followed this thread to closely, have you. The reboot did
> not fix it. John Holmes posted something that did.
>


It was a joke.

Duane
 
Reply With Quote
 
 
 
 
Toolman Tim
Guest
Posts: n/a
 
      10-20-2005
Duane Arnold wrote:
> "Toolman Tim" <(E-Mail Removed)> wrote in
> news:CqB5f.468$(E-Mail Removed):


<snip>

>>> I myself am not worried about the icons in the job trey not
>>> showning. All it takes is a re-boot.
>>>
>>> Duane

>>
>> You've not followed this thread to closely, have you. The reboot did
>> not fix it. John Holmes posted something that did.
>>

>
> It was a joke.
>
> Duane


Ahhh...sorry - I missed it. Probably has something to do with having spent 7
hours driving the Interstate today >g<

--
There's a fine line between fishing and standing on the shore looking
like an idiot.


 
Reply With Quote
 
Top
Guest
Posts: n/a
 
      10-20-2005
Duane Arnold <(E-Mail Removed)> wrote in
news:Xns96F4B04EE5AD9notmenotmecom@207.217.125.201 :

>"Toolman Tim" <(E-Mail Removed)> wrote in
>news:VJz5f.454$(E-Mail Removed):
>
>> Top wrote:
>>> "Toolman Tim" <(E-Mail Removed)> wrote in
>>> news:3lz5f.400$(E-Mail Removed):
>>>
>>>> Top wrote:
>>>>> Duane Arnold <(E-Mail Removed)> wrote in
>>>>> news:Xns96F475C092A53notmenotmecom@207.217.125.201 :
>>>>>
>>>>>>>
>>>>>>> It has to be a setting somewhere. I can log as a different
>>>>>>> user and the icons are there. I tried a startup manager but
>>>>>>> that did nothing. I rebooted countless times. This is a
>>>>>>> strange one.
>>>>>>>
>>>>>>> Hopefully someone will have more advice,
>>>>>>>
>>>>>>
>>>>>> There is no setting. If there were some kind of setting, it
>>>>>> would be known. You're out of luck is the bottom line with
>>>>>> the hit or miss icons in the job trey.
>>>>>>
>>>>>> Duane ")
>>>>>>
>>>>> Well I won't admit defeat yet <G>! I created another user
>>>>> account with a different name but same privileges and have my
>>>>> icons back where I want them. I had create mail accounts and
>>>>> such, point things in the right path and I'm almost a happy
>>>>> camper.
>>>>>
>>>>> Thanks for the suggestions though. I'm always more comfortable
>>>>> when I have someone that agrees with my line of thinking.
>>>>>
>>>>> Top
>>>>
>>>> What a pain though. I have Windows so nicely customized, I
>>>> really hate to start with a clean slate and make it what I
>>>> want.
>>>>
>>>
>>> You can see another message in thisa thread where I posted the
>>> fix. All I can say is ALWAYS ALWAYS ALWAYS go to Kelly's Corner
>>> when you have a head scratcher. I didn't get one icon but that
>>> was MS firewall and I'm not worried about that.

>>
>> I've never seen an icon for MS Firewall on any of my 50 or so PCs
>> I manage...
>>

>
> I myself am not worried about the icons in the job trey not
> showning. All it takes is a re-boot.
>
> Duane


Oh how I wish it was that simple. Like I said before I have rebooted
many times. I had turned it off and walked away for 30 minutes or so.
It made no difference. I used the utility from Kelly's and I have the
icons back. The only real reason I wanted the icons back is the icon
for the network data, I like to see when data is being moved. Just to
watch if someone is trying to call home. That and I like keeping an
eye on avast.

Top

--

Live Life and Enjoy It....
 
Reply With Quote
 
Duane Arnold
Guest
Posts: n/a
 
      10-20-2005
"Toolman Tim" <(E-Mail Removed)> wrote in
newsUB5f.541$(E-Mail Removed):

> Duane Arnold wrote:
>> "Toolman Tim" <(E-Mail Removed)> wrote in
>> news:CqB5f.468$(E-Mail Removed):

>
> <snip>
>
>>>> I myself am not worried about the icons in the job trey not
>>>> showning. All it takes is a re-boot.
>>>>
>>>> Duane
>>>
>>> You've not followed this thread to closely, have you. The reboot did
>>> not fix it. John Holmes posted something that did.
>>>

>>
>> It was a joke.
>>
>> Duane

>
> Ahhh...sorry - I missed it. Probably has something to do with having
> spent 7 hours driving the Interstate today >g<
>


I saw Holmes post around noon Reno time. That's all I have been doing is
going into the registry on my work machine at the job deleting stuff out
of it doing testing of registry entries doing test program installations
I am writing. I am sick of the registry but will look at Holmes' link
later. I have gotten about 4 hours of sleep and everything is a blur.

Latter

Duane
 
Reply With Quote
 
Top
Guest
Posts: n/a
 
      10-20-2005
"Toolman Tim" <(E-Mail Removed)> wrote in
news:VJz5f.454$(E-Mail Removed):

>Top wrote:
>> "Toolman Tim" <(E-Mail Removed)> wrote in
>> news:3lz5f.400$(E-Mail Removed):
>>
>>> Top wrote:
>>>> Duane Arnold <(E-Mail Removed)> wrote in
>>>> news:Xns96F475C092A53notmenotmecom@207.217.125.201 :
>>>>
>>>>>>
>>>>>> It has to be a setting somewhere. I can log as a different
>>>>>> user and the icons are there. I tried a startup manager but
>>>>>> that did nothing. I rebooted countless times. This is a
>>>>>> strange one.
>>>>>>
>>>>>> Hopefully someone will have more advice,
>>>>>>
>>>>>
>>>>> There is no setting. If there were some kind of setting, it
>>>>> would be known. You're out of luck is the bottom line with the
>>>>> hit or miss icons in the job trey.
>>>>>
>>>>> Duane ")
>>>>>
>>>> Well I won't admit defeat yet <G>! I created another user
>>>> account with a different name but same privileges and have my
>>>> icons back where I want them. I had create mail accounts and
>>>> such, point things in the right path and I'm almost a happy
>>>> camper.
>>>>
>>>> Thanks for the suggestions though. I'm always more comfortable
>>>> when I have someone that agrees with my line of thinking.
>>>>
>>>> Top
>>>
>>> What a pain though. I have Windows so nicely customized, I
>>> really hate to start with a clean slate and make it what I want.
>>>

>>
>> You can see another message in thisa thread where I posted the
>> fix. All I can say is ALWAYS ALWAYS ALWAYS go to Kelly's Corner
>> when you have a head scratcher. I didn't get one icon but that
>> was MS firewall and I'm not worried about that.

>
> I've never seen an icon for MS Firewall on any of my 50 or so PCs
> I manage...
>


My mistake it is for MS Antispyware. It's back now, go figure!


--
Top

Live Life and Enjoy It....
 
Reply With Quote
 
Toolman Tim
Guest
Posts: n/a
 
      10-20-2005
Duane Arnold wrote:
> "Toolman Tim" <(E-Mail Removed)> wrote in
> newsUB5f.541$(E-Mail Removed):
>
>> Duane Arnold wrote:
>>> "Toolman Tim" <(E-Mail Removed)> wrote in
>>> news:CqB5f.468$(E-Mail Removed):

>>
>> <snip>
>>
>>>>> I myself am not worried about the icons in the job trey not
>>>>> showning. All it takes is a re-boot.
>>>>>
>>>>> Duane
>>>>
>>>> You've not followed this thread to closely, have you. The reboot
>>>> did not fix it. John Holmes posted something that did.
>>>>
>>>
>>> It was a joke.
>>>
>>> Duane

>>
>> Ahhh...sorry - I missed it. Probably has something to do with having
>> spent 7 hours driving the Interstate today >g<
>>

>
> I saw Holmes post around noon Reno time. That's all I have been doing
> is going into the registry on my work machine at the job deleting
> stuff out of it doing testing of registry entries doing test program
> installations I am writing. I am sick of the registry but will look
> at Holmes' link later. I have gotten about 4 hours of sleep and
> everything is a blur.
>
> Latter
>
> Duane


Reno! What a coincidence. That falls in line with my drive today. I
transport bassets for Oregon Basset Hound Rescue. I just picked up one for
them that is going home to Reno. The breeder lives there. She had to get the
dog back because of behavior problems, but couldn't take time off to do the
whole drive. So the dog was driven to Eugene from Portland, I drove to
Eugene from Medford (and back). I'll keep the dog for a few days until
someone from Redding can get here, where the dog will then finally get
picked up for the final journey to Reno.

I've been calling it the Basset Relay Games.

--
There's a fine line between fishing and standing on the shore looking
like an idiot.


 
Reply With Quote
 
Toolman Tim
Guest
Posts: n/a
 
      10-20-2005
Top wrote:
> "Toolman Tim" <(E-Mail Removed)> wrote in
> news:VJz5f.454$(E-Mail Removed):
>
>> Top wrote:
>>> "Toolman Tim" <(E-Mail Removed)> wrote in
>>> news:3lz5f.400$(E-Mail Removed):
>>>
>>>> Top wrote:
>>>>> Duane Arnold <(E-Mail Removed)> wrote in
>>>>> news:Xns96F475C092A53notmenotmecom@207.217.125.201 :
>>>>>
>>>>>>>
>>>>>>> It has to be a setting somewhere. I can log as a different
>>>>>>> user and the icons are there. I tried a startup manager but
>>>>>>> that did nothing. I rebooted countless times. This is a
>>>>>>> strange one.
>>>>>>>
>>>>>>> Hopefully someone will have more advice,
>>>>>>>
>>>>>>
>>>>>> There is no setting. If there were some kind of setting, it
>>>>>> would be known. You're out of luck is the bottom line with the
>>>>>> hit or miss icons in the job trey.
>>>>>>
>>>>>> Duane ")
>>>>>>
>>>>> Well I won't admit defeat yet <G>! I created another user
>>>>> account with a different name but same privileges and have my
>>>>> icons back where I want them. I had create mail accounts and
>>>>> such, point things in the right path and I'm almost a happy
>>>>> camper.
>>>>>
>>>>> Thanks for the suggestions though. I'm always more comfortable
>>>>> when I have someone that agrees with my line of thinking.
>>>>>
>>>>> Top
>>>>
>>>> What a pain though. I have Windows so nicely customized, I
>>>> really hate to start with a clean slate and make it what I want.
>>>>
>>>
>>> You can see another message in thisa thread where I posted the
>>> fix. All I can say is ALWAYS ALWAYS ALWAYS go to Kelly's Corner
>>> when you have a head scratcher. I didn't get one icon but that
>>> was MS firewall and I'm not worried about that.

>>
>> I've never seen an icon for MS Firewall on any of my 50 or so PCs
>> I manage...
>>

>
> My mistake it is for MS Antispyware. It's back now, go figure!


Ahhh! I'd miss that one too. I have a system I just upgraded to XP Pro, and
it did the same thing: I can't get the icon back. It's running in the
background (processes show) and when I bring it up full screen it indicates
the background monitors are working. So I'm going to have to look into it
more later. Right now there are bigger projects on the desk. Like a couple
servers that just came in.

--
There's a fine line between fishing and standing on the shore looking
like an idiot.


 
Reply With Quote
 
Top
Guest
Posts: n/a
 
      10-20-2005
"Toolman Tim" <(E-Mail Removed)> wrote in
newsdC5f.485$(E-Mail Removed):

>Top wrote:
>> "Toolman Tim" <(E-Mail Removed)> wrote in
>> news:VJz5f.454$(E-Mail Removed):
>>
>>> Top wrote:
>>>> "Toolman Tim" <(E-Mail Removed)> wrote in
>>>> news:3lz5f.400$(E-Mail Removed):
>>>>
>>>>> Top wrote:
>>>>>> Duane Arnold <(E-Mail Removed)> wrote in
>>>>>> news:Xns96F475C092A53notmenotmecom@207.217.125.201 :
>>>>>>
>>>>>>>>
>>>>>>>> It has to be a setting somewhere. I can log as a different
>>>>>>>> user and the icons are there. I tried a startup manager but
>>>>>>>> that did nothing. I rebooted countless times. This is a
>>>>>>>> strange one.
>>>>>>>>
>>>>>>>> Hopefully someone will have more advice,
>>>>>>>>
>>>>>>>
>>>>>>> There is no setting. If there were some kind of setting, it
>>>>>>> would be known. You're out of luck is the bottom line with
>>>>>>> the hit or miss icons in the job trey.
>>>>>>>
>>>>>>> Duane ")
>>>>>>>
>>>>>> Well I won't admit defeat yet <G>! I created another user
>>>>>> account with a different name but same privileges and have my
>>>>>> icons back where I want them. I had create mail accounts and
>>>>>> such, point things in the right path and I'm almost a happy
>>>>>> camper.
>>>>>>
>>>>>> Thanks for the suggestions though. I'm always more
>>>>>> comfortable when I have someone that agrees with my line of
>>>>>> thinking.
>>>>>>
>>>>>> Top
>>>>>
>>>>> What a pain though. I have Windows so nicely customized, I
>>>>> really hate to start with a clean slate and make it what I
>>>>> want.
>>>>>
>>>>
>>>> You can see another message in thisa thread where I posted the
>>>> fix. All I can say is ALWAYS ALWAYS ALWAYS go to Kelly's Corner
>>>> when you have a head scratcher. I didn't get one icon but that
>>>> was MS firewall and I'm not worried about that.
>>>
>>> I've never seen an icon for MS Firewall on any of my 50 or so
>>> PCs I manage...
>>>

>>
>> My mistake it is for MS Antispyware. It's back now, go figure!

>
>Ahhh! I'd miss that one too. I have a system I just upgraded to XP
>Pro, and it did the same thing: I can't get the icon back. It's
>running in the
> background (processes show) and when I bring it up full screen it
> indicates the background monitors are working. So I'm going to
> have to look into it more later. Right now there are bigger
> projects on the desk. Like a couple servers that just came in.
>


Use the link I posted. Very quick and easy.
http://www.michna.com/kb/WxSystray.htm

--
Top

Live Life and Enjoy It....
 
Reply With Quote
 
Toolman Tim
Guest
Posts: n/a
 
      10-20-2005
Top wrote:
> "Toolman Tim" <(E-Mail Removed)> wrote in
> newsdC5f.485$(E-Mail Removed):
>
>> Top wrote:
>>> "Toolman Tim" <(E-Mail Removed)> wrote in
>>> news:VJz5f.454$(E-Mail Removed):
>>>
>>>> Top wrote:
>>>>> "Toolman Tim" <(E-Mail Removed)> wrote in
>>>>> news:3lz5f.400$(E-Mail Removed):
>>>>>
>>>>>> Top wrote:
>>>>>>> Duane Arnold <(E-Mail Removed)> wrote in
>>>>>>> news:Xns96F475C092A53notmenotmecom@207.217.125.201 :
>>>>>>>
>>>>>>>>>
>>>>>>>>> It has to be a setting somewhere. I can log as a different
>>>>>>>>> user and the icons are there. I tried a startup manager but
>>>>>>>>> that did nothing. I rebooted countless times. This is a
>>>>>>>>> strange one.
>>>>>>>>>
>>>>>>>>> Hopefully someone will have more advice,
>>>>>>>>>
>>>>>>>>
>>>>>>>> There is no setting. If there were some kind of setting, it
>>>>>>>> would be known. You're out of luck is the bottom line with
>>>>>>>> the hit or miss icons in the job trey.
>>>>>>>>
>>>>>>>> Duane ")
>>>>>>>>
>>>>>>> Well I won't admit defeat yet <G>! I created another user
>>>>>>> account with a different name but same privileges and have my
>>>>>>> icons back where I want them. I had create mail accounts and
>>>>>>> such, point things in the right path and I'm almost a happy
>>>>>>> camper.
>>>>>>>
>>>>>>> Thanks for the suggestions though. I'm always more
>>>>>>> comfortable when I have someone that agrees with my line of
>>>>>>> thinking.
>>>>>>>
>>>>>>> Top
>>>>>>
>>>>>> What a pain though. I have Windows so nicely customized, I
>>>>>> really hate to start with a clean slate and make it what I
>>>>>> want.
>>>>>>
>>>>>
>>>>> You can see another message in thisa thread where I posted the
>>>>> fix. All I can say is ALWAYS ALWAYS ALWAYS go to Kelly's Corner
>>>>> when you have a head scratcher. I didn't get one icon but that
>>>>> was MS firewall and I'm not worried about that.
>>>>
>>>> I've never seen an icon for MS Firewall on any of my 50 or so
>>>> PCs I manage...
>>>>
>>>
>>> My mistake it is for MS Antispyware. It's back now, go figure!

>>
>> Ahhh! I'd miss that one too. I have a system I just upgraded to XP
>> Pro, and it did the same thing: I can't get the icon back. It's
>> running in the
>> background (processes show) and when I bring it up full screen it
>> indicates the background monitors are working. So I'm going to
>> have to look into it more later. Right now there are bigger
>> projects on the desk. Like a couple servers that just came in.
>>

>
> Use the link I posted. Very quick and easy.
> http://www.michna.com/kb/WxSystray.htm


Yeah - I was going to look at that. The system is in an off-site office so I
don't get over there often enough.

--
There's a fine line between fishing and standing on the shore looking
like an idiot.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
show desktop icons missing under arrange icons by JoAnna Windows 64bit 15 03-10-2009 08:23 AM
re-post mvp question regarding taskbar notification icons TTT Computer Support 0 01-27-2005 07:43 PM
notification area icons problem =?Utf-8?B?bW9ua2V5b3Bz?= Microsoft Certification 1 12-10-2004 12:00 AM
Missing expand buttin in notification area 1st bootup WinXP ProSp2 Waxhead Computer Support 5 12-02-2004 04:45 AM
Strange taskbar behaviour (notification area) Falcon Wireless Networking 0 08-17-2004 09:03 AM



Advertisments