Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Problems after UNinstalling SP2

Reply
Thread Tools

Problems after UNinstalling SP2

 
 
Linda Barr
Guest
Posts: n/a
 
      09-23-2005
After downloading SP2 my broadband started getting slower and slower until
it made a dialup look good. My computer also started freezing up several
times a day. I uninstalled the SP2 using the directions at Microsoft a few
days ago. Today on startup all my program and/or desktop icons were marked
as links (lnk.) and I was unable to open anything. I did a system restore
for the moment, but I need to get it fixed before it happens again. Any
ideas?
Linda Barr


 
Reply With Quote
 
 
 
 
Trax
Guest
Posts: n/a
 
      09-23-2005
"Linda Barr" <(E-Mail Removed)> wrote:

|>After downloading SP2 my broadband started getting slower and slower until
|>it made a dialup look good. My computer also started freezing up several
|>times a day. I uninstalled the SP2 using the directions at Microsoft a few
|>days ago. Today on startup all my program and/or desktop icons were marked
|>as links (lnk.) and I was unable to open anything. I did a system restore
|>for the moment, but I need to get it fixed before it happens again. Any
|>ideas?
|>Linda Barr

You might try
Start\Run SFC /SCANNOW <enter>

This will check for critical files that are missing or out of date and
replace them.

Be sure to have your XP CD in the CD, as it's going to ask for it
anyway.



--
http://www.hurricanetrack.com/
 
Reply With Quote
 
 
 
 
Linda Barr
Guest
Posts: n/a
 
      09-23-2005
Trax,
I got an error message stating my XP CD was the wrong one and prompted me to
insert my XP Service Pack 2 CD. I didn't use a CD for SP2, I got it through
auto update.
Linda

"Trax" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> "Linda Barr" <(E-Mail Removed)> wrote:
>
> |>After downloading SP2 my broadband started getting slower and slower
> until
> |>it made a dialup look good. My computer also started freezing up several
> |>times a day. I uninstalled the SP2 using the directions at Microsoft a
> few
> |>days ago. Today on startup all my program and/or desktop icons were
> marked
> |>as links (lnk.) and I was unable to open anything. I did a system
> restore
> |>for the moment, but I need to get it fixed before it happens again. Any
> |>ideas?
> |>Linda Barr
>
> You might try
> Start\Run SFC /SCANNOW <enter>
>
> This will check for critical files that are missing or out of date and
> replace them.
>
> Be sure to have your XP CD in the CD, as it's going to ask for it
> anyway.
>
>
>
> --
> http://www.hurricanetrack.com/



 
Reply With Quote
 
Trax
Guest
Posts: n/a
 
      09-23-2005
"Linda Barr" <(E-Mail Removed)> wrote:

|>Trax,
|>I got an error message stating my XP CD was the wrong one and prompted me to
|>insert my XP Service Pack 2 CD. I didn't use a CD for SP2, I got it through
|>auto update.

I knew you were going to say that :}

I've got SP2 installed and ran SFC yesterday; I had SP2 in the drive
ready to go, it demanded the XP CD. I'm beginning to distrust SFC.

It was a thought.

You could download it (266megs) http://tinyurl.com/6ubys
If you screw up and can't get back to this page (download), delete
your microsoft.com cookie. - I had to

Burn it to a CD and give it a try.

- Should you reinstall SP2? I think so, and that it wasn't the problem
with your DSL speed.

Changes to Functionality in Microsoft Windows XP Service
http://tinyurl.com/22dt3



|>"Trax" <(E-Mail Removed)> wrote in message
|>news:(E-Mail Removed). ..
|>> "Linda Barr" <(E-Mail Removed)> wrote:
|>>
|>> |>After downloading SP2 my broadband started getting slower and slower
|>> until
|>> |>it made a dialup look good. My computer also started freezing up several
|>> |>times a day. I uninstalled the SP2 using the directions at Microsoft a
|>> few
|>> |>days ago. Today on startup all my program and/or desktop icons were
|>> marked
|>> |>as links (lnk.) and I was unable to open anything. I did a system
|>> restore
|>> |>for the moment, but I need to get it fixed before it happens again. Any
|>> |>ideas?
|>> |>Linda Barr
|>>
|>> You might try
|>> Start\Run SFC /SCANNOW <enter>
|>>
|>> This will check for critical files that are missing or out of date and
|>> replace them.
|>>
|>> Be sure to have your XP CD in the CD, as it's going to ask for it
|>> anyway.
|>>
|>>
|>>
|>> --
|>> http://www.hurricanetrack.com/
|>


--
http://www.hurricanetrack.com/
 
Reply With Quote
 
Linda Barr
Guest
Posts: n/a
 
      09-23-2005
Thanks Trax,
I'll try it tomorrow. Gotta get up in a few hrs. for work.
Linda

"Trax" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> "Linda Barr" <(E-Mail Removed)> wrote:
>
> |>Trax,
> |>I got an error message stating my XP CD was the wrong one and prompted
> me to
> |>insert my XP Service Pack 2 CD. I didn't use a CD for SP2, I got it
> through
> |>auto update.
>
> I knew you were going to say that :}
>
> I've got SP2 installed and ran SFC yesterday; I had SP2 in the drive
> ready to go, it demanded the XP CD. I'm beginning to distrust SFC.
>
> It was a thought.
>
> You could download it (266megs) http://tinyurl.com/6ubys
> If you screw up and can't get back to this page (download), delete
> your microsoft.com cookie. - I had to
>
> Burn it to a CD and give it a try.
>
> - Should you reinstall SP2? I think so, and that it wasn't the problem
> with your DSL speed.
>
> Changes to Functionality in Microsoft Windows XP Service
> http://tinyurl.com/22dt3
>
>
>
> |>"Trax" <(E-Mail Removed)> wrote in message
> |>news:(E-Mail Removed). ..
> |>> "Linda Barr" <(E-Mail Removed)> wrote:
> |>>
> |>> |>After downloading SP2 my broadband started getting slower and slower
> |>> until
> |>> |>it made a dialup look good. My computer also started freezing up
> several
> |>> |>times a day. I uninstalled the SP2 using the directions at Microsoft
> a
> |>> few
> |>> |>days ago. Today on startup all my program and/or desktop icons were
> |>> marked
> |>> |>as links (lnk.) and I was unable to open anything. I did a system
> |>> restore
> |>> |>for the moment, but I need to get it fixed before it happens again.
> Any
> |>> |>ideas?
> |>> |>Linda Barr
> |>>
> |>> You might try
> |>> Start\Run SFC /SCANNOW <enter>
> |>>
> |>> This will check for critical files that are missing or out of date and
> |>> replace them.
> |>>
> |>> Be sure to have your XP CD in the CD, as it's going to ask for it
> |>> anyway.
> |>>
> |>>
> |>>
> |>> --
> |>> http://www.hurricanetrack.com/
> |>
>
>
> --
> http://www.hurricanetrack.com/



 
Reply With Quote
 
Linda Barr
Guest
Posts: n/a
 
      09-24-2005
Trax,
Are you there tonight??? I did the SP2 reinstall. Here's one for you: I put
in the XP2 CD for SFC, it told me it wanted XP, and when I switched to XP it
said it didn't match the version I have installed.
Anyway, my computer is now back to freezing up again just like before. Any
other ideas?
Linda

"Linda Barr" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Thanks Trax,
> I'll try it tomorrow. Gotta get up in a few hrs. for work.
> Linda
>
> "Trax" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> "Linda Barr" <(E-Mail Removed)> wrote:
>>
>> |>Trax,
>> |>I got an error message stating my XP CD was the wrong one and prompted
>> me to
>> |>insert my XP Service Pack 2 CD. I didn't use a CD for SP2, I got it
>> through
>> |>auto update.
>>
>> I knew you were going to say that :}
>>
>> I've got SP2 installed and ran SFC yesterday; I had SP2 in the drive
>> ready to go, it demanded the XP CD. I'm beginning to distrust SFC.
>>
>> It was a thought.
>>
>> You could download it (266megs) http://tinyurl.com/6ubys
>> If you screw up and can't get back to this page (download), delete
>> your microsoft.com cookie. - I had to
>>
>> Burn it to a CD and give it a try.
>>
>> - Should you reinstall SP2? I think so, and that it wasn't the problem
>> with your DSL speed.
>>
>> Changes to Functionality in Microsoft Windows XP Service
>> http://tinyurl.com/22dt3
>>
>>
>>
>> |>"Trax" <(E-Mail Removed)> wrote in message
>> |>news:(E-Mail Removed). ..
>> |>> "Linda Barr" <(E-Mail Removed)> wrote:
>> |>>
>> |>> |>After downloading SP2 my broadband started getting slower and
>> slower
>> |>> until
>> |>> |>it made a dialup look good. My computer also started freezing up
>> several
>> |>> |>times a day. I uninstalled the SP2 using the directions at
>> Microsoft a
>> |>> few
>> |>> |>days ago. Today on startup all my program and/or desktop icons were
>> |>> marked
>> |>> |>as links (lnk.) and I was unable to open anything. I did a system
>> |>> restore
>> |>> |>for the moment, but I need to get it fixed before it happens again.
>> Any
>> |>> |>ideas?
>> |>> |>Linda Barr
>> |>>
>> |>> You might try
>> |>> Start\Run SFC /SCANNOW <enter>
>> |>>
>> |>> This will check for critical files that are missing or out of date
>> and
>> |>> replace them.
>> |>>
>> |>> Be sure to have your XP CD in the CD, as it's going to ask for it
>> |>> anyway.
>> |>>
>> |>>
>> |>>
>> |>> --
>> |>> http://www.hurricanetrack.com/
>> |>
>>
>>
>> --
>> http://www.hurricanetrack.com/

>
>



 
Reply With Quote
 
Trax
Guest
Posts: n/a
 
      09-24-2005
"Linda Barr" <(E-Mail Removed)> wrote:

|>Trax,
|>Are you there tonight??? I did the SP2 reinstall. Here's one for you: I put
|>in the XP2 CD for SFC, it told me it wanted XP, and when I switched to XP it
|>said it didn't match the version I have installed.

|>Anyway, my computer is now back to freezing up again just like before. Any
|>other ideas?

DSL
Unplug it for a bit and plug it back in is a great fix

Start\Run Firewall.cpl <enter> advanced, ICMP settings (allow
everything, uncheck)

Start\Run CMD /K IPCONFIG /FLUSHDNS then EXIT

Computer locking up

Start\Run DRWTSN32 <enter> look at the applications and see if a
program is causing problems

Start\Run eventvwr.msc <enter> search for problems

Best I can do with the info given - Better help could also be found
in the newsgroup: microsoft.public.windowsxp.general, very active and
very helpful.

Good luck

|>Linda
|>
|>"Linda Barr" <(E-Mail Removed)> wrote in message
|>news:(E-Mail Removed)...
|>> Thanks Trax,
|>> I'll try it tomorrow. Gotta get up in a few hrs. for work.
|>> Linda
|>>
|>> "Trax" <(E-Mail Removed)> wrote in message
|>> news:(E-Mail Removed)...
|>>> "Linda Barr" <(E-Mail Removed)> wrote:
|>>>
|>>> |>Trax,
|>>> |>I got an error message stating my XP CD was the wrong one and prompted
|>>> me to
|>>> |>insert my XP Service Pack 2 CD. I didn't use a CD for SP2, I got it
|>>> through
|>>> |>auto update.
|>>>
|>>> I knew you were going to say that :}
|>>>
|>>> I've got SP2 installed and ran SFC yesterday; I had SP2 in the drive
|>>> ready to go, it demanded the XP CD. I'm beginning to distrust SFC.
|>>>
|>>> It was a thought.
|>>>
|>>> You could download it (266megs) http://tinyurl.com/6ubys
|>>> If you screw up and can't get back to this page (download), delete
|>>> your microsoft.com cookie. - I had to
|>>>
|>>> Burn it to a CD and give it a try.
|>>>
|>>> - Should you reinstall SP2? I think so, and that it wasn't the problem
|>>> with your DSL speed.
|>>>
|>>> Changes to Functionality in Microsoft Windows XP Service
|>>> http://tinyurl.com/22dt3
|>>>
|>>>
|>>>
|>>> |>"Trax" <(E-Mail Removed)> wrote in message
|>>> |>news:(E-Mail Removed). ..
|>>> |>> "Linda Barr" <(E-Mail Removed)> wrote:
|>>> |>>
|>>> |>> |>After downloading SP2 my broadband started getting slower and
|>>> slower
|>>> |>> until
|>>> |>> |>it made a dialup look good. My computer also started freezing up
|>>> several
|>>> |>> |>times a day. I uninstalled the SP2 using the directions at
|>>> Microsoft a
|>>> |>> few
|>>> |>> |>days ago. Today on startup all my program and/or desktop icons were
|>>> |>> marked
|>>> |>> |>as links (lnk.) and I was unable to open anything. I did a system
|>>> |>> restore
|>>> |>> |>for the moment, but I need to get it fixed before it happens again.
|>>> Any
|>>> |>> |>ideas?
|>>> |>> |>Linda Barr
|>>> |>>
|>>> |>> You might try
|>>> |>> Start\Run SFC /SCANNOW <enter>
|>>> |>>
|>>> |>> This will check for critical files that are missing or out of date
|>>> and
|>>> |>> replace them.
|>>> |>>
|>>> |>> Be sure to have your XP CD in the CD, as it's going to ask for it
|>>> |>> anyway.
|>>> |>>
|>>> |>>
|>>> |>>
|>>> |>> --
|>>> |>> http://www.hurricanetrack.com/
|>>> |>
|>>>
|>>>
|>>> --
|>>> http://www.hurricanetrack.com/
|>>
|>>
|>


--
pournography
http://www.liquidsculpture.com/
 
Reply With Quote
 
Linda Barr
Guest
Posts: n/a
 
      09-24-2005
Thanks so much for your help. I've unplugged a zillion times lately, but
will be sure to try the other suggestions!
Linda

"Trax" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> "Linda Barr" <(E-Mail Removed)> wrote:
>
> |>Trax,
> |>Are you there tonight??? I did the SP2 reinstall. Here's one for you: I
> put
> |>in the XP2 CD for SFC, it told me it wanted XP, and when I switched to
> XP it
> |>said it didn't match the version I have installed.
>
> |>Anyway, my computer is now back to freezing up again just like before.
> Any
> |>other ideas?
>
> DSL
> Unplug it for a bit and plug it back in is a great fix
>
> Start\Run Firewall.cpl <enter> advanced, ICMP settings (allow
> everything, uncheck)
>
> Start\Run CMD /K IPCONFIG /FLUSHDNS then EXIT
>
> Computer locking up
>
> Start\Run DRWTSN32 <enter> look at the applications and see if a
> program is causing problems
>
> Start\Run eventvwr.msc <enter> search for problems
>
> Best I can do with the info given - Better help could also be found
> in the newsgroup: microsoft.public.windowsxp.general, very active and
> very helpful.
>
> Good luck
>
> |>Linda
> |>
> |>"Linda Barr" <(E-Mail Removed)> wrote in message
> |>news:(E-Mail Removed)...
> |>> Thanks Trax,
> |>> I'll try it tomorrow. Gotta get up in a few hrs. for work.
> |>> Linda
> |>>
> |>> "Trax" <(E-Mail Removed)> wrote in message
> |>> news:(E-Mail Removed)...
> |>>> "Linda Barr" <(E-Mail Removed)> wrote:
> |>>>
> |>>> |>Trax,
> |>>> |>I got an error message stating my XP CD was the wrong one and
> prompted
> |>>> me to
> |>>> |>insert my XP Service Pack 2 CD. I didn't use a CD for SP2, I got it
> |>>> through
> |>>> |>auto update.
> |>>>
> |>>> I knew you were going to say that :}
> |>>>
> |>>> I've got SP2 installed and ran SFC yesterday; I had SP2 in the drive
> |>>> ready to go, it demanded the XP CD. I'm beginning to distrust SFC.
> |>>>
> |>>> It was a thought.
> |>>>
> |>>> You could download it (266megs) http://tinyurl.com/6ubys
> |>>> If you screw up and can't get back to this page (download), delete
> |>>> your microsoft.com cookie. - I had to
> |>>>
> |>>> Burn it to a CD and give it a try.
> |>>>
> |>>> - Should you reinstall SP2? I think so, and that it wasn't the
> problem
> |>>> with your DSL speed.
> |>>>
> |>>> Changes to Functionality in Microsoft Windows XP Service
> |>>> http://tinyurl.com/22dt3
> |>>>
> |>>>
> |>>>
> |>>> |>"Trax" <(E-Mail Removed)> wrote in message
> |>>> |>news:(E-Mail Removed). ..
> |>>> |>> "Linda Barr" <(E-Mail Removed)> wrote:
> |>>> |>>
> |>>> |>> |>After downloading SP2 my broadband started getting slower and
> |>>> slower
> |>>> |>> until
> |>>> |>> |>it made a dialup look good. My computer also started freezing
> up
> |>>> several
> |>>> |>> |>times a day. I uninstalled the SP2 using the directions at
> |>>> Microsoft a
> |>>> |>> few
> |>>> |>> |>days ago. Today on startup all my program and/or desktop icons
> were
> |>>> |>> marked
> |>>> |>> |>as links (lnk.) and I was unable to open anything. I did a
> system
> |>>> |>> restore
> |>>> |>> |>for the moment, but I need to get it fixed before it happens
> again.
> |>>> Any
> |>>> |>> |>ideas?
> |>>> |>> |>Linda Barr
> |>>> |>>
> |>>> |>> You might try
> |>>> |>> Start\Run SFC /SCANNOW <enter>
> |>>> |>>
> |>>> |>> This will check for critical files that are missing or out of
> date
> |>>> and
> |>>> |>> replace them.
> |>>> |>>
> |>>> |>> Be sure to have your XP CD in the CD, as it's going to ask for it
> |>>> |>> anyway.
> |>>> |>>
> |>>> |>>
> |>>> |>>
> |>>> |>> --
> |>>> |>> http://www.hurricanetrack.com/
> |>>> |>
> |>>>
> |>>>
> |>>> --
> |>>> http://www.hurricanetrack.com/
> |>>
> |>>
> |>
>
>
> --
> pournography
> http://www.liquidsculpture.com/



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Activation after uninstalling VMWARE + Virtualbox ? Crasy ?! Juergen Kluth Windows 64bit 5 12-01-2008 03:28 PM
Re: Uninstalling Internet Explorer 6 with Windows XP SP2 ProfGene Computer Support 0 10-08-2006 03:29 AM
IE browser diabled after uninstalling Sygate firewall Jeff Computer Support 1 09-04-2004 11:15 PM
Cd Drives have disappeared after uninstalling Search and destroy Emma Computer Support 3 06-23-2004 06:42 PM
Problem with ASPNET after uninstalling domain controler Olof ASP .Net 3 03-05-2004 01:09 AM



Advertisments