Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > spywareblaster problem

Reply
Thread Tools

spywareblaster problem

 
 
John Lord
Guest
Posts: n/a
 
      07-22-2005
everytime i run spywareblaster it says "2 items have protection disabled",
so i enable all protection and it shows 0 items have protection disabled,
but soon as i close the program and re open the same 2 items are protection
disabled?!! can anyone help please?

the 2 items are Adinfinity(.com) and Commission Junction (apmebf.com)

thanks

john


 
Reply With Quote
 
 
 
 
Miles Ahead
Guest
Posts: n/a
 
      07-22-2005
On Fri, 22 Jul 2005 14:00:10 GMT, "John Lord" <(E-Mail Removed)> wrote:

>everytime i run spywareblaster it says "2 items have protection disabled",
>so i enable all protection and it shows 0 items have protection disabled,
>but soon as i close the program and re open the same 2 items are protection
>disabled?!! can anyone help please?
>
>the 2 items are Adinfinity(.com) and Commission Junction (apmebf.com)
>


Try remove, reinstall, then update. See if it works normally.

 
Reply With Quote
 
 
 
 
John Lord
Guest
Posts: n/a
 
      07-24-2005
thanks miles, that did the trick!
"Miles Ahead" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> On Fri, 22 Jul 2005 14:00:10 GMT, "John Lord" <(E-Mail Removed)>
> wrote:
>
>>everytime i run spywareblaster it says "2 items have protection disabled",
>>so i enable all protection and it shows 0 items have protection disabled,
>>but soon as i close the program and re open the same 2 items are
>>protection
>>disabled?!! can anyone help please?
>>
>>the 2 items are Adinfinity(.com) and Commission Junction (apmebf.com)
>>

>
> Try remove, reinstall, then update. See if it works normally.
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: SpywareBlaster § GateKeeper § Computer Support 0 08-03-2003 07:59 PM
Re: SpywareBlaster slumpy Computer Support 0 08-03-2003 07:37 PM
Re: SpywareBlaster °Mike° Computer Support 0 08-03-2003 06:17 PM
Re: spywareblaster § GateKeeper § Computer Support 0 07-28-2003 06:42 PM
New SpywareBlaster Available Buffalo Computer Support 7 06-30-2003 04:19 AM



Advertisments