Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Email page or link from internet explorer.

Reply
Thread Tools

Email page or link from internet explorer.

 
 
Fred
Guest
Posts: n/a
 
      07-13-2005
Running windows xp with IE version 6. When selecting 'send page by email' or
'send a link' nothing happens. It used to bring up an email page to send.
Any ideas??
TIA


 
Reply With Quote
 
 
 
 
Toolman Tim
Guest
Posts: n/a
 
      07-13-2005

"Fred" <(E-Mail Removed)> wrote in message
news:42d59506$(E-Mail Removed)...
> Running windows xp with IE version 6. When selecting 'send page by email'
> or 'send a link' nothing happens. It used to bring up an email page to
> send. Any ideas??
> TIA

Hi, Fred. Check your default email client settings. Open Internet Explorer,
click on Tools, Internet Options, then the Program tab. Under email, select
one of the options from the pull-down list.



 
Reply With Quote
 
 
 
 
Fred
Guest
Posts: n/a
 
      07-13-2005

"Toolman Tim" <(E-Mail Removed)> wrote in message
news:BEgBe.510$(E-Mail Removed)...
>
> "Fred" <(E-Mail Removed)> wrote in message
> news:42d59506$(E-Mail Removed)...
>> Running windows xp with IE version 6. When selecting 'send page by email'
>> or 'send a link' nothing happens. It used to bring up an email page to
>> send. Any ideas??
>> TIA

> Hi, Fred. Check your default email client settings. Open Internet
> Explorer, click on Tools, Internet Options, then the Program tab. Under
> email, select one of the options from the pull-down list.


Thanks. Had done that. Outlook express is selected. Sorry to say it's not
just as simple as that.
>
>
>



 
Reply With Quote
 
Toolman Tim
Guest
Posts: n/a
 
      07-13-2005

"Fred" <(E-Mail Removed)> wrote in message
news:42d5a285$(E-Mail Removed)...
>
> "Toolman Tim" <(E-Mail Removed)> wrote in message
> news:BEgBe.510$(E-Mail Removed)...
>>
>> "Fred" <(E-Mail Removed)> wrote in message
>> news:42d59506$(E-Mail Removed)...
>>> Running windows xp with IE version 6. When selecting 'send page by
>>> email' or 'send a link' nothing happens. It used to bring up an email
>>> page to send. Any ideas??
>>> TIA

>> Hi, Fred. Check your default email client settings. Open Internet
>> Explorer, click on Tools, Internet Options, then the Program tab. Under
>> email, select one of the options from the pull-down list.

>
> Thanks. Had done that. Outlook express is selected. Sorry to say it's not
> just as simple as that.
>>

>

Okay - Try this: click on start, run and type regsvr32 urlmon.dll press
enter, then go to IE tools internet options /programs and select reset web
settings, reboot and see if that works.



 
Reply With Quote
 
Fred
Guest
Posts: n/a
 
      07-14-2005

"Toolman Tim" <(E-Mail Removed)> wrote in message
news:krhBe.870$(E-Mail Removed)...
>
> "Fred" <(E-Mail Removed)> wrote in message
> news:42d5a285$(E-Mail Removed)...
>>
>> "Toolman Tim" <(E-Mail Removed)> wrote in message
>> news:BEgBe.510$(E-Mail Removed)...
>>>
>>> "Fred" <(E-Mail Removed)> wrote in message
>>> news:42d59506$(E-Mail Removed)...
>>>> Running windows xp with IE version 6. When selecting 'send page by
>>>> email' or 'send a link' nothing happens. It used to bring up an email
>>>> page to send. Any ideas??
>>>> TIA
>>> Hi, Fred. Check your default email client settings. Open Internet
>>> Explorer, click on Tools, Internet Options, then the Program tab. Under
>>> email, select one of the options from the pull-down list.

>>
>> Thanks. Had done that. Outlook express is selected. Sorry to say it's not
>> just as simple as that.
>>>

>>

> Okay - Try this: click on start, run and type regsvr32 urlmon.dll press
> enter, then go to IE tools internet options /programs and select reset web
> settings, reboot and see if that works.


Thanks Tim. Tried that - but no joy.
>
>
>



 
Reply With Quote
 
Toolman Tim
Guest
Posts: n/a
 
      07-14-2005

"Fred" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>
> "Toolman Tim" <(E-Mail Removed)> wrote in message
> news:krhBe.870$(E-Mail Removed)...
>>
>> "Fred" <(E-Mail Removed)> wrote in message
>> news:42d5a285$(E-Mail Removed)...
>>>
>>> "Toolman Tim" <(E-Mail Removed)> wrote in message
>>> news:BEgBe.510$(E-Mail Removed)...
>>>>
>>>> "Fred" <(E-Mail Removed)> wrote in message
>>>> news:42d59506$(E-Mail Removed)...
>>>>> Running windows xp with IE version 6. When selecting 'send page by
>>>>> email' or 'send a link' nothing happens. It used to bring up an email
>>>>> page to send. Any ideas??
>>>>> TIA
>>>> Hi, Fred. Check your default email client settings. Open Internet
>>>> Explorer, click on Tools, Internet Options, then the Program tab. Under
>>>> email, select one of the options from the pull-down list.
>>>
>>> Thanks. Had done that. Outlook express is selected. Sorry to say it's
>>> not just as simple as that.
>>>>
>>>

>> Okay - Try this: click on start, run and type regsvr32 urlmon.dll press
>> enter, then go to IE tools internet options /programs and select reset
>> web settings, reboot and see if that works.

>
> Thanks Tim. Tried that - but no joy.
>
>

Bummer! I'll do a little more research, and maybe someone else has something
to try, so keep checking back ;o)



 
Reply With Quote
 
Fred
Guest
Posts: n/a
 
      07-14-2005

"Toolman Tim" <(E-Mail Removed)> wrote in message
news:RZiBe.52$(E-Mail Removed)...
>
> "Fred" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>>
>> "Toolman Tim" <(E-Mail Removed)> wrote in message
>> news:krhBe.870$(E-Mail Removed)...
>>>
>>> "Fred" <(E-Mail Removed)> wrote in message
>>> news:42d5a285$(E-Mail Removed)...
>>>>
>>>> "Toolman Tim" <(E-Mail Removed)> wrote in message
>>>> news:BEgBe.510$(E-Mail Removed)...
>>>>>
>>>>> "Fred" <(E-Mail Removed)> wrote in message
>>>>> news:42d59506$(E-Mail Removed)...
>>>>>> Running windows xp with IE version 6. When selecting 'send page by
>>>>>> email' or 'send a link' nothing happens. It used to bring up an email
>>>>>> page to send. Any ideas??
>>>>>> TIA
>>>>> Hi, Fred. Check your default email client settings. Open Internet
>>>>> Explorer, click on Tools, Internet Options, then the Program tab.
>>>>> Under email, select one of the options from the pull-down list.
>>>>
>>>> Thanks. Had done that. Outlook express is selected. Sorry to say it's
>>>> not just as simple as that.
>>>>>
>>>>
>>> Okay - Try this: click on start, run and type regsvr32 urlmon.dll press
>>> enter, then go to IE tools internet options /programs and select reset
>>> web settings, reboot and see if that works.

>>
>> Thanks Tim. Tried that - but no joy.
>>
>>

> Bummer! I'll do a little more research, and maybe someone else has
> something to try, so keep checking back ;o)


Many tthanks. Will do.
>
>
>



 
Reply With Quote
 
Fred
Guest
Posts: n/a
 
      07-14-2005

"Fred" <(E-Mail Removed)> wrote in message
news:42d5db04$(E-Mail Removed)...
>
> "Toolman Tim" <(E-Mail Removed)> wrote in message
> news:RZiBe.52$(E-Mail Removed)...
>>
>> "Fred" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>>
>>> "Toolman Tim" <(E-Mail Removed)> wrote in message
>>> news:krhBe.870$(E-Mail Removed)...
>>>>
>>>> "Fred" <(E-Mail Removed)> wrote in message
>>>> news:42d5a285$(E-Mail Removed)...
>>>>>
>>>>> "Toolman Tim" <(E-Mail Removed)> wrote in message
>>>>> news:BEgBe.510$(E-Mail Removed)...
>>>>>>
>>>>>> "Fred" <(E-Mail Removed)> wrote in message
>>>>>> news:42d59506$(E-Mail Removed)...
>>>>>>> Running windows xp with IE version 6. When selecting 'send page by
>>>>>>> email' or 'send a link' nothing happens. It used to bring up an
>>>>>>> email page to send. Any ideas??
>>>>>>> TIA
>>>>>> Hi, Fred. Check your default email client settings. Open Internet
>>>>>> Explorer, click on Tools, Internet Options, then the Program tab.
>>>>>> Under email, select one of the options from the pull-down list.
>>>>>
>>>>> Thanks. Had done that. Outlook express is selected. Sorry to say it's
>>>>> not just as simple as that.
>>>>>>
>>>>>
>>>> Okay - Try this: click on start, run and type regsvr32 urlmon.dll press
>>>> enter, then go to IE tools internet options /programs and select reset
>>>> web settings, reboot and see if that works.
>>>
>>> Thanks Tim. Tried that - but no joy.
>>>
>>>

>> Bummer! I'll do a little more research, and maybe someone else has
>> something to try, so keep checking back ;o)

>
> Many tthanks. Will do.


Further to earlier problem of not being able to send page or link from
internet explorer ............just discovered I also can not send by right
clicking on icon and selecting send to mail recipient. Nothing happens..
Only way to send anything is by attachment to email. ????????????
TIA.
>>
>>
>>

>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I get the email address of the person who clicked the link inthe email? Zeynel Python 1 12-06-2010 02:26 AM
I want to create a link "e-mail this page to a friend" on clicking this link i want to send the URL of that current page to a friend pavi Javascript 0 01-13-2006 12:10 PM
How do I stop Internet Explorer from opening every time I click on a link in Eudora email? John Breckenridge Computer Support 9 08-18-2005 05:40 PM
RE: Link Link Link =?Utf-8?B?REw=?= Windows 64bit 0 05-17-2005 12:15 PM
Re: Link Link Link DANGER WILL ROBINSON!!! Kevin Spencer ASP .Net 0 05-17-2005 10:41 AM



Advertisments