Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Win32 Services

Reply
Thread Tools

Win32 Services

 
 
yakis
Guest
Posts: n/a
 
      07-12-2005
Dear All,
When I started my pc this morning I've got this error message:
"Generic Host for Win32 Services
Error Signature
szAppName:svchost.exe
szAppVer :0.0.0.0
szModName:Unknown
szModVer :0.0.0.0
Offset :00000000"
There was only one button to click and that was "close".
Can some one plese help me and advice me what to do because I've got
no idea what this is all about.
My OS is Windows XP Pro SP2 AV is Norton2005 and Browser is IE6
TIA
jakis


 
Reply With Quote
 
 
 
 
WormWood
Guest
Posts: n/a
 
      07-12-2005
This could help:
http://www.pcsupportforums.com/archi...hp/t-1430.html

On booting, second try, does your pc perform ok? Can you boot into safe
mode? You may or may not have a worm as you will be enlightened on
reading this link.


"yakis" <(E-Mail Removed)> wrote in message
news:42d36bbe$0$82426$(E-Mail Removed)...
> Dear All,
> When I started my pc this morning I've got this error message:
> "Generic Host for Win32 Services
> Error Signature
> szAppName:svchost.exe
> szAppVer :0.0.0.0
> szModName:Unknown
> szModVer :0.0.0.0
> Offset :00000000"
> There was only one button to click and that was "close".
> Can some one plese help me and advice me what to do because I've got
> no idea what this is all about.
> My OS is Windows XP Pro SP2 AV is Norton2005 and Browser is IE6
> TIA
> jakis
>
>



 
Reply With Quote
 
 
 
 
yakis
Guest
Posts: n/a
 
      07-12-2005
Dear WormWood,
On booting, second try, the pc performs normal again, due to having read
the supportforums you gave me. Thanks again.
yakis


"WormWood" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> This could help:
> http://www.pcsupportforums.com/archi...hp/t-1430.html
>
> On booting, second try, does your pc perform ok? Can you boot into safe
> mode? You may or may not have a worm as you will be enlightened on reading
> this link.
>
>
> "yakis" <(E-Mail Removed)> wrote in message
> news:42d36bbe$0$82426$(E-Mail Removed)...
>> Dear All,
>> When I started my pc this morning I've got this error message:
>> "Generic Host for Win32 Services
>> Error Signature
>> szAppName:svchost.exe
>> szAppVer :0.0.0.0
>> szModName:Unknown
>> szModVer :0.0.0.0
>> Offset :00000000"
>> There was only one button to click and that was "close".
>> Can some one plese help me and advice me what to do because I've got
>> no idea what this is all about.
>> My OS is Windows XP Pro SP2 AV is Norton2005 and Browser is IE6
>> TIA
>> jakis
>>
>>

>
>



 
Reply With Quote
 
WormWood
Guest
Posts: n/a
 
      07-12-2005
If you are still getting the error message and boot failure, go to C:\
folder and look for a file named "applog", can't recall if it has an
extension or not, rename it to APPLOG1. Post back if it works, please.



"yakis" <(E-Mail Removed)> wrote in message
news:42d3808e$0$89611$(E-Mail Removed)...
> Dear WormWood,
> On booting, second try, the pc performs normal again, due to having
> read
> the supportforums you gave me. Thanks again.
> yakis
>
>
> "WormWood" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> This could help:
>> http://www.pcsupportforums.com/archi...hp/t-1430.html
>>
>> On booting, second try, does your pc perform ok? Can you boot into
>> safe mode? You may or may not have a worm as you will be enlightened
>> on reading this link.
>>
>>
>> "yakis" <(E-Mail Removed)> wrote in message
>> news:42d36bbe$0$82426$(E-Mail Removed)...
>>> Dear All,
>>> When I started my pc this morning I've got this error message:
>>> "Generic Host for Win32 Services
>>> Error Signature
>>> szAppName:svchost.exe
>>> szAppVer :0.0.0.0
>>> szModName:Unknown
>>> szModVer :0.0.0.0
>>> Offset :00000000"
>>> There was only one button to click and that was "close".
>>> Can some one plese help me and advice me what to do because I've got
>>> no idea what this is all about.
>>> My OS is Windows XP Pro SP2 AV is Norton2005 and Browser is IE6
>>> TIA
>>> jakis
>>>
>>>

>>
>>

>
>



 
Reply With Quote
 
yakis
Guest
Posts: n/a
 
      07-12-2005
My machine is back to normal again thanks to you.
Cheers
yakis
"WormWood" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> If you are still getting the error message and boot failure, go to C:\
> folder and look for a file named "applog", can't recall if it has an
> extension or not, rename it to APPLOG1. Post back if it works, please.
>
>
>
> "yakis" <(E-Mail Removed)> wrote in message
> news:42d3808e$0$89611$(E-Mail Removed)...
>> Dear WormWood,
>> On booting, second try, the pc performs normal again, due to having read
>> the supportforums you gave me. Thanks again.
>> yakis
>>
>>
>> "WormWood" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> This could help:
>>> http://www.pcsupportforums.com/archi...hp/t-1430.html
>>>
>>> On booting, second try, does your pc perform ok? Can you boot into safe
>>> mode? You may or may not have a worm as you will be enlightened on
>>> reading this link.
>>>
>>>
>>> "yakis" <(E-Mail Removed)> wrote in message
>>> news:42d36bbe$0$82426$(E-Mail Removed)...
>>>> Dear All,
>>>> When I started my pc this morning I've got this error message:
>>>> "Generic Host for Win32 Services
>>>> Error Signature
>>>> szAppName:svchost.exe
>>>> szAppVer :0.0.0.0
>>>> szModName:Unknown
>>>> szModVer :0.0.0.0
>>>> Offset :00000000"
>>>> There was only one button to click and that was "close".
>>>> Can some one plese help me and advice me what to do because I've got
>>>> no idea what this is all about.
>>>> My OS is Windows XP Pro SP2 AV is Norton2005 and Browser is IE6
>>>> TIA
>>>> jakis
>>>>
>>>>
>>>
>>>

>>
>>

>
>



 
Reply With Quote
 
WormWood
Guest
Posts: n/a
 
      07-13-2005
You're welcome.


"yakis" <(E-Mail Removed)> wrote in message
news:42d436e2$0$23494$(E-Mail Removed)...
> My machine is back to normal again thanks to you.
> Cheers
> yakis
> "WormWood" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> If you are still getting the error message and boot failure, go to
>> C:\ folder and look for a file named "applog", can't recall if it has
>> an extension or not, rename it to APPLOG1. Post back if it works,
>> please.
>>
>>
>>
>> "yakis" <(E-Mail Removed)> wrote in message
>> news:42d3808e$0$89611$(E-Mail Removed)...
>>> Dear WormWood,
>>> On booting, second try, the pc performs normal again, due to having
>>> read
>>> the supportforums you gave me. Thanks again.
>>> yakis
>>>
>>>
>>> "WormWood" <(E-Mail Removed)> wrote in message
>>> news:(E-Mail Removed)...
>>>> This could help:
>>>> http://www.pcsupportforums.com/archi...hp/t-1430.html
>>>>
>>>> On booting, second try, does your pc perform ok? Can you boot into
>>>> safe mode? You may or may not have a worm as you will be
>>>> enlightened on reading this link.
>>>>
>>>>
>>>> "yakis" <(E-Mail Removed)> wrote in message
>>>> news:42d36bbe$0$82426$(E-Mail Removed)...
>>>>> Dear All,
>>>>> When I started my pc this morning I've got this error message:
>>>>> "Generic Host for Win32 Services
>>>>> Error Signature
>>>>> szAppName:svchost.exe
>>>>> szAppVer :0.0.0.0
>>>>> szModName:Unknown
>>>>> szModVer :0.0.0.0
>>>>> Offset :00000000"
>>>>> There was only one button to click and that was "close".
>>>>> Can some one plese help me and advice me what to do because I've
>>>>> got
>>>>> no idea what this is all about.
>>>>> My OS is Windows XP Pro SP2 AV is Norton2005 and Browser is IE6
>>>>> TIA
>>>>> jakis
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>

>>
>>

>
>



 
Reply With Quote
 
ellis_jay
Guest
Posts: n/a
 
      07-15-2005
WormWood wrote:
> If you are still getting the error message and boot failure, go to C:\
> folder and look for a file named "applog", can't recall if it has an
> extension or not, rename it to APPLOG1. Post back if it works, please.
>
>
>
> "yakis" <(E-Mail Removed)> wrote in message
> news:42d3808e$0$89611$(E-Mail Removed)...
>> Dear WormWood,
>> On booting, second try, the pc performs normal again, due to having
>> read
>> the supportforums you gave me. Thanks again.
>> yakis
>>
>>
>> "WormWood" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> This could help:
>>> http://www.pcsupportforums.com/archi...hp/t-1430.html
>>>
>>> On booting, second try, does your pc perform ok? Can you boot into
>>> safe mode? You may or may not have a worm as you will be enlightened
>>> on reading this link.
>>>
>>>
>>> "yakis" <(E-Mail Removed)> wrote in message
>>> news:42d36bbe$0$82426$(E-Mail Removed)...
>>>> Dear All,
>>>> When I started my pc this morning I've got this error message:
>>>> "Generic Host for Win32 Services
>>>> Error Signature
>>>> szAppName:svchost.exe
>>>> szAppVer :0.0.0.0
>>>> szModName:Unknown
>>>> szModVer :0.0.0.0
>>>> Offset :00000000"
>>>> There was only one button to click and that was "close".
>>>> Can some one plese help me and advice me what to do because I've
>>>> got no idea what this is all about.
>>>> My OS is Windows XP Pro SP2 AV is Norton2005 and Browser is IE6
>>>> TIA
>>>> jakis


do you mean appcompat log, Wormwood?

--

Their ethics are a short summary of police ordinances: for them the
most important thing is to be a useful member of the state, and to air
their opinions in the club of an evening; they have never felt the
homesickness for something unknown and far away, nor the depths which
consists in being nothing at all. ___________Soren Kierkegaard

Ellis_jay


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
python-ldap/win32 or python/ldap/win32 rcmn Python 1 11-06-2006 11:47 PM
"Win32:Trojan-gen. {VC}" "Win32:Trojan-gen. {UPX!}" D@Z Computer Support 5 01-30-2006 07:52 PM
win32 process information, using win32 extension Java and Swing Python 1 10-24-2005 09:13 PM
RE: win32 process information, using win32 extension Tim Golden Python 0 10-21-2005 02:18 PM
Hmmm... problems with CPAN (MakeMaker?) on Win32+MSYS or Win32+UnixUtils and others Alex Lyman Perl 0 03-07-2004 05:10 PM



Advertisments