Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > post not showing up

Reply
Thread Tools

post not showing up

 
 
Martin Loomis
Guest
Posts: n/a
 
      06-27-2005
I posted a question 4 days ago and it did not show up in this newsgroup so
I
reposted it yesterday and got 2 replies to check the answers to my post of
3
days ago. It's embarrassing and I know it looks like 'dumbass' didn't or
can't find his(my) first post but it really does not show here to me as
the
2nd try did, but obviously does to others. Both show in 'sent items' box.
How can that be? (promise to only post this once!)


--
I am using the free version of SPAMfighter for private users.
It has removed 1823 spam emails to date.
Paying users do not have this message in their emails.
Try www.SPAMfighter.com for free now!


 
Reply With Quote
 
 
 
 
MrGrumpy
Guest
Posts: n/a
 
      06-27-2005
I only show one other post from you - 26/06

"Martin Loomis" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I posted a question 4 days ago and it did not show up in this newsgroup so
> I
> reposted it yesterday and got 2 replies to check the answers to my post of
> 3
> days ago. It's embarrassing and I know it looks like 'dumbass' didn't or
> can't find his(my) first post but it really does not show here to me as
> the
> 2nd try did, but obviously does to others. Both show in 'sent items' box.
> How can that be? (promise to only post this once!)
>
>
> --
> I am using the free version of SPAMfighter for private users.
> It has removed 1823 spam emails to date.
> Paying users do not have this message in their emails.
> Try www.SPAMfighter.com for free now!
>
>



 
Reply With Quote
 
 
 
 
Scrote
Guest
Posts: n/a
 
      06-27-2005
Martin Loomis wrote:
>> I posted a question 4 days ago and it did not show up in this
>> newsgroup so I
>> reposted it yesterday and got 2 replies to check the answers to my
>> post of 3
>> days ago. It's embarrassing and I know it looks like 'dumbass'
>> didn't or can't find his(my) first post but it really does not show
>> here to me as the
>> 2nd try did, but obviously does to others. Both show in 'sent items'
>> box. How can that be? (promise to only post this once!)
>>
>>
>> --
>> I am using the free version of SPAMfighter for private users.
>> It has removed 1823 spam emails to date.
>> Paying users do not have this message in their emails.
>> Try www.SPAMfighter.com for free now!


Go to google, put in your name + subect header, then search GOOGLE
GROUPS, et voila!
--
Brigands demand your money or your life; women require both.
-- Samuel Butler


 
Reply With Quote
 
why?
Guest
Posts: n/a
 
      06-27-2005

On Mon, 27 Jun 2005 05:53:21 -0700, Martin Loomis wrote:

>I posted a question 4 days ago and it did not show up in this newsgroup so
>I
>reposted it yesterday and got 2 replies to check the answers to my post of
>3
>days ago. It's embarrassing and I know it looks like 'dumbass' didn't or
>can't find his(my) first post but it really does not show here to me as


Both messages appear on 3 dirrferent usenet servers (I can see) and
Google , maybe not on the server you are looking at.

NNTP-Posting-Date: Thu, 23 Jun 2005 15:17:12 -0500
From: "Martin Loomis" <(E-Mail Removed)>
Newsgroups: 24hoursupport.helpdesk
Subject: is partition magic safe?
Date: Thu, 23 Jun 2005 13:17:13 -0700
Message-ID: <(E-Mail Removed)>


NNTP-Posting-Date: Sun, 26 Jun 2005 15:06:34 -0500
From: "Martin Loomis" <(E-Mail Removed)>
Newsgroups: 24hoursupport.helpdesk
Subject: is partition magic safe
Date: Sun, 26 Jun 2005 13:06:37 -0700
Message-ID: <(E-Mail Removed)>


>the
>2nd try did, but obviously does to others. Both show in 'sent items' box.
>How can that be? (promise to only post this once!)


Sending is one thing, arriving at a destination is another.

Me
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sh Crypto isakmp sa is showing Active but Tunnel is showing line protocol down. urvin Cisco 0 04-15-2008 08:17 AM
ASP 1.1: DataGrid - Showing/Not Showing Buttons Ray Booysen ASP .Net 2 03-28-2006 02:49 PM
My Post not Showing for days msyjsy Computer Support 1 07-23-2004 11:56 AM
Why post not showing? Ch. Rajinder Nijjhar Jatt Computer Support 6 02-06-2004 12:22 AM
Post post post. Shel-hed Computer Support 2 11-08-2003 07:41 AM



Advertisments