Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > OE Taking over..

Reply
Thread Tools

OE Taking over..

 
 
Alek
Guest
Posts: n/a
 
      06-13-2005
Recent alteration to my systems behaviour....
Running XP Pro (SP 1) with OE6 and Firefox as Browser.
Suddenly my OE has begun to stamp it`s feet and demand pride of place on my
screen.
If I am browsing or doing WP stuff with OE minimized which was my normal
mode of existance up to this,OE now suddenly and without warning pops up
full screen.
Initially I suspected an incoming e-mail was triggering some thing but
nothing is showing up.
I have AVG Free as my AV and also run SpamPal as my wobblystuffer......
Any ideas...?

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
is xp taking over =?Utf-8?B?YzEyODc=?= Wireless Networking 0 07-04-2005 08:36 AM
Taking the Plunge with VoIP Silverstrand Front Page News 0 07-01-2005 07:15 PM
Firefox taking up A LOT of system resources? Jeff Ingram Firefox 9 04-16-2005 08:46 AM
Asking to download links instead of taking me to them. Gary Walker Firefox 3 12-25-2004 12:24 PM
Difference in module_eval taking block vs. taking string (1.8 bug?) Jim Cain Ruby 1 07-18-2003 02:01 AM



Advertisments