Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Broken Link

Reply
Thread Tools

Broken Link

 
 
belto
Guest
Posts: n/a
 
      05-04-2005
I am having problems with links
both on standard web sites and also from Explorer News groups.
When I click a link nothing happens or I an presented with a window titled
Locate link browser.
What has happened and how do I correct
Thanks for any help

Using
Win XP Pro
1GB ram
Recently had problems with Norton Internet Security. Taking up all processor
usage in Task Manager
Now nearly running ok after I have deleted it


 
Reply With Quote
 
 
 
 
Evan Platt
Guest
Posts: n/a
 
      05-04-2005
On Wed, 04 May 2005 14:22:18 GMT, "belto" <(E-Mail Removed)>
wrote:

>I am having problems with links
>both on standard web sites and also from Explorer News groups.
>When I click a link nothing happens or I an presented with a window titled
>Locate link browser.
>What has happened and how do I correct
>Thanks for any help


What web browser would you prefer to use?
--
To reply, remove TheObvious from my e-mail address.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why are "broken iterators" broken? Steven D'Aprano Python 8 09-28-2008 09:19 PM
Re: Why are "broken iterators" broken? Fredrik Lundh Python 0 09-22-2008 04:32 PM
Re: Why are "broken iterators" broken? Cameron Simpson Python 0 09-22-2008 04:32 AM
RE: Link Link Link =?Utf-8?B?REw=?= Windows 64bit 0 05-17-2005 12:15 PM
Re: Link Link Link DANGER WILL ROBINSON!!! Kevin Spencer ASP .Net 0 05-17-2005 10:41 AM



Advertisments