Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > PC won't turn off

Reply
Thread Tools

PC won't turn off

 
 
mentalguy2004
Guest
Posts: n/a
 
      05-01-2005
Hi,

PC was upgraded from win98 to XP Home, but now it won't turn itself off when
"shut down" is selected. I get the "it's now safe to turn your computer off"
screen and have to hold the power button in for 5 seconds to turn it off
completely. It powered down itself with Win98, the BIOS power settings are
still the same as before. What setting should I be looking at within XP?

Thanks!


 
Reply With Quote
 
 
 
 
why?
Guest
Posts: n/a
 
      05-01-2005

On Sun, 01 May 2005 20:42:55 GMT, mentalguy2004 wrote:

>Hi,
>
>PC was upgraded from win98 to XP Home, but now it won't turn itself off when
>"shut down" is selected. I get the "it's now safe to turn your computer off"
>screen and have to hold the power button in for 5 seconds to turn it off
>completely. It powered down itself with Win98, the BIOS power settings are
>still the same as before. What setting should I be looking at within XP?


www.google.com and past posts in 24hshd
XP and other version , shutdown issues like this often mentioned.

Looking here,
http://groups-beta.google.com/group/...port.helpdesk?
834 results for xp shutdown

XP Shutdown
Jim Eshelman's Windows XP Shutdown & Restart Troubleshooting
http://aumha.org/win5/a/shtdwnxp.htm Resources to Help Troubleshoot
Shutdown Problems in Windows ...
Oct 12 2003, 12:20 pm by °Mike° - 6 messages - 4 authors

xp shutdown
.... resource for all shutdown related issues is MVP Jim Eshelman's
Shutdown Troubleshooter
at www.aumha.org/a/shutdown.htm His page for XP shutdown specifically is
....
Oct 14 2002, 11:24 am by Ron Martell - 8 messages - 7 authors

XP shutdown
.... Bob Resources to Help Troubleshoot Shutdown Problems in Windows XP
http://support.microsoft.com/default.aspx?kbid=308029 Windows XP
Shutdown & Restart ...
Sep 27 2003, 12:36 am by °Mike° - 8 messages - 6 authors


Me
 
Reply With Quote
 
 
 
 
HHH
Guest
Posts: n/a
 
      05-01-2005
mentalguy2004 wrote:
> Hi,
>
> PC was upgraded from win98 to XP Home, but now it won't turn itself off when
> "shut down" is selected. I get the "it's now safe to turn your computer off"
> screen and have to hold the power button in for 5 seconds to turn it off
> completely. It powered down itself with Win98, the BIOS power settings are
> still the same as before. What setting should I be looking at within XP?
>
> Thanks!
>
>



Do this:
Right click on desktop and go to Properties
Go to the Screen saver tab
Go down to the Power button
A new window appears - go along to the tab APS
Click on the box to enable.
Click Apply-OK

The computer should shut down now.

--
See what I am selling (if you have nothing better to do that is!!!):
http://stores.ebay.co.uk/Smarter-org-uk
Thanks
 
Reply With Quote
 
mentalguy2004
Guest
Posts: n/a
 
      05-01-2005

"HHH" <(E-Mail Removed)> wrote in message
news:Vybde.9318$(E-Mail Removed)...
> mentalguy2004 wrote:
>> Hi,
>>
>> PC was upgraded from win98 to XP Home, but now it won't turn itself off
>> when "shut down" is selected. I get the "it's now safe to turn your
>> computer off" screen and have to hold the power button in for 5 seconds
>> to turn it off completely. It powered down itself with Win98, the BIOS
>> power settings are still the same as before. What setting should I be
>> looking at within XP?
>>
>> Thanks!

>
>
> Do this:
> Right click on desktop and go to Properties
> Go to the Screen saver tab
> Go down to the Power button
> A new window appears - go along to the tab APS
> Click on the box to enable.
> Click Apply-OK
>
> The computer should shut down now.
>


Most helpful, thanks a lot!


 
Reply With Quote
 
mentalguy2004
Guest
Posts: n/a
 
      05-01-2005

"mentalguy2004" <(E-Mail Removed)> wrote in message
news:iFbde.15583$(E-Mail Removed)...
>
> "HHH" <(E-Mail Removed)> wrote in message
> news:Vybde.9318$(E-Mail Removed)...
>> mentalguy2004 wrote:
>>> Hi,
>>>
>>> PC was upgraded from win98 to XP Home, but now it won't turn itself off
>>> when "shut down" is selected. I get the "it's now safe to turn your
>>> computer off" screen and have to hold the power button in for 5 seconds
>>> to turn it off completely. It powered down itself with Win98, the BIOS
>>> power settings are still the same as before. What setting should I be
>>> looking at within XP?
>>>
>>> Thanks!

>>
>>
>> Do this:
>> Right click on desktop and go to Properties
>> Go to the Screen saver tab
>> Go down to the Power button
>> A new window appears - go along to the tab APS
>> Click on the box to enable.
>> Click Apply-OK
>>
>> The computer should shut down now.
>>

>
> Most helpful, thanks a lot!


Actually, there is no APS tab on the power options screen, nor any
checkboxes similar to that.


 
Reply With Quote
 
HHH
Guest
Posts: n/a
 
      05-01-2005
mentalguy2004 wrote:
> "mentalguy2004" <(E-Mail Removed)> wrote in message
> news:iFbde.15583$(E-Mail Removed)...
>
>>"HHH" <(E-Mail Removed)> wrote in message
>>news:Vybde.9318$(E-Mail Removed)...
>>
>>>mentalguy2004 wrote:
>>>
>>>>Hi,
>>>>
>>>>PC was upgraded from win98 to XP Home, but now it won't turn itself off
>>>>when "shut down" is selected. I get the "it's now safe to turn your
>>>>computer off" screen and have to hold the power button in for 5 seconds
>>>>to turn it off completely. It powered down itself with Win98, the BIOS
>>>>power settings are still the same as before. What setting should I be
>>>>looking at within XP?
>>>>
>>>>Thanks!
>>>
>>>
>>>Do this:
>>>Right click on desktop and go to Properties
>>>Go to the Screen saver tab
>>>Go down to the Power button
>>>A new window appears - go along to the tab APS
>>>Click on the box to enable.
>>>Click Apply-OK
>>>
>>>The computer should shut down now.
>>>

>>
>>Most helpful, thanks a lot!

>
>
> Actually, there is no APS tab on the power options screen, nor any
> checkboxes similar to that.
>
>

It was meant to say "APM" not APS.

Not sure what could be wrong then, this always worked for me on a
variety of computers!

--
See what I am selling (if you have nothing better to do that is!!!):
http://stores.ebay.co.uk/Smarter-org-uk
Thanks
 
Reply With Quote
 
mentalguy2004
Guest
Posts: n/a
 
      05-01-2005

"HHH" <(E-Mail Removed)> wrote in message
news:kRbde.13374$(E-Mail Removed)...
> mentalguy2004 wrote:
>> "mentalguy2004" <(E-Mail Removed)> wrote in message
>> news:iFbde.15583$(E-Mail Removed)...
>>
>>>"HHH" <(E-Mail Removed)> wrote in message
>>>news:Vybde.9318$(E-Mail Removed)...
>>>
>>>>mentalguy2004 wrote:
>>>>
>>>>>Hi,
>>>>>
>>>>>PC was upgraded from win98 to XP Home, but now it won't turn itself off
>>>>>when "shut down" is selected. I get the "it's now safe to turn your
>>>>>computer off" screen and have to hold the power button in for 5 seconds
>>>>>to turn it off completely. It powered down itself with Win98, the BIOS
>>>>>power settings are still the same as before. What setting should I be
>>>>>looking at within XP?
>>>>>
>>>>>Thanks!
>>>>
>>>>
>>>>Do this:
>>>>Right click on desktop and go to Properties
>>>>Go to the Screen saver tab
>>>>Go down to the Power button
>>>>A new window appears - go along to the tab APS
>>>>Click on the box to enable.
>>>>Click Apply-OK
>>>>
>>>>The computer should shut down now.
>>>>
>>>
>>>Most helpful, thanks a lot!

>>
>>
>> Actually, there is no APS tab on the power options screen, nor any
>> checkboxes similar to that.

> It was meant to say "APM" not APS.
>
> Not sure what could be wrong then, this always worked for me on a variety
> of computers!
>


Not sure either, it's a fairly old PC but the thing always turned off
before, until it was upgraded to XP Home.... APM is still enabled in the
bios. I don't own it, but I checked on my own 2 PC's , both are running XP
Home, neither have any settings for APM or similar under the power options,
but both power off when they're shut down.


 
Reply With Quote
 
Henry J Paulino
Guest
Posts: n/a
 
      05-01-2005
Go..
Control Panel > System

Click on the Hardware Tab and choose "Device Manager"

On the device manager window. Click on "View" and choose "Show hidden
devices"

Look on the device manager list and u will see an item disabled. Enable it
and this should do the job. Hope it helps.

"mentalguy2004" <(E-Mail Removed)> wrote in message
news:jbbde.15578$(E-Mail Removed)...
> Hi,
>
> PC was upgraded from win98 to XP Home, but now it won't turn itself off

when
> "shut down" is selected. I get the "it's now safe to turn your computer

off"
> screen and have to hold the power button in for 5 seconds to turn it off
> completely. It powered down itself with Win98, the BIOS power settings are
> still the same as before. What setting should I be looking at within XP?
>
> Thanks!
>
>



 
Reply With Quote
 
PuppyKatt
Guest
Posts: n/a
 
      05-02-2005
"mentalguy2004" <(E-Mail Removed)> wrote in message
news:jbbde.15578$(E-Mail Removed)...
> Hi,
>
> PC was upgraded from win98 to XP Home, but now it won't turn itself off
> when "shut down" is selected. I get the "it's now safe to turn your
> computer off" screen and have to hold the power button in for 5 seconds to
> turn it off completely. It powered down itself with Win98, the BIOS power
> settings are still the same as before. What setting should I be looking at
> within XP?
>
> Thanks!

Does your keyboard have a Windows key (located between Ctrl and Alt on the
lower left; between Alt and Print on the lower right)? If so, press the
Windows key once, then the letter "u" twice. This will close all running
applications and processes, and turn your computer off.


 
Reply With Quote
 
old jon
Guest
Posts: n/a
 
      05-02-2005
Probably a background process not closing down, Things like say, Norton,
Antivirus etc. etc. If you do Control\Alt\Delete you`ll get a list of
processes that are running. Probably one of those. best wishes..J

"PuppyKatt" <(E-Mail Removed)> wrote in message
news:jZpde.914$(E-Mail Removed)...
> "mentalguy2004" <(E-Mail Removed)> wrote in message
> news:jbbde.15578$(E-Mail Removed)...
>> Hi,
>>
>> PC was upgraded from win98 to XP Home, but now it won't turn itself off
>> when "shut down" is selected. I get the "it's now safe to turn your
>> computer off" screen and have to hold the power button in for 5 seconds
>> to turn it off completely. It powered down itself with Win98, the BIOS
>> power settings are still the same as before. What setting should I be
>> looking at within XP?
>>
>> Thanks!

> Does your keyboard have a Windows key (located between Ctrl and Alt on the
> lower left; between Alt and Print on the lower right)? If so, press the
> Windows key once, then the letter "u" twice. This will close all running
> applications and processes, and turn your computer off.
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Viewstate wont turn off even after setting it to off ! robert112 ASP .Net 1 04-26-2007 01:51 AM
How to give users rights to turn their wireless cards on and off =?Utf-8?B?RGVhbg==?= Wireless Networking 1 10-17-2005 10:04 PM
Turn off notification of connection to wireless network =?Utf-8?B?TWljaGFlbA==?= Wireless Networking 1 04-17-2005 11:51 PM
How to turn off "Auto Complete" maradcliff@UNLISTED.com Firefox 1 12-09-2004 04:57 AM
Possible to turn off flowed text? : : b r i a n : : Firefox 2 12-21-2003 07:53 PM



Advertisments