Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Filmstrip view missing in Xp

Reply
Thread Tools

Filmstrip view missing in Xp

 
 
Miles
Guest
Posts: n/a
 
      04-11-2005
The option to view files in the filmstrip mode is
missing from my windows Xp SP2 computer.
The thumb nail option is shown and works fine.
How do I get the filmstrip option to appear?


 
Reply With Quote
 
 
 
 
Toolman Tim
Guest
Posts: n/a
 
      04-11-2005

"Miles" <(E-Mail Removed)> wrote in message
news:yYB6e.45794$lz2.8469@fed1read07...
> The option to view files in the filmstrip mode is
> missing from my windows Xp SP2 computer.
> The thumb nail option is shown and works fine.
> How do I get the filmstrip option to appear?
>

Is this the case in ALL folders, or just your own? In other words, do you
still have the filmstrip view in "My Pictures"? If you do, then maybe
customizing your other folders may work:

Right-click on the folder, select "Properties" from the menu. Click on
"Customize" tab, then under "What kind of folder do you want" select the
"Pictures" option in the pull-down list.

If the filmstrip view doesn't work in "My Pictures" already, then that's a
different problem...for which I have neither the time nor the energy to
research for you ;o)


 
Reply With Quote
 
 
 
 
Will Dearborn
Guest
Posts: n/a
 
      04-12-2005
My option for filmstrip recently dissapeared also.
Go to Control Panel/ system.
On the Advanced tab under Performance, click settings.
There are various checkboxes, I didn't care enough to search for it and
turn it back on.

Choosing "Let windows choose what's best for my computer" brought mine
back, along with other ugly XP features.

I decided to ditch the filmstrip and clicked the "Adjust for best
performance" button.

 
Reply With Quote
 
Will Dearborn
Guest
Posts: n/a
 
      04-12-2005
In an attempt to be less of a ****,
the "Use comman tasks in folders" checkbox is the specific one thta
brings back filmstrip for me.

 
Reply With Quote
 
aslan aslan is offline
Junior Member
Join Date: Jan 2011
Posts: 1
 
      01-16-2011
Thanks for these posts. This worked for me when I went in to Control Panel - System - Advanced, Settings (for Performance) and unticked the "Use Common Tasks" box, clicked Apply, Ok. And then I went back in and ticked the box again and clicked on the "Let Windows decide..." radio button. "Filmstrip" re-appears on folder options!
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
view as "filmstrip" in windows explorer larrylook Digital Photography 2 06-27-2005 01:49 PM
Filmstrip Tutorial HRosita Digital Photography 0 08-10-2004 03:20 AM
How to make a week view and day view calendar just like month view calendar in .NET ? Parthiv Joshi ASP .Net Web Controls 1 07-06-2004 03:15 PM
35mm filmstrip on CD Joseph Brown Digital Photography 11 08-03-2003 06:01 AM
Wierd error when going to Design View from HTML view VB Programmer ASP .Net 1 07-10-2003 03:20 PM



Advertisments