Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > VHDL > time set up

Reply
Thread Tools

time set up

 
 
Andres
Guest
Posts: n/a
 
      01-23-2004
Hi everyone!!!

I'm actually doing my thesis wich consists in implementing an algorithm in a
FPGA. I've done the desing and works right in all the simulations except in
Post Place and Route simulation. In fact, the results are right but betwen
every 2 data appears valid data that shouldn't appear. What should I do? How
can I fix it ? Should I have to manipulate the set up time of the elements ?
How can I do that?

I'm using ISE 5.1 and ModelSim XE II v5.6e.

Thanks



 
Reply With Quote
 
 
 
 
Mike Treseler
Guest
Posts: n/a
 
      01-23-2004
Andres wrote:
> Hi everyone!!!
>
> I'm actually doing my thesis wich consists in implementing an algorithm in a
> FPGA. I've done the desing and works right in all the simulations except in
> Post Place and Route simulation. In fact, the results are right but betwen
> every 2 data appears valid data that shouldn't appear.


What do you see on the functional sim then? zeros? 'Z's ?
What do want to see?

> What should I do? How can I fix it ?


Watch waves, trace code, edit code, repeat


-- Mike Treseler
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
set expire time of "remember next time" Ben ASP .Net 2 07-18-2008 08:45 AM
Is time.time() < time.time() always true? flamesrock Python 8 11-24-2006 06:51 AM
time.clock() or time.time() peterbe@gmail.com Python 8 08-05-2005 01:51 PM
delta time = time stop - time start engsol Python 2 01-26-2004 12:06 PM
Cookies set one time, I delete cookie, cookie is never set again! Phil Powell Javascript 2 09-05-2003 02:17 PM



Advertisments