Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > hijacked maybe????

Reply
Thread Tools

hijacked maybe????

 
 
D@Z
Guest
Posts: n/a
 
      02-23-2005
I have noticed that all my addresses that appear in "History" have a prefix
and this does not allow me to go to the site from the history view, the
prefix is Z@ , for example http://www.google.com would appear in my History
pane as Z@http://www.google.com I can cut and paste and remove the Z@ but
its rather annoying.I dont know when this happened or why it is like
this.Any ideas on a fix would be appreciated.All the files in c\documents
and settings\daz\local settings\history have this prefix
TIA
win xp professional



 
Reply With Quote
 
 
 
 
°Mike°
Guest
Posts: n/a
 
      02-23-2005
Boot into 'Safe Mode with Command Prompt' and
at the prompt type (exactly):

rd "c:\documents and settings\daz\local settings\history"

Boot back into Windows and you will have a newly created
history folder. Hopefully, this will cure the problem.


On Wed, 23 Feb 2005 19:40:00 -0000, in
<421cdc04$(E-Mail Removed)>
D@Z scrawled:

>I have noticed that all my addresses that appear in "History" have a prefix
>and this does not allow me to go to the site from the history view, the
>prefix is Z@ , for example http://www.google.com would appear in my History
>pane as Z@http://www.google.com I can cut and paste and remove the Z@ but
>its rather annoying.I dont know when this happened or why it is like
>this.Any ideas on a fix would be appreciated.All the files in c\documents
>and settings\daz\local settings\history have this prefix
>TIA
>win xp professional
>
>


--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
 
 
 
D@Z
Guest
Posts: n/a
 
      02-23-2005
Hi Mike,
Tried what you suggested however when I typed the path to the History folder
in command prompt all I got was "cannot fine the specified file" error,
is rd to repair directory ?



"D@Z" <daznotathome.com> wrote in message
news:421cdc04$(E-Mail Removed)...
>I have noticed that all my addresses that appear in "History" have a prefix
> and this does not allow me to go to the site from the history view, the
> prefix is Z@ , for example http://www.google.com would appear in my
> History
> pane as Z@http://www.google.com I can cut and paste and remove the Z@ but
> its rather annoying.I dont know when this happened or why it is like
> this.Any ideas on a fix would be appreciated.All the files in c\documents
> and settings\daz\local settings\history have this prefix
> TIA
> win xp professional
>
>
>



 
Reply With Quote
 
°Mike°
Guest
Posts: n/a
 
      02-23-2005
Please highlight the message you wish to reply to, before
pressing 'Reply Group' -- do not reply to yourself.

If you got that error message, then you did NOT type
the command EXACTLY as I said.


On Wed, 23 Feb 2005 20:32:45 -0000, in
<(E-Mail Removed)>
D@Z scrawled:

>Hi Mike,
>Tried what you suggested however when I typed the path to the History folder
>in command prompt all I got was "cannot fine the specified file" error,
>is rd to repair directory ?
>
>
>
>"D@Z" <daznotathome.com> wrote in message
>news:421cdc04$(E-Mail Removed)...
>>I have noticed that all my addresses that appear in "History" have a prefix
>> and this does not allow me to go to the site from the history view, the
>> prefix is Z@ , for example http://www.google.com would appear in my
>> History
>> pane as Z@http://www.google.com I can cut and paste and remove the Z@ but
>> its rather annoying.I dont know when this happened or why it is like
>> this.Any ideas on a fix would be appreciated.All the files in c\documents
>> and settings\daz\local settings\history have this prefix
>> TIA
>> win xp professional
>>
>>
>>

>


--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
D@Z
Guest
Posts: n/a
 
      02-23-2005
Hi Mike,

I DID type in exactly as you said, with and without the quotation marks,
both times it said specified file not found, tried it with capitals for the
Documents and Settings part and lower case, all combinations return the same
error???



"°Mike°" <(E-Mail Removed)> wrote in message
news:421ff94e.702500@localhost...
> Please highlight the message you wish to reply to, before
> pressing 'Reply Group' -- do not reply to yourself.
>
> If you got that error message, then you did NOT type
> the command EXACTLY as I said.
>
>
> On Wed, 23 Feb 2005 20:32:45 -0000, in
> <(E-Mail Removed)>
> D@Z scrawled:
>
>>Hi Mike,
>>Tried what you suggested however when I typed the path to the History
>>folder
>>in command prompt all I got was "cannot fine the specified file" error,
>>is rd to repair directory ?
>>
>>
>>
>>"D@Z" <daznotathome.com> wrote in message
>>news:421cdc04$(E-Mail Removed)...
>>>I have noticed that all my addresses that appear in "History" have a
>>>prefix
>>> and this does not allow me to go to the site from the history view, the
>>> prefix is Z@ , for example http://www.google.com would appear in my
>>> History
>>> pane as Z@http://www.google.com I can cut and paste and remove the Z@
>>> but
>>> its rather annoying.I dont know when this happened or why it is like
>>> this.Any ideas on a fix would be appreciated.All the files in
>>> c\documents
>>> and settings\daz\local settings\history have this prefix
>>> TIA
>>> win xp professional
>>>
>>>
>>>

>>

>
> --
> Basic computer maintenance
> http://uk.geocities.com/personel44/maintenance.html



 
Reply With Quote
 
°Mike°
Guest
Posts: n/a
 
      02-24-2005
Ok, then try using the attrib command to remove
any hidden parameters first, like so:

attrib -s -h -r "c:\documents and settings\daz\local settings\history"[ENTER]
rd "c:\documents and settings\daz\local settings\history"[ENTER]

Don't type [ENTER], just press the [ENTER] key.


On Wed, 23 Feb 2005 22:35:27 -0000, in
<(E-Mail Removed)>
D@Z scrawled:

>Hi Mike,
>
>I DID type in exactly as you said, with and without the quotation marks,
>both times it said specified file not found, tried it with capitals for the
>Documents and Settings part and lower case, all combinations return the same
>error???
>
>
>
>"°Mike°" <(E-Mail Removed)> wrote in message
>news:421ff94e.702500@localhost...
>> Please highlight the message you wish to reply to, before
>> pressing 'Reply Group' -- do not reply to yourself.
>>
>> If you got that error message, then you did NOT type
>> the command EXACTLY as I said.
>>
>>
>> On Wed, 23 Feb 2005 20:32:45 -0000, in
>> <(E-Mail Removed)>
>> D@Z scrawled:
>>
>>>Hi Mike,
>>>Tried what you suggested however when I typed the path to the History
>>>folder
>>>in command prompt all I got was "cannot fine the specified file" error,
>>>is rd to repair directory ?
>>>
>>>
>>>
>>>"D@Z" <daznotathome.com> wrote in message
>>>news:421cdc04$(E-Mail Removed)...
>>>>I have noticed that all my addresses that appear in "History" have a
>>>>prefix
>>>> and this does not allow me to go to the site from the history view, the
>>>> prefix is Z@ , for example http://www.google.com would appear in my
>>>> History
>>>> pane as Z@http://www.google.com I can cut and paste and remove the Z@
>>>> but
>>>> its rather annoying.I dont know when this happened or why it is like
>>>> this.Any ideas on a fix would be appreciated.All the files in
>>>> c\documents
>>>> and settings\daz\local settings\history have this prefix
>>>> TIA
>>>> win xp professional
>>>>
>>>>
>>>>
>>>

>>
>> --
>> Basic computer maintenance
>> http://uk.geocities.com/personel44/maintenance.html

>


--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hijacked after update!?!?!? dimestore Firefox 7 02-20-2006 12:58 AM
Atolotl hijacked my Yahoo homepage? Motorhead Lawyer Firefox 8 01-13-2005 02:07 PM
hijacked! sligo Firefox 2 11-08-2004 02:34 PM
Weatherunderground site hijacked in FF 0.8 Dan Firefox 9 10-18-2004 04:48 PM
IE hijacked - My Experience (ignore this if you already read) Mike HTML 4 11-15-2003 07:21 PM



Advertisments