Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > XP user accounts

Reply
Thread Tools

XP user accounts

 
 
kevin welsh
Guest
Posts: n/a
 
      02-16-2005


Hi,

I have two limited user accounts & my own admistrator account on my PC,
now the limited account can't use the internet I haven't changed anything,
the only thing which has happened is the system crashed & I had to use
system restore to get it back on, the net works fine on my account but not
on the two kids.


I'm using Xp with service pack 2, Norton internet security & NTL 300k
broadband , I have checked Norton everything seems fine there, its got me
foxed !!.


Can you help !.

Thanks in advanced


Kev


 
Reply With Quote
 
 
 
 
Liz
Guest
Posts: n/a
 
      02-17-2005
"kevin welsh" wrote:

> I have two limited user accounts & my own admistrator account on my PC,
> now the limited account can't use the internet I haven't changed anything,
> the only thing which has happened is the system crashed & I had to use
> system restore to get it back on, the net works fine on my account but not
> on the two kids.


How to Keep RAS Connections Active After Logging Off
http://support.microsoft.com/?kbid=158909

http://www.microsoft.com/windowsxp/u.../theriot1.mspx









 
Reply With Quote
 
 
 
 
Barry
Guest
Posts: n/a
 
      02-17-2005
I don't think anything is wrong with your computer, when I switched my kids
account to limited they couldn't use the internet either, my account was a
administrator account, I had know problems, I switched my kids back to
administrator account they could get connected to the internet again, If you
ever fine out how to solve that problem please post it,,
"kevin welsh" <(E-Mail Removed)> wrote in message
news:GvOQd.843$(E-Mail Removed)...
>
>
> Hi,
>
> I have two limited user accounts & my own admistrator account on my PC,
> now the limited account can't use the internet I haven't changed
> anything, the only thing which has happened is the system crashed & I had
> to use system restore to get it back on, the net works fine on my account
> but not on the two kids.
>
>
> I'm using Xp with service pack 2, Norton internet security & NTL 300k
> broadband , I have checked Norton everything seems fine there, its got me
> foxed !!.
>
>
> Can you help !.
>
> Thanks in advanced
>
>
> Kev
>



 
Reply With Quote
 
Terry Hollis
Guest
Posts: n/a
 
      02-17-2005
I had the same problem and it was fixed when I activated the guest account,
never had the problem since.

Barry wrote:
> I don't think anything is wrong with your computer, when I switched
> my kids account to limited they couldn't use the internet either, my
> account was a administrator account, I had know problems, I switched
> my kids back to administrator account they could get connected to the
> internet again, If you ever fine out how to solve that problem please
> post it,, "kevin welsh" <(E-Mail Removed)> wrote in message
> news:GvOQd.843$(E-Mail Removed)...
>>
>>
>> Hi,
>>
>> I have two limited user accounts & my own admistrator account on
>> my PC, now the limited account can't use the internet I haven't changed
>> anything, the only thing which has happened is the system
>> crashed & I had to use system restore to get it back on, the net
>> works fine on my account but not on the two kids.
>>
>>
>> I'm using Xp with service pack 2, Norton internet security & NTL 300k
>> broadband , I have checked Norton everything seems fine there, its
>> got me foxed !!.
>>
>>
>> Can you help !.
>>
>> Thanks in advanced
>>
>>
>> Kev


--
Regards - Terry Hollis, Auckland, New Zealand

replace "nospam" with "terry.hollis" to reply


 
Reply With Quote
 
tutsi
Guest
Posts: n/a
 
      02-17-2005
Check this as some times things get over write for no known reason.
When you click on your... ISP icon on the desktop a box should
pop up ....in that box there is an option to connect to the internet
the box options are anyone who use this comp OR me only......I think
on the limited accounts the ME ONLY box is highglited. This has
happen on my machine more than once. Good luck.




On Wed, 16 Feb 2005 21:00:22 GMT, "kevin welsh"
<(E-Mail Removed)> wrote:

>
>
>Hi,
>
> I have two limited user accounts & my own admistrator account on my PC,
>now the limited account can't use the internet I haven't changed anything,
>the only thing which has happened is the system crashed & I had to use
>system restore to get it back on, the net works fine on my account but not
>on the two kids.
>
>
>I'm using Xp with service pack 2, Norton internet security & NTL 300k
>broadband , I have checked Norton everything seems fine there, its got me
>foxed !!.
>
>
>Can you help !.
>
>Thanks in advanced
>
>
>Kev
>


 
Reply With Quote
 
JIM
Guest
Posts: n/a
 
      02-17-2005
> I have two limited user accounts & my own admistrator account on my PC,
> now the limited account can't use the internet I haven't changed
> anything,


I think that the easiest solution is to delete the misbehaving account from
Administrator, then open it anew.

Jim


 
Reply With Quote
 
atmtsu atmtsu is offline
Junior Member
Join Date: Jul 2006
Posts: 1
 
      07-30-2006
I have windows media center edition 2005 service pack 2 with several admin. accts & 2 limited user accts....all i did was share my printer on the LAN network and for some reason only ONE of the limited accts stop having internet access (only thru Internet explorer though...opera, firefox, yahoo messenger, netscape-- they all connected to the internet). All I did was open IE, go to tools-->internet options-->connections-->lan settings-->and I checked the box to automatically detect settings under automatic configuration and it worked fine...for whatever reason, "use a proxy server for your LAN" was selected...hope this helps...
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
wireless network only works in some of my User accounts =?Utf-8?B?Q3JhaWcgV2Fyd2ljaw==?= Wireless Networking 2 11-20-2005 05:08 PM
NX9010 Laptop connection on XP Pro limited user accounts =?Utf-8?B?Sm9lIEJhcnJldHQ=?= Wireless Networking 1 03-10-2005 11:01 PM
HP Compaq nx9010 XP Pro Laptop (FTL) work limited user accounts =?Utf-8?B?Sm9lIEJhcnJldHQ=?= Wireless Networking 0 03-10-2005 10:27 PM
Children's User Accounts =?Utf-8?B?Q2luZHlH?= Microsoft Certification 1 02-13-2005 06:30 PM
Multiple User Accounts Drude Firefox 6 01-03-2005 04:47 AM



Advertisments