Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > What is using up my band with? Is this normal?

Reply
Thread Tools

What is using up my band with? Is this normal?

 
 
lbbss
Guest
Posts: n/a
 
      01-29-2005
I am running DU Meter that tracks what speed you are connecting at and you
downloading and uploading speed (kB/sec). For some reason even when
everything is turned off, internet etc, it still shows some downloading
activity is happening at 0.8kB/sec. Is that normal? Should it not read
zero? Do I have a hijacker or spyware? I ran swatit, spybot, and
adaware. But it still does not read zero. The only time it reads zero is
if I turn off my cable modem (I have cable light version, not the full high
speed, only two or three times faster then dialup modem). Any ideas?


 
Reply With Quote
 
 
 
 
doS
Guest
Posts: n/a
 
      01-29-2005
a.karrick" <(E-Mail Removed)
can help

"lbbss" <lbbs @dadffo.ca> wrote in message
news:j2DKd.1002$(E-Mail Removed)...
> I am running DU Meter that tracks what speed you are connecting at and you
> downloading and uploading speed (kB/sec). For some reason even when
> everything is turned off, internet etc, it still shows some downloading
> activity is happening at 0.8kB/sec. Is that normal? Should it not read
> zero? Do I have a hijacker or spyware? I ran swatit, spybot, and
> adaware. But it still does not read zero. The only time it reads zero

is
> if I turn off my cable modem (I have cable light version, not the full

high
> speed, only two or three times faster then dialup modem). Any ideas?
>
>



 
Reply With Quote
 
 
 
 
Pennywise@DerryMaine.gov
Guest
Posts: n/a
 
      01-29-2005
On Fri, 28 Jan 2005 22:11:21 -0500, "lbbss" <lbbs @dadffo.ca> wrote:

|> I am running DU Meter that tracks what speed you are connecting at and you
|> downloading and uploading speed (kB/sec). For some reason even when
|> everything is turned off, internet etc, it still shows some downloading
|> activity is happening at 0.8kB/sec. Is that normal? Should it not read
|> zero? Do I have a hijacker or spyware? I ran swatit, spybot, and
|> adaware. But it still does not read zero. The only time it reads zero is
|> if I turn off my cable modem (I have cable light version, not the full high
|> speed, only two or three times faster then dialup modem). Any ideas?
|>

http://www.sysinternals.com/ntw2k/source/tcpview.shtml ?

--
 
Reply With Quote
 
G. Morgan
Guest
Posts: n/a
 
      01-29-2005
Subject: Re: What is using up my band with? Is this normal?
Newsgroup: 24hoursupport.helpdesk
=> doS <= wrote:

>a.karrick" <(E-Mail Removed)
> can help



LOL


--

-Graham

Remove the snails to email
 
Reply With Quote
 
Richard
Guest
Posts: n/a
 
      01-29-2005
On Fri, 28 Jan 2005 22:11:21 -0500 lbbss wrote:

> I am running DU Meter that tracks what speed you are connecting at and
> you
> downloading and uploading speed (kB/sec). For some reason even when
> everything is turned off, internet etc, it still shows some downloading
> activity is happening at 0.8kB/sec. Is that normal? Should it not
> read
> zero? Do I have a hijacker or spyware? I ran swatit, spybot, and
> adaware. But it still does not read zero. The only time it reads
> zero is
> if I turn off my cable modem (I have cable light version, not the full
> high
> speed, only two or three times faster then dialup modem). Any ideas?



More than likely just traffic, not true downloading. Otherwise your disk
would be full in no time.
My cable modem light constantly blinks on and off even though Zone Alarm
shows no activity.
With my USB cable modem, I can easily disconnect it if I don't want to be
connected to the internet.
If you're on dialup, just pull the plug and see what happens with the
traffic.
If it now drops to zero, that's your answer.



 
Reply With Quote
 
7
Guest
Posts: n/a
 
      01-29-2005
lbbss wrote:

> I am running DU Meter that tracks what speed you are connecting at and you
> downloading and uploading speed (kB/sec). For some reason even when
> everything is turned off, internet etc, it still shows some downloading
> activity is happening at 0.8kB/sec. Is that normal? Should it not read
> zero? Do I have a hijacker or spyware? I ran swatit, spybot, and
> adaware. But it still does not read zero. The only time it reads zero
> is if I turn off my cable modem (I have cable light version, not the full
> high
> speed, only two or three times faster then dialup modem). Any ideas?


Windopes is notoriously crap at using LAN.
The traffic you are seeing is the scans and probes
for other windopes machines on the LAN.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The "Band Name" Game... The Modfather The Lounge 65 11-12-2005 01:07 PM
band width required for web-server Avi ASP .Net 0 04-14-2005 07:35 PM
Out Of band access to PIX fnu-10a4 Cisco 1 11-23-2004 02:28 PM
Out-of-Band Router Access Robert B. Phillips, II Cisco 6 11-16-2004 06:16 PM
Cisco 1100 AP and IBM T40p Dual Band Wireless PC adapter John Strow Cisco 0 11-05-2004 07:05 PM



Advertisments