Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > IE 6 character encoding persistently wrong

Reply
Thread Tools

IE 6 character encoding persistently wrong

 
 
Maria
Guest
Posts: n/a
 
      01-26-2005
Using W98SE, IE6 SP1

Character encoding goes wrong all the time, choosing wrong character sets,
losing special characters like and and etc. plus showing red-x's instead
of pics.

Setting to automatic or fixed does not help; encoding will change to wrong
character set.

Re-installed and repaired IE6 SP1.

On my laptop with identical software all goes well.

Any suggestions how to cure?

Is there a smart setting somewhere overriding the proper behaviour, causing the
problem?

Maria



 
Reply With Quote
 
 
 
 
Blinky the Shark
Guest
Posts: n/a
 
      01-26-2005
Maria wrote:
> Using W98SE, IE6 SP1


> Character encoding goes wrong all the time, choosing wrong character sets,
> losing special characters like and and etc. plus showing red-x's instead
> of pics.


> Setting to automatic or fixed does not help; encoding will change to wrong
> character set.


> Re-installed and repaired IE6 SP1.


> On my laptop with identical software all goes well.


> Any suggestions how to cure?


http://www.mozilla.org/products/firefox/

--
Blinky Linux Registered User 297263

Upgrading From IE http://blinkynet.net/comp/upgrade.html
Mozilla Firefox http://www.mozilla.org/products/firefox/
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
character encoding +missing character sequence raavi Java 2 03-02-2006 05:01 AM
IE 6 character encoding persistently wrong Maria Computer Support 1 02-22-2005 09:38 PM
Connection Persistently Dropping Andrew Bonney \(abweb\) Wireless Networking 4 01-01-2005 12:27 AM
changing JVM encoding; setting -Dfile.encoding doesn't work pasmol@plusnet.pl Java 1 10-08-2004 09:50 PM
Encoding.Default and Encoding.UTF8 Hardy Wang ASP .Net 5 06-09-2004 04:04 PM



Advertisments