Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > no system disk after every reboot

Reply
Thread Tools

no system disk after every reboot

 
 
Rod and Cindy Hall
Guest
Posts: n/a
 
      01-23-2005
Installing a fresh copy of Winxp pro, install goes fine.
When you reboot, it cant find the system disk.
I run a repair off the xp cd and all is fine, until reboot, then same prob.
Tried a new harddrive, no help. Formatted the drive a dozen times with same
resuls.
Any suggestions?


 
Reply With Quote
 
 
 
 
Pennywise@DerryMaine.gov
Guest
Posts: n/a
 
      01-23-2005
On Sun, 23 Jan 2005 13:30:20 GMT, "Rod and Cindy Hall"
<(E-Mail Removed)> wrote:

|> Installing a fresh copy of Winxp pro, install goes fine.
|> When you reboot, it cant find the system disk.
|> I run a repair off the xp cd and all is fine, until reboot, then same prob.
|> Tried a new harddrive, no help. Formatted the drive a dozen times with same
|> resuls.
|> Any suggestions?
|>

Suggestion...

In your bios there might be virus blocker you can toggle on and off,
turn it off.

XP must write to the boot block this option prevents it, if on.

--

 
Reply With Quote
 
 
 
 
°Mike°
Guest
Posts: n/a
 
      01-23-2005
Run a manufacturer's diagnostic on your hard drive.
Check your RAM for bad modules.
Check for faulty connections/cables.


On Sun, 23 Jan 2005 13:30:20 GMT, in
<MFNId.216344$(E-Mail Removed)>
Rod and Cindy Hall scrawled:

>Installing a fresh copy of Winxp pro, install goes fine.
> When you reboot, it cant find the system disk.
>I run a repair off the xp cd and all is fine, until reboot, then same prob.
>Tried a new harddrive, no help. Formatted the drive a dozen times with same
>resuls.
>Any suggestions?
>


--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
Aquanaut
Guest
Posts: n/a
 
      01-23-2005

"Rod and Cindy Hall" <(E-Mail Removed)> wrote in message
news:MFNId.216344$(E-Mail Removed)...
> Installing a fresh copy of Winxp pro, install goes fine.
> When you reboot, it cant find the system disk.
> I run a repair off the xp cd and all is fine, until reboot, then same
> prob.
> Tried a new harddrive, no help. Formatted the drive a dozen times with
> same resuls.
> Any suggestions?
>

i take it you used fdisk? did you set partition to active?
you can format to your hearts desire--no active partition--no run on
boot---yes xp will "try" to install on a bare disc,but will not create the
correct files on a blank drive


 
Reply With Quote
 
Ben Myers
Guest
Posts: n/a
 
      01-25-2005
Go into the BIOS setup and make sure the boot sequence is set correctly.
Be sure to save any changes when exiting.

Ben

"Rod and Cindy Hall" <(E-Mail Removed)> wrote in message news:MFNId.216344$(E-Mail Removed)...
> Installing a fresh copy of Winxp pro, install goes fine.
> When you reboot, it cant find the system disk.
> I run a repair off the xp cd and all is fine, until reboot, then same prob.
> Tried a new harddrive, no help. Formatted the drive a dozen times with same
> resuls.
> Any suggestions?
>
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reboot, reboot, reboot Lawrence D'Oliveiro NZ Computing 12 03-07-2009 11:35 PM
To reboot the PIX or not reboot - that is the question Darren Green Cisco 1 03-14-2006 10:59 PM
having to reboot every 10 minutes PJ6 ASP .Net 10 08-24-2005 06:01 PM
IP addresses changhe after every reboot =?Utf-8?B?LS0tLW5pa29zIDQwMDAtLS0t?= Wireless Networking 1 01-27-2005 01:01 AM
ASP.NET breaks on every reboot?? Howard Pinsley ASP .Net 1 07-01-2004 03:35 PM



Advertisments