Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > ATI WDM TV Tuner coax input on video card.

Reply
Thread Tools

ATI WDM TV Tuner coax input on video card.

 
 
Paul S.
Guest
Posts: n/a
 
      01-07-2005
I have an ATI all-in-wonder Radeon 8500de card. It has a coax input.
However one day the input stopped working. In Device manager under
Sound,video and game controllers - 'ATI WDM TV Tuner' has an exclamation
mark attached to it "This device cannot start. (Code 10)".

I have tried reinstalling the drivers. I have tried formatting, and
installing the original drivers. I have tried downloading the latest
drivers. I have tried doing a full removal of all ATI software and registry
settings. I contacted ATI but all they said was to reinstall the drivers.
Has anyone else experienced the same type of problem, and has anyone found a
solution?

Same problem occurs for xp, xp sp1, and xp sp2.


 
Reply With Quote
 
 
 
 
Toolman Tim
Guest
Posts: n/a
 
      01-07-2005

"Paul S." <(E-Mail Removed)> wrote in message
news:43uDd.15663$(E-Mail Removed)...
|I have an ATI all-in-wonder Radeon 8500de card. It has a coax input.
| However one day the input stopped working. In Device manager under
| Sound,video and game controllers - 'ATI WDM TV Tuner' has an exclamation
| mark attached to it "This device cannot start. (Code 10)".
|
| I have tried reinstalling the drivers. I have tried formatting, and
| installing the original drivers. I have tried downloading the latest
| drivers. I have tried doing a full removal of all ATI software and
registry
| settings. I contacted ATI but all they said was to reinstall the drivers.
| Has anyone else experienced the same type of problem, and has anyone found
a
| solution?
|
| Same problem occurs for xp, xp sp1, and xp sp2.

Beyond the "cannot start" did you look into the resources to see if it's a
conflict listed there? If so, you may be able to manually choose a different
IRQ. I've had to give my modem a different IRQ in the past, so the IRQ
wanted by a different device would be available. Not all devices are able to
use just any IRQ, so sometimes "plug 'n play" doesn't work.


 
Reply With Quote
 
 
 
 
Paul S.
Guest
Posts: n/a
 
      01-07-2005

"Toolman Tim" <(E-Mail Removed)> wrote in message
news:AxDDd.50249$(E-Mail Removed)...
>
> "Paul S." <(E-Mail Removed)> wrote in message
> news:43uDd.15663$(E-Mail Removed)...
> |I have an ATI all-in-wonder Radeon 8500de card. It has a coax input.
> | However one day the input stopped working. In Device manager under
> | Sound,video and game controllers - 'ATI WDM TV Tuner' has an exclamation
> | mark attached to it "This device cannot start. (Code 10)".
> |
> | I have tried reinstalling the drivers. I have tried formatting, and
> | installing the original drivers. I have tried downloading the latest
> | drivers. I have tried doing a full removal of all ATI software and
> registry
> | settings. I contacted ATI but all they said was to reinstall the
> drivers.
> | Has anyone else experienced the same type of problem, and has anyone
> found
> a
> | solution?
> |
> | Same problem occurs for xp, xp sp1, and xp sp2.
>
> Beyond the "cannot start" did you look into the resources to see if it's a
> conflict listed there? If so, you may be able to manually choose a
> different
> IRQ. I've had to give my modem a different IRQ in the past, so the IRQ
> wanted by a different device would be available. Not all devices are able
> to
> use just any IRQ, so sometimes "plug 'n play" doesn't work.
>


Hmm.. I dont know for sure if it would be an irq issue, as the other
features of the video card are working. Also, i do not see where to change
the irq setting anyways.

Basically this is what is in the device manager:
-Sound, video and game controllers
-ati wdm rage theatre audio
-ati wdm rage theatre video
-ati wdm specialized mvd codec
-ati wdm specialized pcd codec
-ati wdm tv audio crossbar
-ATI WDM TV TUNER! <-problem
-audio codecs
-legacy audio drivers
-legacy video capture devices
-media ctonrol devices
-soundmax integraded digital audio
-video codecs

Under ATI WDM TV TUNER

Tabs: General | Driver | Details

General->Device Status:
"This device cannot start. (code 10)




 
Reply With Quote
 
Toolman Tim
Guest
Posts: n/a
 
      01-08-2005

"Paul S." <(E-Mail Removed)> wrote in message
news:ugFDd.15283$(E-Mail Removed)...
|
| "Toolman Tim" <(E-Mail Removed)> wrote in message
| news:AxDDd.50249$(E-Mail Removed)...
| >
| > "Paul S." <(E-Mail Removed)> wrote in message
| > news:43uDd.15663$(E-Mail Removed)...
| > |I have an ATI all-in-wonder Radeon 8500de card. It has a coax input.
| > | However one day the input stopped working. In Device manager under
| > | Sound,video and game controllers - 'ATI WDM TV Tuner' has an
exclamation
| > | mark attached to it "This device cannot start. (Code 10)".
| > |
| > | I have tried reinstalling the drivers. I have tried formatting, and
| > | installing the original drivers. I have tried downloading the latest
| > | drivers. I have tried doing a full removal of all ATI software and
| > registry
| > | settings. I contacted ATI but all they said was to reinstall the
| > drivers.
| > | Has anyone else experienced the same type of problem, and has anyone
| > found
| > a
| > | solution?
| > |
| > | Same problem occurs for xp, xp sp1, and xp sp2.
| >
| > Beyond the "cannot start" did you look into the resources to see if it's
a
| > conflict listed there? If so, you may be able to manually choose a
| > different
| > IRQ. I've had to give my modem a different IRQ in the past, so the IRQ
| > wanted by a different device would be available. Not all devices are
able
| > to
| > use just any IRQ, so sometimes "plug 'n play" doesn't work.
| >
|
| Hmm.. I dont know for sure if it would be an irq issue, as the other
| features of the video card are working. Also, i do not see where to
change
| the irq setting anyways.
|
| Basically this is what is in the device manager:
| -Sound, video and game controllers
| -ati wdm rage theatre audio
| -ati wdm rage theatre video
| -ati wdm specialized mvd codec
| -ati wdm specialized pcd codec
| -ati wdm tv audio crossbar
| -ATI WDM TV TUNER! <-problem
| -audio codecs
| -legacy audio drivers
| -legacy video capture devices
| -media ctonrol devices
| -soundmax integraded digital audio
| -video codecs
|
| Under ATI WDM TV TUNER
|
| Tabs: General | Driver | Details
|
| General->Device Status:
| "This device cannot start. (code 10)
|
This is such a generic error it's hard to pin down. What ATI said is
correct - but since you've already tried the new drivers, reinstalling,
etc., I don't have any real insight either.

If you've added any hardware since the last time you knew this worked, you
might try removing that hardware and reinstalling the ATI drivers. If that
clears it up, then there's possibly a resource conflict with the new
hardware (both trying to use the same IRQ, memory addresses or something.)



 
Reply With Quote
 
Paul S.
Guest
Posts: n/a
 
      01-08-2005

"Toolman Tim" <(E-Mail Removed)> wrote in message
news:uhGDd.50426$(E-Mail Removed)...
>
> "Paul S." <(E-Mail Removed)> wrote in message
> news:ugFDd.15283$(E-Mail Removed)...
> |
> | "Toolman Tim" <(E-Mail Removed)> wrote in message
> | news:AxDDd.50249$(E-Mail Removed)...
> | >
> | > "Paul S." <(E-Mail Removed)> wrote in message
> | > news:43uDd.15663$(E-Mail Removed)...
> | > |I have an ATI all-in-wonder Radeon 8500de card. It has a coax input.
> | > | However one day the input stopped working. In Device manager under
> | > | Sound,video and game controllers - 'ATI WDM TV Tuner' has an
> exclamation
> | > | mark attached to it "This device cannot start. (Code 10)".
> | > |
> | > | I have tried reinstalling the drivers. I have tried formatting, and
> | > | installing the original drivers. I have tried downloading the
> latest
> | > | drivers. I have tried doing a full removal of all ATI software and
> | > registry
> | > | settings. I contacted ATI but all they said was to reinstall the
> | > drivers.
> | > | Has anyone else experienced the same type of problem, and has anyone
> | > found
> | > a
> | > | solution?
> | > |
> | > | Same problem occurs for xp, xp sp1, and xp sp2.
> | >
> | > Beyond the "cannot start" did you look into the resources to see if
> it's
> a
> | > conflict listed there? If so, you may be able to manually choose a
> | > different
> | > IRQ. I've had to give my modem a different IRQ in the past, so the IRQ
> | > wanted by a different device would be available. Not all devices are
> able
> | > to
> | > use just any IRQ, so sometimes "plug 'n play" doesn't work.
> | >
> |
> | Hmm.. I dont know for sure if it would be an irq issue, as the other
> | features of the video card are working. Also, i do not see where to
> change
> | the irq setting anyways.
> |
> | Basically this is what is in the device manager:
> | -Sound, video and game controllers
> | -ati wdm rage theatre audio
> | -ati wdm rage theatre video
> | -ati wdm specialized mvd codec
> | -ati wdm specialized pcd codec
> | -ati wdm tv audio crossbar
> | -ATI WDM TV TUNER! <-problem
> | -audio codecs
> | -legacy audio drivers
> | -legacy video capture devices
> | -media ctonrol devices
> | -soundmax integraded digital audio
> | -video codecs
> |
> | Under ATI WDM TV TUNER
> |
> | Tabs: General | Driver | Details
> |
> | General->Device Status:
> | "This device cannot start. (code 10)
> |
> This is such a generic error it's hard to pin down. What ATI said is
> correct - but since you've already tried the new drivers, reinstalling,
> etc., I don't have any real insight either.
>
> If you've added any hardware since the last time you knew this worked, you
> might try removing that hardware and reinstalling the ATI drivers. If that
> clears it up, then there's possibly a resource conflict with the new
> hardware (both trying to use the same IRQ, memory addresses or something.)
>
>
>


The irq of the video card is 16. However, i do not see how the irq has any
baring on the ATI WDM TV TUNER. subsection of the all-in-wonder card.

I do not see any resource or irq conflicts related to the video card.

Also, the following are the driver detials for the ATI WDM TV TUNER:
C:\WINDOWS\system32\DRIVERS\atintuxx.sys
C:\WINDOWS\system32\drivers\ks.sys
C:\WINDOWS\system32\ksproxy.ax
C:\WINDOWS\system32\ksuser.dll

If that helps with anything...

The actual video card is using irq 16.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
nVidia WDM Video Capture (universal) Error Barry Collins Computer Support 2 11-17-2006 04:25 AM
ATI VE tuner card vs Asus TV-FM Remote Control lbbss Computer Support 0 12-03-2005 08:19 PM
hat is a differnece between a lcd monitor with a tv tuner and a lcdtv and can u get free cable with a tv tuner sdsd A+ Certification 0 10-17-2005 08:16 AM
TV Tuner on ATI All-in-wonder 9600XT Help NZ Computing 0 04-01-2005 09:13 AM
"error code 69" when trying to install philips wdm tvtuner terrry MCSD 2 10-17-2003 05:52 AM



Advertisments