Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Strange sound problem

Reply
Thread Tools

Strange sound problem

 
 
KSL
Guest
Posts: n/a
 
      01-02-2005
the sound on my computer is very loud. I have turned down all the volume
controls to the lowest possible settings, but when there is a midi file, it
just blasts out at the top volume. I use headphones and it really is
annoying. All the other devices seem to be working just fine and so do all
the media players , dvd,cd, etc. I have uninstalled and reinstalled the
midi drivers. I have gone to the websites to find new drivers and am told
that I have the latest drivers. I even deleted and downloaded them anyway.
All to no avail. My poor eardrums. Also I have to shut off the sound so
I don't wake the whole house. Now I hang my earphones on a hook beside my
computer and I can hear it just fine from about 3 feet away. I have had
computers for years and had lots of stuff happen, but this beats all. I am
running winxp sp2.
Sure hope someone can tell me what is going on.
KSL

 
Reply With Quote
 
 
 
 
BOBO
Guest
Posts: n/a
 
      01-02-2005
On Sun, 02 Jan 2005 08:16:24 GMT, "KSL" <(E-Mail Removed)>
wrote:

>the sound on my computer is very loud. I have turned down all the volume
>controls to the lowest possible settings, but when there is a midi file, it
>just blasts out at the top volume. I use headphones and it really is
>annoying. All the other devices seem to be working just fine and so do all
>the media players , dvd,cd, etc. I have uninstalled and reinstalled the
>midi drivers. I have gone to the websites to find new drivers and am told
>that I have the latest drivers. I even deleted and downloaded them anyway.
>All to no avail. My poor eardrums. Also I have to shut off the sound so
>I don't wake the whole house. Now I hang my earphones on a hook beside my
>computer and I can hear it just fine from about 3 feet away. I have had
>computers for years and had lots of stuff happen, but this beats all. I am
>running winxp sp2.
>Sure hope someone can tell me what is going on.
>KSL





start>control panel> sounds>open,look at the controles lower the midi
bar.Look to adjust all sound controls
 
Reply With Quote
 
 
 
 
Toolman Tim
Guest
Posts: n/a
 
      01-02-2005

"BOBO" <(E-Mail Removed)/> wrote in message
news:(E-Mail Removed)...
| On Sun, 02 Jan 2005 08:16:24 GMT, "KSL" <(E-Mail Removed)>
| wrote:
|
| >the sound on my computer is very loud. I have turned down all the volume
| >controls to the lowest possible settings, but when there is a midi file,
it
| >just blasts out at the top volume. I use headphones and it really is
| >annoying. All the other devices seem to be working just fine and so do
all
| >the media players , dvd,cd, etc. I have uninstalled and reinstalled the
| >midi drivers. I have gone to the websites to find new drivers and am told
| >that I have the latest drivers. I even deleted and downloaded them
anyway.
| >All to no avail. My poor eardrums. Also I have to shut off the sound
so
| >I don't wake the whole house. Now I hang my earphones on a hook beside
my
| >computer and I can hear it just fine from about 3 feet away. I have had
| >computers for years and had lots of stuff happen, but this beats all. I
am
| >running winxp sp2.
| >Sure hope someone can tell me what is going on.
| >KSL
|
|
|
|
| start>control panel> sounds>open,look at the controles lower the midi
| bar.Look to adjust all sound controls

In some volume controls the "midi" is labeled "synthesizer". And if his
speaker volume control is showing in the taskbar, he can bring up the entire
volume control panel with a double-click on that little speaker icon. Mine
has "options" and "advanced" buttons in it that allow me to customize which
sliders are showing - so if his "midi" or "synth..." aren't showing, he may
have to play with the settings in there too.


 
Reply With Quote
 
KSL
Guest
Posts: n/a
 
      01-02-2005
Everything is set to the lowest possible mark, but when a midi file shows up
in email, it goes straight to the top. Like is won't save the setting.
However, in the media player, the midis play just fine. ?? Hope its not the
sound card.

 
Reply With Quote
 
Toolman Tim
Guest
Posts: n/a
 
      01-02-2005

"KSL" <(E-Mail Removed)> wrote in message
newsQYBd.5112$(E-Mail Removed) nk.net...
| Everything is set to the lowest possible mark, but when a midi file shows
up
| in email, it goes straight to the top. Like is won't save the setting.
| However, in the media player, the midis play just fine. ?? Hope its not
the
| sound card.

I don't believe the sound card will mess with your software settings.

What I'd try, is to open Media Player and load a midi, and reset the volume
there. Then close it, and go back to your email and see if it's better.

If that doesn't work, make sure you have the drivers for your card, then
delete the drivers in Windows, and reinstall them.


 
Reply With Quote
 
KSL
Guest
Posts: n/a
 
      01-03-2005
I have done all that. Still no luck.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Playing sound through non default sound card dkga_dkga@yahoo.com Java 0 03-05-2006 04:38 AM
Sound Quality In Sound API Luc The Perverse Java 4 10-31-2005 04:36 AM
Sound card problem : Creative sound blaster live Marco Bakker Computer Support 2 08-29-2004 02:09 AM
strange sound problem tomScotland Computer Information 4 07-03-2004 03:41 AM
No sound. Yellow exclamation by" Windows sound system". =?Utf-8?B?VGFueWE=?= MCSE 2 10-26-2003 07:44 PM



Advertisments