Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > USB Flash Disk not working

Reply
Thread Tools

USB Flash Disk not working

 
 
garry walker
Guest
Posts: n/a
 
      12-28-2004
I've installed a cable modem via a USB 2.0 port and the broadband
installation routine required it be plugged in only when asked. When I did
so WinME responded by informing me I had wrongly unpluged a device and it
promply shut down my Flash Disk (the light went out) and removed the Unplug
Icon from my System Tray.

My system came with only 2 USB 1.0 ports and I added a PCI card with 4 USB 2
ports. My Scanner (on a USB 2 port) works OK. My printer (on a USB 1 port)
also works OK.

I originally had my Flash Disk working off the USB 1 port, but this was
closed down in similar circumstances by WinME when I installed Nero
software.

I've been using my Flash Disk off a USB 2 port since this and now this too
is closed down, but only for the Flash Disk.

I've tried all six ports and WinME doesn't want to know or can't see my
Flash Disk. It does not appear in My Computer.

This seems to me a Plug and Play issue, but I've no idea where to go on this
one. I would like to uninstall the Flash Disk and try for a re-installation,
but I've no idea how to do this.

All assistance appreciated.


 
Reply With Quote
 
 
 
 
Noel Paton
Guest
Posts: n/a
 
      12-28-2004
Physically unplug all external USB devices
Boot to Safe Mode
Open Device Manager
Remove ALL USB devices
Remove ALL USB hubs
Remove ALL USB Controllers
Remove ALL entries in the 'Other Devices' branch if present
Reboot to Normal Mode - Windows will reinstall the USB drivers
then plug in the devices one at a time - rebooting between each device, once
the drivers are installed.
See if that cures it.
--
Noel Paton (MS-MVP 2002-2005, Windows)

Nil Carborundum Illegitemi
http://www.btinternet.com/~winnoel/millsrpch.htm
http://tinyurl.com/6oztj
A Happy Xmas, and a Merry New Year to everyone!

Please read http://dts-l.org/goodpost.htm on how to post messages to NG's

"garry walker" <(E-Mail Removed)> wrote in message
news:eoaAd.12$(E-Mail Removed)...
> I've installed a cable modem via a USB 2.0 port and the broadband
> installation routine required it be plugged in only when asked. When I did
> so WinME responded by informing me I had wrongly unpluged a device and it
> promply shut down my Flash Disk (the light went out) and removed the
> Unplug
> Icon from my System Tray.
>
> My system came with only 2 USB 1.0 ports and I added a PCI card with 4 USB
> 2
> ports. My Scanner (on a USB 2 port) works OK. My printer (on a USB 1 port)
> also works OK.
>
> I originally had my Flash Disk working off the USB 1 port, but this was
> closed down in similar circumstances by WinME when I installed Nero
> software.
>
> I've been using my Flash Disk off a USB 2 port since this and now this too
> is closed down, but only for the Flash Disk.
>
> I've tried all six ports and WinME doesn't want to know or can't see my
> Flash Disk. It does not appear in My Computer.
>
> This seems to me a Plug and Play issue, but I've no idea where to go on
> this
> one. I would like to uninstall the Flash Disk and try for a
> re-installation,
> but I've no idea how to do this.
>
> All assistance appreciated.
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Data recovery from broken USB Flash disk mansoorm Computer Support 5 01-26-2007 11:17 AM
Re: USB issue ... some USB 2 ports working only in USB 1 mode hungsolo2005@yahoo.com A+ Certification 0 06-14-2006 07:26 PM
Cant access usb flash disk Fastfix Computers Computer Support 2 10-30-2005 03:00 PM
Is it possible?....re: USB Flash/Key disk? Arawak Computer Support 9 08-16-2003 11:41 PM
Which is cheapest bootable USB Flash Disk/Pen Drive (over 128MB)? Arawak Computer Support 1 08-01-2003 06:52 AM



Advertisments