Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Camera images screwed up on particular PC

Reply
Thread Tools

Camera images screwed up on particular PC

 
 
Joe Warrington
Guest
Posts: n/a
 
      12-09-2004
Hi - I have recently started having a problem with downloading images from
my digital camera onto my PC. The camera is the Sony DSC-P120, and my PC is:
Win XP Home SP2
Asus A7V8X-X Motherboard w/4 USB 2.0 sockets
Athlon XP 1600+, 512MB Crucial PC2700 RAM....
....
When I download images from the camera through any of the 4 USB 2.0 sockets,
from either of my 2 memory cards, the images come out streaky, with large
horizontal bands of distorted colour and parts offset to the sides. A few
images aren't affected, but almost all are, and some cannot be drawn to the
screen at all! However I download them, whether opening them straight from
the memory card or after copying them to the hard drive, with whatever
program, it is always the same effect. The pictures get mangled in a
different way each time when I open them, but the actual stored images on
the memory card aren't damaged. The images look fine when I download them on
another computer, so it is not the camera at fault I don't think.

I have reinstalled the USB 2.0 drivers for my motherboard, and the drivers
for the camera, both with no effect. I am confused because I run a Logitech
cordless keyboard and mouse off one of the USB ports, and that works fine,
as did my camera until about two weeks ago. I can't understand what the
problem can possibly be!

Has anyone encountered this before? Any help would be GREATLY appreciated.

Joe


 
Reply With Quote
 
 
 
 
Timberwolf
Guest
Posts: n/a
 
      12-09-2004

"Joe Warrington" <(E-Mail Removed)> wrote in message
news:tr%td.139294$(E-Mail Removed). uk...
> Hi - I have recently started having a problem with downloading images from
> my digital camera onto my PC. The camera is the Sony DSC-P120, and my PC
> is:
> Win XP Home SP2
> Asus A7V8X-X Motherboard w/4 USB 2.0 sockets
> Athlon XP 1600+, 512MB Crucial PC2700 RAM....
> ...
> When I download images from the camera through any of the 4 USB 2.0
> sockets, from either of my 2 memory cards, the images come out streaky,
> with large horizontal bands of distorted colour and parts offset to the
> sides. A few images aren't affected, but almost all are, and some cannot
> be drawn to the screen at all! However I download them, whether opening
> them straight from the memory card or after copying them to the hard
> drive, with whatever program, it is always the same effect. The pictures
> get mangled in a different way each time when I open them, but the actual
> stored images on the memory card aren't damaged. The images look fine when
> I download them on another computer, so it is not the camera at fault I
> don't think.
>
> I have reinstalled the USB 2.0 drivers for my motherboard, and the drivers
> for the camera, both with no effect. I am confused because I run a
> Logitech cordless keyboard and mouse off one of the USB ports, and that
> works fine, as did my camera until about two weeks ago. I can't understand
> what the problem can possibly be!
>
> Has anyone encountered this before? Any help would be GREATLY appreciated.
>
> Joe
>
>

sounds like a bad usb cable/connector or badly seated card,try a new cable\0\0\0Technology screws up without prior notice these days---do you have any
problems in device manager?
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
'We're being screwed': photographers and designers vent over 'stolen'images, Rob Digital Photography 96 02-04-2013 07:24 PM
Thunderbird blocking images from particular sender zeeeej Firefox 4 01-23-2006 02:44 AM
Firewall screwed up XP network settings =?Utf-8?B?aWRvZXNo?= Wireless Networking 1 05-24-2005 09:41 PM
Camera acting as Web Camera wont read images geoffatmhg Digital Photography 3 05-15-2005 07:07 AM
Firebird Java Window location screwed up -- help OSIRIS Firefox 0 02-06-2004 05:05 PM



Advertisments