Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > dns/nslookup not working

Reply
Thread Tools

dns/nslookup not working

 
 
Kevin Phelan
Guest
Posts: n/a
 
      12-07-2004
I am running windows xp-sp1.

A few days ago I installed adaware-se and did a full scan of my machine.
When I started the scan, an important windows process was terminated and the
system had to reboot before the scan completed. Eventually I got the scan
to complete. It identified maybe 400 objects it considered for cleaning. I
cleaned them all. I then ran a full virus scan mcafee. It found about a
dozen objects that it cleaned.

Anyway, ever since then, when I connect to the internet (via dialup), all
dns lookups fail. I can ping other computers, but whenever I try to ping
with a hostname, it fails to find the ip address.


Other info:
ipconfig tells me that my DNS's are: 209.244.0.3 and 209.244.0.4

Here is the output from nslookup:
>nslookup

*** Can't find server name for address 209.244.0.3: No response from server
*** Can't find server name for address 209.244.0.4: No response from server
*** Default servers are not available
Default Server: UnKnown
Address: 209.244.0.3


Any help would be appreciated.

Thanks,
Kevin


 
Reply With Quote
 
 
 
 
127.0.0.1
Guest
Posts: n/a
 
      12-07-2004

"Kevin Phelan" <(E-Mail Removed)> wrote in message
news:YActd.29895$(E-Mail Removed). com...
> I am running windows xp-sp1.
>
> A few days ago I installed adaware-se and did a full scan of my machine.
> When I started the scan, an important windows process was terminated and

the
> system had to reboot before the scan completed. Eventually I got the scan
> to complete. It identified maybe 400 objects it considered for cleaning.

I
> cleaned them all. I then ran a full virus scan mcafee. It found about a
> dozen objects that it cleaned.
>
> Anyway, ever since then, when I connect to the internet (via dialup), all
> dns lookups fail. I can ping other computers, but whenever I try to ping
> with a hostname, it fails to find the ip address.
>
>
> Other info:
> ipconfig tells me that my DNS's are: 209.244.0.3 and 209.244.0.4
>
> Here is the output from nslookup:
> >nslookup

> *** Can't find server name for address 209.244.0.3: No response from

server
> *** Can't find server name for address 209.244.0.4: No response from

server
> *** Default servers are not available
> Default Server: UnKnown
> Address: 209.244.0.3
>
>
> Any help would be appreciated.
>
> Thanks,
> Kevin


if you have a firewall, disable it and try pinging your dns server.

-a|ex


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
response.redirect is not working but server.transfer is working gaurav tyagi ASP .Net 14 01-20-2006 04:22 AM
wifi not working on new hp, or not working after live update =?Utf-8?B?RHJhZ29ueA==?= Wireless Networking 1 10-01-2005 11:17 PM
ASP.NET client-side validation working, but button click not working Alan Silver ASP .Net 1 08-02-2005 03:50 PM
Cookies working on intranet but NOT working on Internet Martin Heuckeroth ASP .Net 5 04-01-2005 01:37 AM
Regular Expression validators NOT working, Required Field validators ARE working Ratman ASP .Net 0 09-14-2004 09:36 PM



Advertisments