Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Hauppauge WinTV PVR-150 MCE - trailing images

Reply
Thread Tools

Hauppauge WinTV PVR-150 MCE - trailing images

 
 
Dmitriy
Guest
Posts: n/a
 
      12-06-2004
Hi All!

I have a problem with WinTV PVR 150 MCE hardware encoding MPEG2 with
rather noticeable and annoying trailing effect for darker parts of the
image. If video has a relatively stationary object then it is OK, but
as soon as action is introduced then it becomes quite unwatchable. The
same effect is in Windows with Mouse cursor Trailing option enabled.

I have confined this problem to be with the hardware encoder on the
card and not the decoder. Data-rate is 8 mbps.

Thanks
 
Reply With Quote
 
 
 
 
Ron
Guest
Posts: n/a
 
      12-06-2004

Do you have onboard video? (on the motherboard)
Do you have a "plane jane" video card?
How much memory for video?

I have a "TV card" and found a larger viewing window
caused black vertical lines and problems following motion.
Changed to a VooDoo card with a little extra memory for the
video function and all is fine now.

Ron



On Mon, 06 Dec 2004 20:09:56 +0000, Dmitriy <(E-Mail Removed)>
wrote:

>Hi All!
>
>I have a problem with WinTV PVR 150 MCE hardware encoding MPEG2 with
>rather noticeable and annoying trailing effect for darker parts of the
>image. If video has a relatively stationary object then it is OK, but
>as soon as action is introduced then it becomes quite unwatchable. The
>same effect is in Windows with Mouse cursor Trailing option enabled.
>
>I have confined this problem to be with the hardware encoder on the
>card and not the decoder. Data-rate is 8 mbps.
>
>Thanks


 
Reply With Quote
 
 
 
 
doS
Guest
Posts: n/a
 
      12-07-2004
pvr 250?

"Dmitriy" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi All!
>
> I have a problem with WinTV PVR 150 MCE hardware encoding MPEG2 with
> rather noticeable and annoying trailing effect for darker parts of the
> image. If video has a relatively stationary object then it is OK, but
> as soon as action is introduced then it becomes quite unwatchable. The
> same effect is in Windows with Mouse cursor Trailing option enabled.
>
> I have confined this problem to be with the hardware encoder on the
> card and not the decoder. Data-rate is 8 mbps.
>
> Thanks



 
Reply With Quote
 
Dmitriy
Guest
Posts: n/a
 
      12-09-2004
PVR 150 MCE.



On Tue, 7 Dec 2004 18:44:05 -0500, "doS" <(E-Mail Removed)>
wrote:

>pvr 250?
>
>"Dmitriy" <(E-Mail Removed)> wrote in message
>news:(E-Mail Removed).. .
>> Hi All!
>>
>> I have a problem with WinTV PVR 150 MCE hardware encoding MPEG2 with
>> rather noticeable and annoying trailing effect for darker parts of the
>> image. If video has a relatively stationary object then it is OK, but
>> as soon as action is introduced then it becomes quite unwatchable. The
>> same effect is in Windows with Mouse cursor Trailing option enabled.
>>
>> I have confined this problem to be with the hardware encoder on the
>> card and not the decoder. Data-rate is 8 mbps.
>>
>> Thanks

>


 
Reply With Quote
 
Dmitriy
Guest
Posts: n/a
 
      12-09-2004
I use Nvidia GeForce 5200 card, AGP not onboard



On Mon, 06 Dec 2004 17:25:57 -0500, Ron <RTeeBee> wrote:

>
>Do you have onboard video? (on the motherboard)
>Do you have a "plane jane" video card?
>How much memory for video?
>
>I have a "TV card" and found a larger viewing window
>caused black vertical lines and problems following motion.
>Changed to a VooDoo card with a little extra memory for the
>video function and all is fine now.
>
>Ron
>
>
>
>On Mon, 06 Dec 2004 20:09:56 +0000, Dmitriy <(E-Mail Removed)>
>wrote:
>
>>Hi All!
>>
>>I have a problem with WinTV PVR 150 MCE hardware encoding MPEG2 with
>>rather noticeable and annoying trailing effect for darker parts of the
>>image. If video has a relatively stationary object then it is OK, but
>>as soon as action is introduced then it becomes quite unwatchable. The
>>same effect is in Windows with Mouse cursor Trailing option enabled.
>>
>>I have confined this problem to be with the hardware encoder on the
>>card and not the decoder. Data-rate is 8 mbps.
>>
>>Thanks


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PROBLEM WITH HAUPPAUGE WinTV PVR George S Thurman DVD Video 1 02-02-2006 04:49 PM
Hauppauge WinTV-Go Plus vs PVR150 lbbss Computer Support 1 12-05-2005 08:44 AM
Hauppauge Wintv USB Bob Computer Support 2 04-12-2005 10:43 AM
Hauppauge WinTV-PVR-usb2 installation problem (long) zulu Computer Support 11 02-11-2005 01:25 PM
help please hauppauge wintv pvr 350 pci card M Bowers Computer Support 0 07-10-2004 12:16 PM



Advertisments