Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > AVG prevents mail check

Reply
Thread Tools

AVG prevents mail check

 
 
Special Ed
Guest
Posts: n/a
 
      12-03-2004
I installed Grisoft AVG 7 to try it out-- but once installed (XP Pro, SP2)
Outlook Express won't connect to my mail server even though I put in the
correct logon and password when the dialog box pops up and asks for it.
Disabling the email scanner feature allows logon.

What do I have set up wrong?

Edw.


 
Reply With Quote
 
 
 
 
Carl Dove
Guest
Posts: n/a
 
      12-03-2004
Do you also have ZoneAlarm installed? I had the same problem and found that
I had to uninstall then reinstall ZoneAlarm before I could connect to the
server.

"Special Ed" <(E-Mail Removed)> wrote in message
news:4o%rd.2514$(E-Mail Removed) ink.net...
> I installed Grisoft AVG 7 to try it out-- but once installed (XP Pro, SP2)
> Outlook Express won't connect to my mail server even though I put in the
> correct logon and password when the dialog box pops up and asks for it.
> Disabling the email scanner feature allows logon.
>
> What do I have set up wrong?
>
> Edw.
>
>



 
Reply With Quote
 
 
 
 
Another Fred
Guest
Posts: n/a
 
      12-03-2004

"Special Ed" <(E-Mail Removed)> wrote in message
news:4o%rd.2514$(E-Mail Removed) ink.net...
> I installed Grisoft AVG 7 to try it out-- but once installed (XP Pro,

SP2)
> Outlook Express won't connect to my mail server even though I put in

the
> correct logon and password when the dialog box pops up and asks for

it.
> Disabling the email scanner feature allows logon.
>
> What do I have set up wrong?
>
> Edw.
>

go to the AVG site and download a pdf file explaining firewall settings
( if you got a firewall installed on your computer)
There is also a forum at: http://forum.grisoft.cz/freeforum/ dealing
with all sorts of queries, and if you register you can ask Q's to your
hearts content.

HTH
Fred


 
Reply With Quote
 
JonC
Guest
Posts: n/a
 
      12-03-2004
On Fri, 3 Dec 2004 18:16:49 -0000, Another Fred wrote:

> "Special Ed" <(E-Mail Removed)> wrote in message
> news:4o%rd.2514$(E-Mail Removed) ink.net...
>> I installed Grisoft AVG 7 to try it out-- but once installed (XP Pro,

> SP2)
>> Outlook Express won't connect to my mail server even though I put in

> the
>> correct logon and password when the dialog box pops up and asks for

> it.
>> Disabling the email scanner feature allows logon.
>>
>> What do I have set up wrong?
>>
>> Edw.
>>

> go to the AVG site and download a pdf file explaining firewall settings
> ( if you got a firewall installed on your computer)
> There is also a forum at: http://forum.grisoft.cz/freeforum/ dealing
> with all sorts of queries, and if you register you can ask Q's to your
> hearts content.
>
> HTH
> Fred


http://www.grisoft.cz/us/us_ts_wiz_outlook.php

Think this link wil help.....I had similar trouble.
 
Reply With Quote
 
Stephen
Guest
Posts: n/a
 
      12-03-2004
You're not the only one having this problem with AVG. Ever since I
installed the latest AVG7, it has caused the PC to run slow, and
caused programs to fail. I didn't have any problem accessing my email
however. I had to uninstall it. Not sure what their problem is, but
after seeing others out here posting similer problems, there must be a
glitch with the AVG program!
 
Reply With Quote
 
Special Ed
Guest
Posts: n/a
 
      12-03-2004
"Special Ed" <(E-Mail Removed)> wrote in message
news:4o%rd.2514$(E-Mail Removed) ink.net...
>I installed Grisoft AVG 7 to try it out-- but once installed (XP Pro, SP2)
>Outlook Express won't connect to my mail server even though I put in the
>correct logon and password when the dialog box pops up and asks for it.
>Disabling the email scanner feature allows logon.
>
> What do I have set up wrong?
>
> Edw.



Thanks for all the tips-- and in fact I do have Zone Alarm installed!

Edw.


 
Reply With Quote
 
Another Fred
Guest
Posts: n/a
 
      12-03-2004

"Special Ed" <(E-Mail Removed)> wrote in message
news:G55sd.2599$(E-Mail Removed) ink.net...
> "Special Ed" <(E-Mail Removed)> wrote in message
> news:4o%rd.2514$(E-Mail Removed) ink.net...
> >I installed Grisoft AVG 7 to try it out-- but once installed (XP Pro,

SP2)
> >Outlook Express won't connect to my mail server even though I put in

the
> >correct logon and password when the dialog box pops up and asks for

it.
> >Disabling the email scanner feature allows logon.
> >
> > What do I have set up wrong?
> >
> > Edw.

>
>
> Thanks for all the tips-- and in fact I do have Zone Alarm installed!
>
> Edw.


Try this: in ZA go to Zones - ADD - Hostsite Description (ie.
mail.ispprovider.com) Hostsite - trusted) and you should be able to get
onto your mailserver.
I had the same problem and found this solution on the forum.

And by the way, I am running AVG free for the last 4 years without ever
contacting a virus and apart from the little glitch you too seem to have
suffered, I have never had a problem with AVG. AVG also refer you to a
firewall issue if you are experiencing difficulties.

AVG is Brilliant!
Fred


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DEP prevents windows mail from compacting database RayC NZ Computing 2 08-18-2011 07:31 AM
Newbie : Adding an onclick event to server control, prevents postback.??? Dr Deadpan ASP .Net 3 11-21-2003 11:46 AM
Router setting prevents visibility in Network Browser? Matt Senecal Cisco 7 11-14-2003 02:07 PM
Update AVG 7.0 - AVI 260.1.3 and AVG 6.0 - 521 Fred Computer Support 0 09-23-2003 06:31 PM
Javascript onblur prevents users to select dropdownlist simo sentissi ASP .Net 0 08-25-2003 05:07 PM



Advertisments