Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > something seriously wrong

Reply
Thread Tools

something seriously wrong

 
 
pat
Guest
Posts: n/a
 
      11-06-2004
Hi, I am running XP and have developed what seems to be a serious problem.
My PC is running incredibly slow for starters so I know there must be
something going on in the background. Every time I try to open a new window
I get a message "execution of the specified command has failed" and
sometimes "error C\windows\system32\seed.exe
Now I have no idea what these mean! Most new pages won't open unless I hit
refresh maybe six or seven times and an unknown search page comes up
instead! I have run adaware and spybot and hijack this. My AVG picked up 6
viruses yesterday but the problem still remains. I used System restore to go
back a month but it made no difference either. My cursor has a flicking egg
timer beside it.............all strange stuff to me and I am not competent
to investigate this behaviour so I am begging for help here! Anybody,
please?


 
Reply With Quote
 
 
 
 
Unk
Guest
Posts: n/a
 
      11-06-2004
On Sat, 6 Nov 2004 19:39:16 +0000 (UTC), "pat" <(E-Mail Removed)> wrote:

>Hi, I am running XP and have developed what seems to be a serious problem.
>My PC is running incredibly slow for starters so I know there must be
>something going on in the background. Every time I try to open a new window
>I get a message "execution of the specified command has failed" and
>sometimes "error C\windows\system32\seed.exe
>Now I have no idea what these mean! Most new pages won't open unless I hit
>refresh maybe six or seven times and an unknown search page comes up
>instead! I have run adaware and spybot and hijack this. My AVG picked up 6
>viruses yesterday but the problem still remains. I used System restore to go
>back a month but it made no difference either. My cursor has a flicking egg
>timer beside it.............all strange stuff to me and I am not competent
>to investigate this behaviour so I am begging for help here! Anybody,
>please?
>

This is a link to a small FREE program by McAfee Anti-virus named Stinger.
It will scan your system for 47 known viruses and trojans (including the new
W32/Sasser.worm.e) and repair them. You don't need McAfee anti-virus installed
on your computer. This is a stand alone program. http://vil.nai.com/vil/stinger/
Direct download: http://download.nai.com/products/mca...rt/stinger.exe

Free online virus scanners:
http://housecall.antivirus.com/
http://www3.ca.com/virusinfo/virusscan.aspx
http://security.symantec.com/sscv6/default.asp
http://security.norton.com/default.a...d=us&venid=sym
http://security2.norton.com/us/home.asp
http://www.freedom.net/viruscenter/o...iruscheck.html
http://www.pandasoftware.com/activescan/
http://www.dials.ru/english/www_av/
http://www.kaspersky.com/remoteviruschk.html
http://www.ravantivirus.com/scan/

--------------------------------------------------------------
Spyware resources:
Ad-Aware
http://www.lavasoftusa.com/
http://www.lavasoft.nu/
http://www.lavasoft.de/


Spybot - Search & Destroy by Patrick Kolla
http://security.kolla.de/
http://spybot.eon.net.au/
http://www.safer-networking.org/
SpyBot S&D guide
http://www.chem.wisc.edu/~network/spybot/

NOTE: After you install the above, click "Online" and get the latest
updates for the database. Update it regularly for new spy info.

Spyware Blaster
http://www.javacoolsoftware.com/spywareblaster.html
http://www.net-integration.net/tools...reblaster.html
http://www.wilderssecurity.net/spywareblaster.html

CWShredder (Removes browser hijacker known as CoolWebSearch)
http://www.spywareinfo.com/~merijn/downloads.html
http://www.spywareinfo.com/~merijn/files/cwshredder.zip
http://doxdesk.com/parasite/CoolWebSearch.html

HijackThis
http://www.tomcoyote.org/hjt/
http://mjc1.com/mirror/hjt/
http://www.spywareinfo.com/~merijn/files/hijackthis.zip

Advertising Spyware: Blackstone Data Transponder and its derivatives
http://www.cexx.org/vx2.htm

Here's an option to scan your PC under "Do You Have Parasites?"
http://www.aumha.org/a/noads.htm

 
Reply With Quote
 
 
 
 
127.0.0.1
Guest
Posts: n/a
 
      11-06-2004

"pat" <(E-Mail Removed)> wrote in message
news:cmj994$b7h$(E-Mail Removed)...
> Hi, I am running XP and have developed what seems to be a serious problem.
> My PC is running incredibly slow for starters so I know there must be
> something going on in the background. Every time I try to open a new
> window
> I get a message "execution of the specified command has failed" and
> sometimes "error C\windows\system32\seed.exe
> Now I have no idea what these mean! Most new pages won't open unless I hit
> refresh maybe six or seven times and an unknown search page comes up
> instead! I have run adaware and spybot and hijack this. My AVG picked up 6
> viruses yesterday but the problem still remains. I used System restore to
> go
> back a month but it made no difference either. My cursor has a flicking
> egg
> timer beside it.............all strange stuff to me and I am not competent
> to investigate this behaviour so I am begging for help here! Anybody,
> please?



right click on task bar and select task manager
under the processes tab, look for cpu usage and post them here.

-a|ex


 
Reply With Quote
 
Nik Schlein
Guest
Posts: n/a
 
      11-07-2004
Are you running ad-watch with ad-aware. If you aren't the spyware programs
will get deleted off of the hard drive, but they will be in memory and
reinstall them selves right after they are deleted.


"pat" <(E-Mail Removed)> wrote in message
news:cmj994$b7h$(E-Mail Removed)...
> Hi, I am running XP and have developed what seems to be a serious problem.
> My PC is running incredibly slow for starters so I know there must be
> something going on in the background. Every time I try to open a new
> window
> I get a message "execution of the specified command has failed" and
> sometimes "error C\windows\system32\seed.exe
> Now I have no idea what these mean! Most new pages won't open unless I hit
> refresh maybe six or seven times and an unknown search page comes up
> instead! I have run adaware and spybot and hijack this. My AVG picked up 6
> viruses yesterday but the problem still remains. I used System restore to
> go
> back a month but it made no difference either. My cursor has a flicking
> egg
> timer beside it.............all strange stuff to me and I am not competent
> to investigate this behaviour so I am begging for help here! Anybody,
> please?
>
>



 
Reply With Quote
 
pat
Guest
Posts: n/a
 
      11-07-2004
I ran Stinger and it deleted a lot of stuff and then my system worked for
about twenty minutes before it all happened again. I just ran Hijackthis and
although it had done a clear out for me a while ago, it picked up 40 new
items. Is this what a Virus actually is then? It replicates itself, I know
that so is that what is happeneing here? Another thing I'm not clear on,
should all of these programs be run in Safe Mode or should they be run in
both modes? If it shold be Safe Mode, my AVG won't run because some "core"
can't be found!


 
Reply With Quote
 
foxtrot
Guest
Posts: n/a
 
      11-07-2004
dont forget to turn off system restore before running your anti virus then
turn it back on afterwards

"Nik Schlein" <(E-Mail Removed)> wrote in message
news:ZMejd.493$V41.196@attbi_s52...
> Are you running ad-watch with ad-aware. If you aren't the spyware programs
> will get deleted off of the hard drive, but they will be in memory and
> reinstall them selves right after they are deleted.
>
>
> "pat" <(E-Mail Removed)> wrote in message
> news:cmj994$b7h$(E-Mail Removed)...
>> Hi, I am running XP and have developed what seems to be a serious
>> problem.
>> My PC is running incredibly slow for starters so I know there must be
>> something going on in the background. Every time I try to open a new
>> window
>> I get a message "execution of the specified command has failed" and
>> sometimes "error C\windows\system32\seed.exe
>> Now I have no idea what these mean! Most new pages won't open unless I
>> hit
>> refresh maybe six or seven times and an unknown search page comes up
>> instead! I have run adaware and spybot and hijack this. My AVG picked up
>> 6
>> viruses yesterday but the problem still remains. I used System restore to
>> go
>> back a month but it made no difference either. My cursor has a flicking
>> egg
>> timer beside it.............all strange stuff to me and I am not
>> competent
>> to investigate this behaviour so I am begging for help here! Anybody,
>> please?
>>
>>

>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2.0 Processiing Model Seriously Flawed? clintonG ASP .Net 9 09-05-2005 02:59 PM
rf, thank you, I apologize seriously rf HTML 14 11-20-2004 02:57 AM
How do you use another class file... Seriously Bret Casanova Java 11 08-09-2004 02:28 AM
CSS is seriously broken Retlak XML 5 01-27-2004 06:59 PM
seriously ANNOYING problems with Mozilla Firebird 0.6.1 Astromannix Firefox 1 08-13-2003 09:03 AM



Advertisments