Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > query/question

Reply
Thread Tools

query/question

 
 
Reg L van Buuren
Guest
Posts: n/a
 
      11-02-2004
why is it that i keep getting asked to connect to ` mail.bigpond.com `
continously even though everything is typed in correctly.
then when i cancel it , error message comes up saying not able to connect as
password/log-in are incorrect ?
its very infuriating/annoying.!!!

your assistance is greatly appreciated,THANKYOU.


 
Reply With Quote
 
 
 
 
trout
Guest
Posts: n/a
 
      11-02-2004
Reg L van Buuren wrote:

> why is it that i keep getting asked to connect to ` mail.bigpond.com `
> continously even though everything is typed in correctly.
> then when i cancel it , error message comes up saying not able to
> connect as password/log-in are incorrect ?
> its very infuriating/annoying.!!!
>
> your assistance is greatly appreciated,THANKYOU.


Is this happening when you are reading news (like this)?
If this is the case, try going to Tools; Accounts; News tab, and making sure
that "include this account when checking for new messages" is *not* checked.
--
"One possibility."


 
Reply With Quote
 
 
 
 
Brian
Guest
Posts: n/a
 
      11-02-2004
In news:tnAhd.7143$(E-Mail Removed),
Reg L van Buuren <(E-Mail Removed)> spitted:
|> why is it that i keep getting asked to connect to ` mail.bigpond.com
|> ` continously even though everything is typed in correctly.
|> then when i cancel it , error message comes up saying not able to
|> connect as password/log-in are incorrect ?
|> its very infuriating/annoying.!!!
|>
|> your assistance is greatly appreciated,THANKYOU.


right .. when does it ask you this?? if it comes up every now and again..
then i could be that you are rechecking for mails too fast.. your mail
server will restrict anyone trying to login for a certain period of time(due
to security).. in OE>>tools>>options>>general set the time it checks for
mails a bit higher.. also make sure you havn't told OE to hang up after
sending and recieving mails.. also gspit out the exact error if none of this
works.. when OE gives you the message after you cancel right click into the
text box and select copy... then paste it in yer...


 
Reply With Quote
 
Stevo
Guest
Posts: n/a
 
      11-02-2004
Reg L van Buuren wrote:
> why is it that i keep getting asked to connect to ` mail.bigpond.com `
> continously even though everything is typed in correctly.
> then when i cancel it , error message comes up saying not able to
> connect as password/log-in are incorrect ?
> its very infuriating/annoying.!!!
>
> your assistance is greatly appreciated,THANKYOU.


In case you weren't aware, this isn't Bigponds' Help Desk..

Try the following page :

http://www.bigpond.com/Help/Settings...gs/default.asp

--
Stevo
(pull the PIN to reply by e-mail)


 
Reply With Quote
 
Stevo
Guest
Posts: n/a
 
      11-02-2004
Reg L van Buuren wrote:
> why is it that i keep getting asked to connect to ` mail.bigpond.com `
> continously even though everything is typed in correctly.
> then when i cancel it , error message comes up saying not able to
> connect as password/log-in are incorrect ?
> its very infuriating/annoying.!!!
>
> your assistance is greatly appreciated,THANKYOU.


Also, I inadvertently replied direct to you, but the email address was
rejected as recipient unknown, so if you haven't deliberately munged
your address my guess is that you have entered it incorrectly in the
News part of Outlook Express accounts at least..

--
Stevo
(pull the PIN to reply by e-mail)


 
Reply With Quote
 
Avengerę
Guest
Posts: n/a
 
      11-02-2004
On Tue, 02 Nov 2004 00:18:33 GMT, "Reg L van Buuren"
<(E-Mail Removed)> wrote:

>why is it that i keep getting asked to connect to ` mail.bigpond.com `
>continously even though everything is typed in correctly.
>then when i cancel it , error message comes up saying not able to connect as
>password/log-in are incorrect ?
>its very infuriating/annoying.!!!
>
>your assistance is greatly appreciated,THANKYOU.
>


If your email address is http://www.velocityreviews.com/forums/(E-Mail Removed) then your mail settings
are:

incoming mail: pop-server.bigpond.net.au
outgoing mail: mail-hub.bigpond.net.au

If your email address is (E-Mail Removed) then your incoming and
outgoing server is:

mail.bigpond.com
--
Avengerę
*I DETEST Spam - A Spam Hater since 1951*
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Advertisments