Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > what's wrong?

Reply
Thread Tools

what's wrong?

 
 
Jess
Guest
Posts: n/a
 
      10-22-2004
Hi,

Just made the mistake of downloading a screensaver from tucows, a Simpson's
one, wasn't that keen on it so used it's uninstall feature, big mistake!!
f**ked a few things up!got most things working again apart from windows
media player which disappeared. It still shows in windows components and
when I try downloading media player 10 from updates page it downloads ok but
when installed tells me my windows isn't compatible! although it was loaded
on it before the "troubles"
I've tried system restore....... no good

Any ideas please?

Jess


 
Reply With Quote
 
 
 
 
Jerry G.
Guest
Posts: n/a
 
      10-23-2004
What operating system are you using?

If you are using XP or 2000 the system restore utility may be active.
Also, if you have a backup of the registry, this is a plus. You may be
able to go back using the system restore. Beyond this, you will have to
troubleshoot your system the hard way.

Good article about System restore, including instructions.
http://www.microsoft.com/windowsxp/u...w_03may19.mspx

How to restore XP to previous state.
http://www.microsoft.com/technet/pro...t/restore.mspx

http://www.theeldergeek.com/system_restore.htm

--

When I make installations of anything, or changes, I prefer to copy the
system it in to a backup.



--

Jerry G.
======

"Jess" <(E-Mail Removed)> wrote in message
news:clbuuv$lbc$(E-Mail Removed)...
Hi,

Just made the mistake of downloading a screensaver from tucows, a
Simpson's
one, wasn't that keen on it so used it's uninstall feature, big
mistake!!
f**ked a few things up!got most things working again apart from windows
media player which disappeared. It still shows in windows components and
when I try downloading media player 10 from updates page it downloads ok
but
when installed tells me my windows isn't compatible! although it was
loaded
on it before the "troubles"
I've tried system restore....... no good

Any ideas please?

Jess



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Advertisments