Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Safe Mode (?) - It is meant to be normal mode but looks like safe mode

Reply
Thread Tools

Safe Mode (?) - It is meant to be normal mode but looks like safe mode

 
 
English Patient
Guest
Posts: n/a
 
      10-02-2004
Ever since my computer demanded I run scan disk, and then found a bad sector
the computer display looks like it is running on safe mode.

The original background on my desktop looks all bity - just like it does
when I boot up via safe mode - and the icons bottom right are all bity too -
just like safe mode. BUT I can log onto the internet, and run any program as
normal - so I'm NOT in safe mode.

When I run Quake - a DOS based program - it looks like normal. It's just
everything in Windows looks bity.

I've tried shuting down and starting up numerous times, I've tried scanning
for errors - the short and long method.

I have Windows98. SpyBot (all uptodate) says everythings fine.

Any ideas....... please.

Peter.




 
Reply With Quote
 
 
 
 
English Patient
Guest
Posts: n/a
 
      10-02-2004
Phew, you were right on the money

I change settings back from 640x480 to 800x600, and back from 256 colors to
True Color.

As if by magic everything is back to normal.

And here was me working out just how I'd raise 400 for a new computer.

Good stuff

EP.

"Old Gringo" <(E-Mail Removed)> wrote in message
news:hAZ7d.854$(E-Mail Removed). ..
> English Patient wrote:
> > Ever since my computer demanded I run scan disk, and then found a bad

sector
> > the computer display looks like it is running on safe mode.
> >
> > The original background on my desktop looks all bity - just like it does
> > when I boot up via safe mode - and the icons bottom right are all bity

too -
> > just like safe mode. BUT I can log onto the internet, and run any

program as
> > normal - so I'm NOT in safe mode.
> >
> > When I run Quake - a DOS based program - it looks like normal. It's just
> > everything in Windows looks bity.
> >
> > I've tried shuting down and starting up numerous times, I've tried

scanning
> > for errors - the short and long method.
> >
> > I have Windows98. SpyBot (all uptodate) says everythings fine.
> >
> > Any ideas....... please.
> >
> > Peter.olor

>
> seems like your color and resolution got changed when you went into
>
> safe mode. Right click desktop select properties, then select the
>
> settings tab. set color to highest and then resolution for win98
>
> 600x800 that should go it. Good Luck
>
> --
> Old Gringo George
> Just West Of Nowhere
> Enjoy Life And Live It To Its Fullest
> Freedom For The World <http://www.nuboy-industries.com/>



 
Reply With Quote
 
 
 
 
Old Gringo
Guest
Posts: n/a
 
      10-03-2004
English Patient wrote:
> Ever since my computer demanded I run scan disk, and then found a bad sector
> the computer display looks like it is running on safe mode.
>
> The original background on my desktop looks all bity - just like it does
> when I boot up via safe mode - and the icons bottom right are all bity too -
> just like safe mode. BUT I can log onto the internet, and run any program as
> normal - so I'm NOT in safe mode.
>
> When I run Quake - a DOS based program - it looks like normal. It's just
> everything in Windows looks bity.
>
> I've tried shuting down and starting up numerous times, I've tried scanning
> for errors - the short and long method.
>
> I have Windows98. SpyBot (all uptodate) says everythings fine.
>
> Any ideas....... please.
>
> Peter.olor


seems like your color and resolution got changed when you went into

safe mode. Right click desktop select properties, then select the

settings tab. set color to highest and then resolution for win98

600x800 that should go it. Good Luck

--
Old Gringo George
Just West Of Nowhere
Enjoy Life And Live It To Its Fullest
Freedom For The World <http://www.nuboy-industries.com/>
 
Reply With Quote
 
Old Gringo
Guest
Posts: n/a
 
      10-03-2004
English Patient wrote:
> Phew, you were right on the money
>
> I change settings back from 640x480 to 800x600, and back from 256 colors to
> True Color.
>
> As if by magic everything is back to normal.
>
> And here was me working out just how I'd raise 400 for a new computer.
>
> Good stuff
>
> EP.
>
> "Old Gringo" <(E-Mail Removed)> wrote in message
> news:hAZ7d.854$(E-Mail Removed). ..
>
>>English Patient wrote:
>>
>>>Ever since my computer demanded I run scan disk, and then found a bad

>
> sector
>
>>>the computer display looks like it is running on safe mode.
>>>
>>>The original background on my desktop looks all bity - just like it does
>>>when I boot up via safe mode - and the icons bottom right are all bity

>
> too -
>
>>>just like safe mode. BUT I can log onto the internet, and run any

>
> program as
>
>>>normal - so I'm NOT in safe mode.
>>>
>>>When I run Quake - a DOS based program - it looks like normal. It's just
>>>everything in Windows looks bity.
>>>
>>>I've tried shuting down and starting up numerous times, I've tried

>
> scanning
>
>>>for errors - the short and long method.
>>>
>>>I have Windows98. SpyBot (all uptodate) says everythings fine.
>>>
>>>Any ideas....... please.
>>>
>>>Peter.olor

>>
>>seems like your color and resolution got changed when you went into
>>
>> safe mode. Right click desktop select properties, then select the
>>
>> settings tab. set color to highest and then resolution for win98
>>
>> 600x800 that should go it. Good Luck
>>
>>--
>>Old Gringo George
>>Just West Of Nowhere
>>Enjoy Life And Live It To Its Fullest
>>Freedom For The World <http://www.nuboy-industries.com/>

>
>
>

Glad I could help.

--
Old Gringo George
Just West Of Nowhere
Enjoy Life And Live It To Its Fullest
Freedom For The World <http://www.nuboy-industries.com/>
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
acts like an anchor, i.e., links to another page, but looks like a button AAaron123 ASP .Net 11 11-27-2008 01:01 PM
Re: Norton Antivirus 2005 will not scan in normal mode but will in safe mode Vic Computer Support 2 09-25-2005 06:01 AM
Norton Antivirus 2005 will not scan in normal mode but will in safe mode Vic Computer Support 2 09-23-2005 07:39 PM
Re: Norton Antivirus 2005 will not scan in normal mode but will in safe mode Vic Computer Support 0 09-23-2005 04:50 PM
Safe Mode runs but not Normal or Selective Mode: Had Trojan Virus John Anderson Computer Information 5 10-05-2004 01:23 AM



Advertisments