Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Network Connections Problem

Reply
Thread Tools

Network Connections Problem

 
 
Tapioca
Guest
Posts: n/a
 
      10-03-2004
I have a broadband connection at home and I am having a little problem
with a Network Connections box coming up when I first start browsing
after making a connection to the internet.

This is what I get if I start with Google.

The box comes up headed

Network Connections

You (or a program) have requested information from
toolbarqueries.google.co.uk. Which connection do you want to use?

It then comes up with a list of connections (ie BT Voyager 100 ADSL
Modem Connection)

A Box with Don't ask me until the next time I log on (unchecked)
A Settings Button A Connect Button and A Cancel Button.

If I Click on settings a new window comes up with Enable autodial by
location. With "Home" as the only location.

The at the bottom there is 2 boxes,
Always ask me before autodialing (unchecked)
Diasable autodial while I am logged on (unchecked)

This has only started happening in the last week.

I Am running Windows XP Pro SP2.
Norton Firewall 2003
Norton Antivirus 2003

I have scanned my computer with Adaware And Spybot (both updated).

Does anyone know of a way of removing this box from coming up every time
I want to surf, or have I found a new "Feature" of sp2.

Thanks for any help.
--
Tapioca

If you have nothing to do, then do nothing and enjoy it!







 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lingering Idle Oracle Connections? Persistent connections? jobs ASP .Net 2 11-16-2007 03:37 AM
Problem with Network Connections =?Utf-8?B?Um9zY29laG9w?= Wireless Networking 4 11-25-2006 09:39 AM
Network Connections Problem =?Utf-8?B?QkJvZXR0?= Wireless Networking 7 01-04-2006 08:39 PM
Setting up WPA - network connections problem =?Utf-8?B?dmVuZXJlb2xvZ2lzdA==?= Wireless Networking 0 11-09-2005 08:10 PM
No wireless network tabs in Network Connections =?Utf-8?B?Z2hvc3Q1NDg0?= Wireless Networking 11 07-01-2005 07:51 PM



Advertisments