Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Winform Application Configuration Deleted by Application

Reply
Thread Tools

Winform Application Configuration Deleted by Application

 
 
lhak
Guest
Posts: n/a
 
      10-23-2004
Hi all,

I've written a small Winform application called 'myCustomTraceSwitch' that
runs fine without using a configuration file. I created a configuration file
(XML) to include trace switches and save it as
'myCustomeTraceSwitch.exe.config'. I then put this configuration file in the
\bin folder of the application.

The problem is that everytime I debug 'myCustomTraceSwitch', the
configuration file 'myCustomTraceSwitch.exe.config' gets deleted/overwritten
by the EXE assembly that myCustomTraceSwitch generates i.e
myCustomTraceSwitch.exe.config disappears from the \bin folder

Does anyone know why this is and how to fix it?.

Thanks in advance.

LH


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Are deleted pictures REALLY deleted? khoshhon@gmail.com Computer Support 3 01-01-2009 08:53 AM
Re: Are deleted pictures REALLY deleted? John Holmes Computer Support 7 12-31-2008 04:46 PM
Re: Are deleted pictures REALLY deleted? Bucky Breeder Computer Support 0 12-31-2008 02:58 PM
Write to Application or Session Variables from Winform App??? Lucas Tam ASP .Net 3 11-08-2004 09:00 PM
Record not being deleted in dbase, even tho the display on datagrid is deleted.. Chumley the Walrus ASP .Net Web Controls 2 08-10-2004 02:23 PM



Advertisments