Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > SP2 & XPhome

Reply
Thread Tools

SP2 & XPhome

 
 
Joe @ Seaham
Guest
Posts: n/a
 
      08-31-2004
Have just installed it and it has a MSN messenger repair thing come up
and it just sits there with progress not moving from about halfway. I
cannot even shutdown normally. Help ?

Joe
 
Reply With Quote
 
 
 
 
Sunny
Guest
Posts: n/a
 
      08-31-2004

"Joe @ Seaham" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Have just installed it and it has a MSN messenger repair thing come up
> and it just sits there with progress not moving from about halfway. I
> cannot even shutdown normally. Help ?


Remove Messenger : Copy/Paste into "run" box :

RunDll32 advpack.dll,LaunchINFSection %windir%\INF\msmsgs.inf,BLC.Remove

Or, browse through here:
http://messenger.jonathankay.com/problem.aspx?ID=7


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
XPHome SP2; Netgear WPGS606; two printers, two notebooks Robert J. Lafayette Wireless Networking 2 09-09-2007 06:23 PM
limited or no connectivity xphome useing bt2110 router =?Utf-8?B?Y2F6NHlvdQ==?= Wireless Networking 0 10-30-2005 11:25 AM
Ref: xphome network =?Utf-8?B?Um95c3Rvbg==?= Wireless Networking 1 06-28-2005 07:44 PM
XPHome Update woes... kpg MCSE 7 02-14-2005 08:14 PM
Re: Xphome Trouble yet again !!!!!!! °Mike° Computer Support 0 07-12-2003 07:42 PM



Advertisments