Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Can't receive e-mails

Reply
Thread Tools

Can't receive e-mails

 
 
Alec
Guest
Posts: n/a
 
      08-13-2004
Help!!!!!!!!!!!
I can't receive my e-mails on OE6.
My wife's come through okay but I now have 20 which will not receive, my
pophost server does not respond
until eventually I get the message saying Error number 0x800CCC19.
I have tried turning off my AV e-mail scanning and also doing a system
restore to an earlier date when OE would work okay but neither has cured the
problem.

Any ideas?

p.s I can send e-mails okay


 
Reply With Quote
 
 
 
 
Atreju
Guest
Posts: n/a
 
      08-13-2004
On Fri, 13 Aug 2004 12:01:25 +0000 (UTC), "Alec"
<(E-Mail Removed)> wrote:

>Help!!!!!!!!!!!
>I can't receive my e-mails on OE6.
>My wife's come through okay but I now have 20 which will not receive, my
>pophost server does not respond
>until eventually I get the message saying Error number 0x800CCC19.
>I have tried turning off my AV e-mail scanning and also doing a system
>restore to an earlier date when OE would work okay but neither has cured the
>problem.
>
>Any ideas?
>
>p.s I can send e-mails okay
>


Are you running antivirus with email scanning?
If so, try disabling it just temporarily. But beware! Your incoming
mail won't be scanned. Sometimes, though, AV software chokes.

Otherwise, can you log into your email inbox from the web? If your ISP
gives you a 'webmail' interface, just check there. Chances are there
is a really big message in there. Just read or trash it from webmail.

HTH.


---Atreju---
 
Reply With Quote
 
 
 
 
Alec
Guest
Posts: n/a
 
      08-13-2004
Thanks

Had already tried the incoming email scanning so went into my webmail inbox
and deleted all the large messages.
Can now receive emails again.
"Atreju" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> On Fri, 13 Aug 2004 12:01:25 +0000 (UTC), "Alec"
> <(E-Mail Removed)> wrote:
>
> >Help!!!!!!!!!!!
> >I can't receive my e-mails on OE6.
> >My wife's come through okay but I now have 20 which will not receive, my
> >pophost server does not respond
> >until eventually I get the message saying Error number 0x800CCC19.
> >I have tried turning off my AV e-mail scanning and also doing a system
> >restore to an earlier date when OE would work okay but neither has cured

the
> >problem.
> >
> >Any ideas?
> >
> >p.s I can send e-mails okay
> >

>
> Are you running antivirus with email scanning?
> If so, try disabling it just temporarily. But beware! Your incoming
> mail won't be scanned. Sometimes, though, AV software chokes.
>
> Otherwise, can you log into your email inbox from the web? If your ISP
> gives you a 'webmail' interface, just check there. Chances are there
> is a really big message in there. Just read or trash it from webmail.
>
> HTH.
>
>
> ---Atreju---



 
Reply With Quote
 
Ward Cleaver
Guest
Posts: n/a
 
      08-15-2004

"Alec" <(E-Mail Removed)> wrote in message
news:cfiaik$ret$(E-Mail Removed)...
> Help!!!!!!!!!!!
> I can't receive my e-mails on OE6.
> My wife's come through okay but I now have 20 which will not receive, my
> pophost server does not respond
> until eventually I get the message saying Error number 0x800CCC19.
> I have tried turning off my AV e-mail scanning and also doing a system
> restore to an earlier date when OE would work okay but neither has cured

the
> problem.
>
> Any ideas?
>
> p.s I can send e-mails okay



You have a missing or broken .dbx file. You need to rename your dbx folder,
rename it folder.old, it will create a new one.
Try a google search on Error number 0x800CCC19.

>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
NO RECEIVE SIGNAL =?Utf-8?B?TUlDaGVyb2tlZQ==?= Wireless Networking 4 10-28-2005 08:57 AM
Thunderbird 1.0.6. will not receive mail. ( NEWBIE ) Ron Firefox 8 08-18-2005 03:09 PM
can't receive email Jack Martin Firefox 3 08-15-2005 03:52 PM
Can't receive e mails in Outlook Express =?Utf-8?B?amFjcQ==?= Wireless Networking 1 02-09-2005 06:41 PM
How can my application receive PnP notifications from a n/w device =?Utf-8?B?TmV0d29ya2luZyBEZXZlbG9wZXI=?= Wireless Networking 1 11-25-2004 12:34 AM



Advertisments