Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Forte Agent problem

Reply
Thread Tools

Forte Agent problem

 
 
slowhands
Guest
Posts: n/a
 
      08-07-2004
Using pc with Windows 2000 and Netscape 7.1 , When I try to get
messages on selected groups, I get error message: Error reported by
server: "480 Authentication required" I haven't had a reply from Agent
yet so, is theComcre anything I can do to fix it?

My news server is news.comcast.giganews.com. Never had a problem when
using comcast.net.news. but giganews has about three times as many groups.

 
Reply With Quote
 
 
 
 
Shane Matthews
Guest
Posts: n/a
 
      08-07-2004
On Sat, 07 Aug 2004 14:00:27 -0500, slowhands
<(E-Mail Removed)> wrote:

>Using pc with Windows 2000 and Netscape 7.1 , When I try to get
>messages on selected groups, I get error message: Error reported by
>server: "480 Authentication required" I haven't had a reply from Agent
>yet so, is theComcre anything I can do to fix it?
>
>My news server is news.comcast.giganews.com. Never had a problem when
>using comcast.net.news. but giganews has about three times as many groups.


Have you checked your Agent setup to make sure it has the correct
login and password for your Giganews account?

--
Eagles may soar, but weasels don't get sucked into jet engines.


-----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
-----== Over 100,000 Newsgroups - 19 Different Servers! =-----
 
Reply With Quote
 
 
 
 
slowhands
Guest
Posts: n/a
 
      08-07-2004
Yes. That was it. Missed it the first time because Agent 2.0 is a
little different than my old Agent (1.xx something). Thanks

Shane Matthews wrote:
> On Sat, 07 Aug 2004 14:00:27 -0500, slowhands
> <(E-Mail Removed)> wrote:
>
>
>>Using pc with Windows 2000 and Netscape 7.1 , When I try to get
>>messages on selected groups, I get error message: Error reported by
>>server: "480 Authentication required" I haven't had a reply from Agent
>>yet so, is theComcre anything I can do to fix it?
>>
>>My news server is news.comcast.giganews.com. Never had a problem when
>>using comcast.net.news. but giganews has about three times as many groups.

>
>
> Have you checked your Agent setup to make sure it has the correct
> login and password for your Giganews account?
>


 
Reply With Quote
 
Unk
Guest
Posts: n/a
 
      08-07-2004
On Sat, 07 Aug 2004 14:00:27 -0500, slowhands <(E-Mail Removed)>
wrote:

>Using pc with Windows 2000 and Netscape 7.1 , When I try to get
>messages on selected groups, I get error message: Error reported by
>server: "480 Authentication required" I haven't had a reply from Agent
>yet so, is theComcre anything I can do to fix it?
>
>My news server is news.comcast.giganews.com. Never had a problem when
>using comcast.net.news. but giganews has about three times as many groups.


Click "Options", "User and System Profile", "User" tab and check the box,
"Login with a username and password", and fill-in that info for your
Giganews account. Be aware that Comcast farmed out it's news service to
Giganews and they (Giganews) limit you to 1 Gb/month. That includes headers.

 
Reply With Quote
 
Tattoo Vampire
Guest
Posts: n/a
 
      08-07-2004
slowhands wrote:

> My news server is news.comcast.giganews.com. Never had a problem when
> using comcast.net.news. but giganews has about three times as many groups.


If you're using Giganews through Comcast, they should have provided
you with a user name and password. Do you have these set up in Agent?
--
[tv]

Owner/Proprietor, Cheesus Crust Pizza Company
Good to the last supper
 
Reply With Quote
 
Barry OGrady
Guest
Posts: n/a
 
      08-08-2004
On Sat, 07 Aug 2004 14:00:27 -0500, slowhands <(E-Mail Removed)> wrote:

>Using pc with Windows 2000 and Netscape 7.1 , When I try to get
>messages on selected groups, I get error message: Error reported by
>server: "480 Authentication required" I haven't had a reply from Agent
>yet so, is theComcre anything I can do to fix it?


No, theComcre can't fix it. You need to sign up and they will give you a
user name and password.

>My news server is news.comcast.giganews.com. Never had a problem when
>using comcast.net.news. but giganews has about three times as many groups.



-Barry
========
Web page: http://members.iinet.net.au/~barry.og
Atheist, radio scanner, LIPD information.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Forte Agent 4.2/32.1110 "Simple problem??' TheStoneCrusher Computer Support 1 11-30-2008 04:01 PM
link to download forte free agent 3.3 ( freeware ) news reader agent jameshanley39@yahoo.co.uk Computer Information 1 07-27-2007 12:23 AM
Forte Agent Problem Ninth Commandment Computer Support 3 01-23-2005 11:29 AM
"Article to big" - Posting problem with Forte Agent - Please respond prk Computer Support 2 04-24-2004 05:52 PM
Forte Agent Problem Alasdair Baxter Computer Support 3 08-14-2003 10:29 PM



Advertisments