Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Re: Regsvcs issue

Reply
Thread Tools

Re: Regsvcs issue

 
 
Bill Sabey
Guest
Posts: n/a
 
      05-11-2004
did you get a solution? we are trying to deploy a .net assembly with a vb6
program and haven't found an answer yet.

"Mccutjm" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) om...
> Hi all. I'm trying to install a .NET component into COM+ using
> Regsvcs. I get the following error when attempting to do so: The
> following installation error occurred:
> 1: Could not install type library XXX.tlb' into application YYY'.
> XXX.tlb: The object is already registered
> XXX: The object is already registered
>
> The only problem is that the .tlb is not registered. I have tried to
> clean the registry of all entries and reinstall and that didn't work.
> I also used regasm to unregister the types and then tried to reinstall
> and that didn't work. Does anyone have a recommendation on how to get
> this fixed. I'm completely out of ideas.
>
> Thanks,
> Josh



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Data Storage Issue (Basic Issue) Srini Java 11 06-01-2008 01:17 AM
Service Pack 2: login issue's and power management issue's ?!? Skybuck Flying Windows 64bit 0 04-07-2007 03:12 PM
inspiron 8200 video issue and hd issue the pez lover Computer Support 1 02-05-2007 02:44 AM
Re: 70-320: .net, COM+, and regsvcs? Cerebrus MCAD 1 07-27-2006 04:18 AM
Major ActiveX Domain issue. NOT LOCAL PC ISSUE joe.valentine@gmail.com Computer Support 8 02-06-2006 09:03 PM



Advertisments