Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > HELP: No sound when playing MP3's ONLY

Reply
Thread Tools

HELP: No sound when playing MP3's ONLY

 
 
Jack
Guest
Posts: n/a
 
      07-19-2004
Can anyone advise why I get no sound when playing Mp3's in either

1. Windows Mediaplayer 9
2. Kazaa

Both players appears to be processing the song but no sound? Both the
regular Windowx XP Pro midi files and regular music CD's play with sound?

Please advise how to proceed..


 
Reply With Quote
 
 
 
 
| Steve |
Guest
Posts: n/a
 
      07-19-2004
On Mon, 19 Jul 2004 11:00:46 -0400, "Jack" <~@~.com> wrote:

>Can anyone advise why I get no sound when playing Mp3's in either
>
>1. Windows Mediaplayer 9
>2. Kazaa
>
>Both players appears to be processing the song but no sound? Both the
>regular Windowx XP Pro midi files and regular music CD's play with sound?


Can you play wav files? If not, open windows volume control. (Double
click on speaker in tray, or go to Control Panel > Sounds and
Multimedia, click the Audio tab and the Volume button under "Sound
Playback".) Once you see the sliders, raise the slider under "WAV".
With some sound card drivers, this will say "WAV/MP3".
 
Reply With Quote
 
 
 
 
Bigbri
Guest
Posts: n/a
 
      07-19-2004
Can anyone advise why I get no sound when playing Mp3's in either

1. Windows Mediaplayer 9
2. Kazaa

Both players appears to be processing the song but no sound? Both the
regular Windowx XP Pro midi files and regular music CD's play with sound?

Please advise how to proceed..

Try this in media player go to tools-options-file types-check boxes mp3
audio files

--
Bigbri


 
Reply With Quote
 
UltraEGG
Guest
Posts: n/a
 
      07-20-2004
I would try to open up as many media players one after one on the system, although the volcon is like a master panel mixer, many other programs could over ride the settings.

I have had a realplayer happened like this. The slider is moved to soundless while I pulll ever slider to the top in volume control....result no sound. Since Real Player is somehow overiding the setting.

Just some experience,
Eric
"Jack" <~@~.com> wrote in message news:ymRKc.5895$(E-Mail Removed).. .
Can anyone advise why I get no sound when playing Mp3's in either

1. Windows Mediaplayer 9
2. Kazaa

Both players appears to be processing the song but no sound? Both the
regular Windowx XP Pro midi files and regular music CD's play with sound?

Please advise how to proceed..


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WMP only gives sound and no image when playing on the internet Edwardsfan2000 Computer Support 0 04-24-2008 10:20 AM
Playing the sound only through the standard headphone output in Windows XP lbrtchx@hotmail.com Computer Support 2 10-03-2007 06:07 AM
Playing sound through non default sound card dkga_dkga@yahoo.com Java 0 03-05-2006 04:38 AM
playing a sound Ike Java 6 02-26-2004 09:05 AM
Sound lost when playing AVI files Ron Clarke ASP .Net 0 02-24-2004 08:14 PM



Advertisments