Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > When some emails are received, the body is blank

Reply
Thread Tools

When some emails are received, the body is blank

 
 
nadine
Guest
Posts: n/a
 
      07-11-2004
Hello
Having a problem that started several days ago....ebay sent
me notice of an auction win...and when I opened it, there was
no message....this also happened when contacted with a credit card alert
I have Windows XP home edition......and have broadband internet connection
Any help would be most appreciated
Thanks
Nadine


 
Reply With Quote
 
 
 
 
Boomer
Guest
Posts: n/a
 
      07-11-2004
"nadine" <(E-Mail Removed)> wrote:

> Hello
> Having a problem that started several days ago....ebay sent
> me notice of an auction win...and when I opened it, there was
> no message....this also happened when contacted with a credit
> card alert I have Windows XP home edition......and have
> broadband internet connection Any help would be most appreciated
> Thanks
> Nadine


Hi

Maybe this?

http://web.crown.edu/Groupwise_blank_emails.610.0.html

Or
Your shorter link is: http://makeashorterlink.com/?U1DE225C8
 
Reply With Quote
 
 
 
 
Joe Lee
Guest
Posts: n/a
 
      07-11-2004

"nadine" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hello
> Having a problem that started several days ago....ebay sent
> me notice of an auction win...and when I opened it, there was
> no message....this also happened when contacted with a credit card alert
> I have Windows XP home edition......and have broadband internet connection
> Any help would be most appreciated
> Thanks
> Nadine


I suspect it's a problem at eBay's end. I've had similar (saved search
notices) during the past week. Emails were *completely* blank ie. no headers
at all, no from, no to, no content etc. On investigation they were from eBay
& dated 31/12/1899 !!

If you need the notice for your records I'd contact them & ask them to
re-send.

Joe Lee


 
Reply With Quote
 
Blinky the Shark
Guest
Posts: n/a
 
      07-11-2004
Joe Lee wrote:

> "nadine" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Hello Having a problem that started several days ago....ebay sent me
>> notice of an auction win...and when I opened it, there was no
>> message....this also happened when contacted with a credit card alert
>> I have Windows XP home edition......and have broadband internet
>> connection Any help would be most appreciated Thanks Nadine


> I suspect it's a problem at eBay's end. I've had similar (saved search
> notices) during the past week. Emails were *completely* blank ie. no
> headers at all, no from, no to, no content etc. On investigation they
> were from eBay & dated 31/12/1899 !!


*No* headers -- or just not the limited ones that OE (which I assume
you're using, but neither of you have seen fit to identify your
software) shows you by default?

--
Blinky Linux Registered User 297263

 
Reply With Quote
 
WormWood
Guest
Posts: n/a
 
      07-11-2004

"Blinky the Shark" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ...
> Joe Lee wrote:
>
> > "nadine" <(E-Mail Removed)> wrote in message
> > news:(E-Mail Removed)...
> >> Hello Having a problem that started several days ago....ebay sent

me
> >> notice of an auction win...and when I opened it, there was no
> >> message....this also happened when contacted with a credit card

alert
> >> I have Windows XP home edition......and have broadband internet
> >> connection Any help would be most appreciated Thanks Nadine

>
> > I suspect it's a problem at eBay's end. I've had similar (saved

search
> > notices) during the past week. Emails were *completely* blank ie. no
> > headers at all, no from, no to, no content etc. On investigation

they
> > were from eBay & dated 31/12/1899 !!

>
> *No* headers -- or just not the limited ones that OE (which I assume
> you're using, but neither of you have seen fit to identify your
> software) shows you by default?
>

nadine: Microsoft Outlook Express 6.00.2720.3000

Joe Lee: Microsoft Outlook Express 6.00.2720.3000


 
Reply With Quote
 
Blinky the Shark
Guest
Posts: n/a
 
      07-11-2004
WormWood wrote:

> "Blinky the Shark" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed) ...
>> Joe Lee wrote:


>> > "nadine" <(E-Mail Removed)> wrote in message
>> > news:(E-Mail Removed)...
>> >> Hello Having a problem that started several days ago....ebay sent

> me
>> >> notice of an auction win...and when I opened it, there was no
>> >> message....this also happened when contacted with a credit card

> alert
>> >> I have Windows XP home edition......and have broadband internet
>> >> connection Any help would be most appreciated Thanks Nadine


>> > I suspect it's a problem at eBay's end. I've had similar (saved

> search
>> > notices) during the past week. Emails were *completely* blank ie. no
>> > headers at all, no from, no to, no content etc. On investigation

> they
>> > were from eBay & dated 31/12/1899 !!


>> *No* headers -- or just not the limited ones that OE (which I assume
>> you're using, but neither of you have seen fit to identify your
>> software) shows you by default?


> nadine: Microsoft Outlook Express 6.00.2720.3000


> Joe Lee: Microsoft Outlook Express 6.00.2720.3000


Yes, they're using them for news posting. That doesn't mean they're
necessarily using them for email. It's likely, but it would be a good
thing if people who are looking for help gave some information -- it's
free, after all, to tell a group things that may be relevant to their
issues. http://www.catb.org/~esr/faqs/smart-questions.html

--
Blinky Linux Registered User 297263

 
Reply With Quote
 
ProfGene
Guest
Posts: n/a
 
      07-11-2004
If you were not bidding for anything on Ebay it might be a scam.
"nadine" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hello
> Having a problem that started several days ago....ebay sent
> me notice of an auction win...and when I opened it, there was
> no message....this also happened when contacted with a credit card alert
> I have Windows XP home edition......and have broadband internet connection
> Any help would be most appreciated
> Thanks
> Nadine
>
>



 
Reply With Quote
 
Joe Lee
Guest
Posts: n/a
 
      07-11-2004

"Blinky the Shark" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ...
> WormWood wrote:
>
> > "Blinky the Shark" <(E-Mail Removed)> wrote in message
> > news:(E-Mail Removed) ...
> >> Joe Lee wrote:

>
> >> > "nadine" <(E-Mail Removed)> wrote in message
> >> > news:(E-Mail Removed)...
> >> >> Hello Having a problem that started several days ago....ebay sent

> > me
> >> >> notice of an auction win...and when I opened it, there was no
> >> >> message....this also happened when contacted with a credit card

> > alert
> >> >> I have Windows XP home edition......and have broadband internet
> >> >> connection Any help would be most appreciated Thanks Nadine

>
> >> > I suspect it's a problem at eBay's end. I've had similar (saved

> > search
> >> > notices) during the past week. Emails were *completely* blank ie. no
> >> > headers at all, no from, no to, no content etc. On investigation

> > they
> >> > were from eBay & dated 31/12/1899 !!

>
> >> *No* headers -- or just not the limited ones that OE (which I assume
> >> you're using, but neither of you have seen fit to identify your
> >> software) shows you by default?

>
> > nadine: Microsoft Outlook Express 6.00.2720.3000

>
> > Joe Lee: Microsoft Outlook Express 6.00.2720.3000

>
> Yes, they're using them for news posting. That doesn't mean they're
> necessarily using them for email. It's likely, but it would be a good
> thing if people who are looking for help gave some information -- it's
> free, after all, to tell a group things that may be relevant to their
> issues. http://www.catb.org/~esr/faqs/smart-questions.html


That's all fine but then I wasn't asking for help.

Incidentally, I use OE6 for mail & there were *no* headers.
Joe Lee

> --
> Blinky Linux Registered User 297263
>



 
Reply With Quote
 
WormWood
Guest
Posts: n/a
 
      07-11-2004
Comments inline:
<snip>
> >> *No* headers -- or just not the limited ones that OE (which I

assume
> >> you're using, but neither of you have seen fit to identify your
> >> software) shows you by default?

>
> > nadine: Microsoft Outlook Express 6.00.2720.3000

>
> > Joe Lee: Microsoft Outlook Express 6.00.2720.3000

>
> Yes, they're using them for news posting. That doesn't mean they're
> necessarily using them for email.


That's right...I failed to consider the fact that Outlook, which it was
assumed they were using, doesn't do news. Thanks for the corrective
action.

It's likely, but it would be a good
> thing if people who are looking for help gave some information -- it's
> free, after all, to tell a group things that may be relevant to their
> issues. http://www.catb.org/~esr/faqs/smart-questions.html
>

Agreed, 100% :^}
WW


 
Reply With Quote
 
Blinky the Shark
Guest
Posts: n/a
 
      07-11-2004
WormWood wrote:
> Comments inline:
><snip>
>> >> *No* headers -- or just not the limited ones that OE (which I

> assume
>> >> you're using, but neither of you have seen fit to identify your
>> >> software) shows you by default?


>> > nadine: Microsoft Outlook Express 6.00.2720.3000


>> > Joe Lee: Microsoft Outlook Express 6.00.2720.3000


>> Yes, they're using them for news posting. That doesn't mean they're
>> necessarily using them for email.


> That's right...I failed to consider the fact that Outlook, which it
> was assumed they were using, doesn't do news. Thanks for the
> corrective action.


While that's correct, that's actually not what I was saying. I said
that because one uses OE for one of those two purposes, it's not certain
that they use it for the other. I wasn't addressing Outlook, at all --
any more than those two lines about Microsoft Outlook Express
6.00.2720.3000 were about Outlook.

>> It's likely, but it would be a good thing if people who are looking
>> for help gave some information -- it's free, after all, to tell a
>> group things that may be relevant to their issues.
>> http://www.catb.org/~esr/faqs/smart-questions.html


> Agreed, 100% :^} WW


I exist to serve.

I swim to keep water flowing through my gills.

--
Blinky Linux Registered User 297263

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can Some Body At Microsoft Please Do Some Thing About My Imposter In XP And Vista General? Windows 64bit 3 08-05-2009 05:19 AM
Forms sending some blank emails lstanikmas@softscape.com ASP General 2 11-11-2008 12:34 PM
blank CD-R and blank DVD-R not recognized by Vista 64 Ultimate =?Utf-8?B?R3JlZyBLaXJrcGF0cmljaw==?= Windows 64bit 13 11-07-2007 12:23 PM
To reduce your body weight & slim your body Loss weight MCSA 0 07-21-2007 05:15 AM



Advertisments