Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Hard Drive Problem

Reply
Thread Tools

Hard Drive Problem

 
 
Scribner
Guest
Posts: n/a
 
      07-04-2004
I'm running XP Pro with an Abit RAID board. On the secondary RAID
channel, I have a Western Dig. 120 and 160 gig hard drives that I use
for storage. For quite a while, I have had a problem with the channel
with the two big drives. Lots of times, the computer wouldn't "see"
the drives. This seemed to happen after I pulled out those hard
drives in favor of another drive that I was running a diagnostic on.
I assumed that it was a bad cable, so I replaced it. No change. So I
lived with it. Until the other day when suddenly part of my folders
on the 160 gig. drive disappeared. After a reboot, the folders were
there but not the contents. I re-booted in Safe Mode, and the
contents were back. Another re-boot and the files were also there
under DOS (I keep my drives in FAT 32 just for emergencies). So I
transferred most of the files off of the drive. But it was late, so I
went to bed. This morning, I booted under Safe Mode and the folders
were empty. But they were still there under DOS. I moved the drives
back to the regular IDE channels, and I can get everything else off,
except for two folders, whose contents appear scrambled, I ran the
Western Dig. diagnostics and the drive comes up fine. PQ Magic comes
up with all sorts of errors. Norton AV gives the drive, and the
entire system, a clean bill of health. I'm going to re-format the
drive and start over. Any idea what the cause is? Thanks.
 
Reply With Quote
 
 
 
 
Jimmy Dean
Guest
Posts: n/a
 
      07-05-2004
On Sun, 04 Jul 2004 22:32:31 GMT, Scribner <(E-Mail Removed)>
wrote:

> PQ Magic comes up with all sorts of errors.


Do you mean Partition Magic?

Check the partition with Partition Magic 8 - fix any errors found if
possible.

Did you run SCANDISK or CHKDSK and let it fix any logical errors
found?

jd
 
Reply With Quote
 
 
 
 
Scribner
Guest
Posts: n/a
 
      07-05-2004
On Mon, 05 Jul 2004 11:30:40 +1000, Jimmy Dean <(E-Mail Removed)>
wrote:

>On Sun, 04 Jul 2004 22:32:31 GMT, Scribner <(E-Mail Removed)>
>wrote:
>
>> PQ Magic comes up with all sorts of errors.

>
>Do you mean Partition Magic?


Yep.
>
>Check the partition with Partition Magic 8 - fix any errors found if
>possible.
>

Yep.
>Did you run SCANDISK or CHKDSK and let it fix any logical errors
>found?

Yep.>

>jd


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard drive is Disk 0 CHANGES to hard drive is Disk 1??? And still works!!! Spin Computer Support 7 04-09-2008 09:04 PM
Hard drive is Disk 0 CHANGES to hard drive is Disk 1??? And still works!!! Spin Windows 64bit 10 04-09-2008 09:04 PM
Change Master/Boot Hard Drive to Slave/Non boot Hard Drive & Visa Versa Steve808us@yahoo.com Computer Information 0 01-18-2005 01:57 PM
Help, Hard Drive hell......Hard drive not installing. Win98se Anthropy Computer Support 4 02-24-2004 08:54 PM
Moving Mozilla files from old hard drive to new hard drive Nate Firefox 1 02-21-2004 09:09 PM



Advertisments