Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Unresponsive internet after idleness

Reply
Thread Tools

Unresponsive internet after idleness

 
 
HJB
Guest
Posts: n/a
 
      06-28-2004
Hello gang, I was wondering if any of you have ever had this problem.

My machine runs flawlessly on XP Home.

But, whenever I leave the computer along for a while (several hours), but it
is still on, whenever I come back to use it the thing will not connect to
the web or to my mail server to check email.

I will then have to reboot it and it is fine.

I have tried shutting down ZA, but this still doesn't make it work.

I do not have my computer set to hybernate. I have "turn off hard disk" and
"system standy" set to NEVER. I only have the monitor set to turn off at 15
minutes, so I don't see how this could be the problem.


 
Reply With Quote
 
 
 
 
Blinky the Shark
Guest
Posts: n/a
 
      06-28-2004
HJB wrote:

> My machine runs flawlessly on XP Home.


> But, whenever I leave the computer along for a while (several hours), but it
> is still on, whenever I come back to use it the thing will not connect to
> the web or to my mail server to check email.


> I will then have to reboot it and it is fine.


So *that's* what "flawless" means in the World of XP.

--
Blinky Linux Registered User 297263
New June 23:
Linux In 20 Steps: (at Blinkynet) http://snipurl.com/7amq
 
Reply With Quote
 
 
 
 
Jon
Guest
Posts: n/a
 
      06-29-2004
I have the same problem, and have tried the same solutions - anyone got any
clues what's causing it?

My machine runs - with flaws - on XP Pro...
TIA
--
Jon
_______________________________________________
....Do you have any idea how dumb average actually is.......?

"HJB" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hello gang, I was wondering if any of you have ever had this problem.
>
> My machine runs flawlessly on XP Home.
>
> But, whenever I leave the computer along for a while (several hours), but

it
> is still on, whenever I come back to use it the thing will not connect to
> the web or to my mail server to check email.
>
> I will then have to reboot it and it is fine.
>
> I have tried shutting down ZA, but this still doesn't make it work.
>
> I do not have my computer set to hybernate. I have "turn off hard disk"

and
> "system standy" set to NEVER. I only have the monitor set to turn off at

15
> minutes, so I don't see how this could be the problem.
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Canon i550 Unresponsive... meerkat Computer Support 2 03-25-2007 04:36 PM
Outlook 2000 slow response, busy, unresponsive, freeze Phong Computer Support 6 12-08-2006 05:29 PM
Taskbar is unresponsive at startup StartUp Computer Support 3 09-10-2006 12:24 AM
HijachThis log re unresponsive IE Gerry Atrick Computer Support 4 04-04-2006 07:54 PM
First tab unresponsive =?iso-8859-1?B?/vOh/y3e9SH9IG1A8Q==?= Firefox 2 06-05-2005 12:12 PM



Advertisments