Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Problems Browsing on IE6

Reply
Thread Tools

Problems Browsing on IE6

 
 
Julie P.
Guest
Posts: n/a
 
      06-19-2004
I don't know what the problem is. Ever since I installed the following
software, I cannot view certain webpages with IE6:

SpyBot 1.3
Spyware Blaster
CWShredder
LSPFix
WinPatrol
HijackThis
TweakUI
StartupList

For example, I when I go to:

http://dsc.discovery.com/,

half the page is blank. It doesn't have, for example, the links for
Discovery Bike Week. But on Netscape 7.1, it is fine.

And then, when I go to Amazon.com, and search for a book, and get the
results, I try to click on the link near the bottom right:

"Need Help? New Customer? Click here to learn about searching, browsing,
[...]"

And a new window opens up, but it is blank! This does not happen on
Netscape.

I tried going to SpyBot, and stopped the active blocking of bad webpages.
Then I went to Spyware Blaster and disabled all protection. I cleared my
cache. I restarted. Yet I still have these problems. I even tried holding
"Control" while refreshing the problem pages.

Does anyone know how I stop this? Maybe I have to use SpyBot to
"un-immunize" my computer?


 
Reply With Quote
 
 
 
 
°Mike°
Guest
Posts: n/a
 
      06-19-2004
On Sat, 19 Jun 2004 18:03:47 -0400, in
<(E-Mail Removed)>
Julie P. scrawled:

>I tried going to SpyBot, and stopped the active blocking of bad webpages.
>Then I went to Spyware Blaster and disabled all protection. I cleared my
>cache. I restarted. Yet I still have these problems.


I've TRIED to tell you it's not SpyBot etc.... <sigh!>


You Cannot Open New Internet Explorer Window or
Nothing Happens After You Click a Link
http://support.microsoft.com/default.aspx?kbid=281679

Nothing happens when you click a link
http://www.fjsmjs.com/OE/nolinks.htm

Internet Explorer - New Windows - Open with...
http://www.generation.net/~hleboeuf/ienewind.htm

Blank Page
http://www.generation.net/~hleboeuf/blankpge.htm


--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
 
 
 
Julie P.
Guest
Posts: n/a
 
      06-19-2004
"°Mike°" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> On Sat, 19 Jun 2004 18:03:47 -0400, in
> <(E-Mail Removed)>
> Julie P. scrawled:
>
> >I tried going to SpyBot, and stopped the active blocking of bad webpages.
> >Then I went to Spyware Blaster and disabled all protection. I cleared my
> >cache. I restarted. Yet I still have these problems.

>
> I've TRIED to tell you it's not SpyBot etc.... <sigh!>
>


yes, but this problem didn't start occurring until I downloaded those
software programs and activated their blocking properties. I don't know what
else could have caused this.

>
> You Cannot Open New Internet Explorer Window or
> Nothing Happens After You Click a Link
> http://support.microsoft.com/default.aspx?kbid=281679
>
> Nothing happens when you click a link
> http://www.fjsmjs.com/OE/nolinks.htm
>
> Internet Explorer - New Windows - Open with...
> http://www.generation.net/~hleboeuf/ienewind.htm
>
> Blank Page
> http://www.generation.net/~hleboeuf/blankpge.htm
>



The first two links don't apply to me, but I will have to look through all
the links the third link above provides. The Discovery.com page loads, but
certain sections are missing, with a place holder left in their place.


 
Reply With Quote
 
°Mike°
Guest
Posts: n/a
 
      06-19-2004
On Sat, 19 Jun 2004 18:40:41 -0400, in
<(E-Mail Removed)>
Julie P. scrawled:

>"°Mike°" <(E-Mail Removed)> wrote in message
>news:(E-Mail Removed)...
>> On Sat, 19 Jun 2004 18:03:47 -0400, in
>> <(E-Mail Removed)>
>> Julie P. scrawled:
>>
>> >I tried going to SpyBot, and stopped the active blocking of bad webpages.
>> >Then I went to Spyware Blaster and disabled all protection. I cleared my
>> >cache. I restarted. Yet I still have these problems.

>>
>> I've TRIED to tell you it's not SpyBot etc.... <sigh!>
>>

>
>yes, but this problem didn't start occurring until I downloaded those
>software programs and activated their blocking properties. I don't know what
>else could have caused this.


You're a "tinkerer", is what's wrong; remember you
moving folders, when you had no idea they belonged
there? Goodness knows what else you've done to
your system, knowingly or otherwise. I can't help
you any further with this, Julie; it's a lost cause.

Format and reinstall.

<snip>

--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
Gary G. Taylor
Guest
Posts: n/a
 
      06-20-2004
°Mike° wrote:

> On Sat, 19 Jun 2004 18:40:41 -0400, in
> <(E-Mail Removed)>
> Julie P. scrawled:
>
>>"°Mike°" <(E-Mail Removed)> wrote in message
>>news:(E-Mail Removed)...
>>> On Sat, 19 Jun 2004 18:03:47 -0400, in
>>> <(E-Mail Removed)>
>>> Julie P. scrawled:
>>>
>>> >I tried going to SpyBot, and stopped the active blocking of bad
>>> >webpages. Then I went to Spyware Blaster and disabled all protection. I
>>> >cleared my cache. I restarted. Yet I still have these problems.
>>>
>>> I've TRIED to tell you it's not SpyBot etc.... <sigh!>
>>>

>>
>>yes, but this problem didn't start occurring until I downloaded those
>>software programs and activated their blocking properties. I don't know
>>what else could have caused this.

>
> You're a "tinkerer", is what's wrong; remember you
> moving folders, when you had no idea they belonged
> there? Goodness knows what else you've done to
> your system, knowingly or otherwise. I can't help
> you any further with this, Julie; it's a lost cause.
>
> Format and reinstall.
>
> <snip>
>

/me gives {littlecircle}Mike{littlecircle} a bunch of gold stars for
patience unimaginably and obscenely above and beyond the call of duty.
I'm surprised it took you this long, dude. The woman(?)'s obviously
SNAFU (scatterbrained beyond all friggin understanding) -- either that, or
a VERY knowledgable, sophisticated troll.
--
Gary G. Taylor * Rialto, CA
gary at donavan dot org / http:// geetee dot donavan dot org
"The two most abundant things in the universe
are hydrogen and stupidity." --Harlan Ellison
 
Reply With Quote
 
°Mike°
Guest
Posts: n/a
 
      06-20-2004
On Sun, 20 Jun 2004 16:38:54 GMT, in
<y4jBc.6218$(E-Mail Removed)>
Gary G. Taylor scrawled:

>°Mike° wrote:
>
>> On Sat, 19 Jun 2004 18:40:41 -0400, in
>> <(E-Mail Removed)>
>> Julie P. scrawled:
>>
>>>"°Mike°" <(E-Mail Removed)> wrote in message
>>>news:(E-Mail Removed)...
>>>> On Sat, 19 Jun 2004 18:03:47 -0400, in
>>>> <(E-Mail Removed)>
>>>> Julie P. scrawled:
>>>>
>>>> >I tried going to SpyBot, and stopped the active blocking of bad
>>>> >webpages. Then I went to Spyware Blaster and disabled all protection. I
>>>> >cleared my cache. I restarted. Yet I still have these problems.
>>>>
>>>> I've TRIED to tell you it's not SpyBot etc.... <sigh!>
>>>>
>>>
>>>yes, but this problem didn't start occurring until I downloaded those
>>>software programs and activated their blocking properties. I don't know
>>>what else could have caused this.

>>
>> You're a "tinkerer", is what's wrong; remember you
>> moving folders, when you had no idea they belonged
>> there? Goodness knows what else you've done to
>> your system, knowingly or otherwise. I can't help
>> you any further with this, Julie; it's a lost cause.
>>
>> Format and reinstall.
>>
>> <snip>
>>

>/me gives {littlecircle}Mike{littlecircle} a bunch of gold stars for
>patience unimaginably and obscenely above and beyond the call of duty.
> I'm surprised it took you this long, dude. The woman(?)'s obviously
>SNAFU (scatterbrained beyond all friggin understanding) -- either that, or
>a VERY knowledgable, sophisticated troll.


Nah, there's no trollery at work here, sophisticated or otherwise.


 
Reply With Quote
 
Julie P.
Guest
Posts: n/a
 
      06-20-2004
"°Mike°" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> On Sun, 20 Jun 2004 16:38:54 GMT, in
> <y4jBc.6218$(E-Mail Removed)>
> Gary G. Taylor scrawled:
>
> >°Mike° wrote:
> >
> >> On Sat, 19 Jun 2004 18:40:41 -0400, in
> >> <(E-Mail Removed)>
> >> Julie P. scrawled:
> >>
> >>>"°Mike°" <(E-Mail Removed)> wrote in message
> >>>news:(E-Mail Removed)...
> >>>> On Sat, 19 Jun 2004 18:03:47 -0400, in
> >>>> <(E-Mail Removed)>
> >>>> Julie P. scrawled:
> >>>>
> >>>> >I tried going to SpyBot, and stopped the active blocking of bad
> >>>> >webpages. Then I went to Spyware Blaster and disabled all

protection. I
> >>>> >cleared my cache. I restarted. Yet I still have these problems.
> >>>>
> >>>> I've TRIED to tell you it's not SpyBot etc.... <sigh!>
> >>>>
> >>>
> >>>yes, but this problem didn't start occurring until I downloaded those
> >>>software programs and activated their blocking properties. I don't know
> >>>what else could have caused this.
> >>
> >> You're a "tinkerer", is what's wrong; remember you
> >> moving folders, when you had no idea they belonged
> >> there? Goodness knows what else you've done to
> >> your system, knowingly or otherwise. I can't help
> >> you any further with this, Julie; it's a lost cause.
> >>
> >> Format and reinstall.
> >>
> >> <snip>
> >>

> >/me gives {littlecircle}Mike{littlecircle} a bunch of gold stars for
> >patience unimaginably and obscenely above and beyond the call of duty.
> > I'm surprised it took you this long, dude. The woman(?)'s obviously
> >SNAFU (scatterbrained beyond all friggin understanding) -- either that,

or
> >a VERY knowledgable, sophisticated troll.

>
> Nah, there's no trollery at work here, sophisticated or otherwise.
>


Thanks. I think it's more I'm just a perfectionist, and new to many of these
things. I do appreciate your help, as I have stated. If others need help,
then they can post--there are plenty of knowledgeable people here overall
who might be able to help. Maybe others are too scared to admit they are
having problems, or don't care to resolve things.


 
Reply With Quote
 
°Mike°
Guest
Posts: n/a
 
      06-20-2004
On Sun, 20 Jun 2004 18:26:47 -0400, in
<(E-Mail Removed)>
Julie P. scrawled:

>"°Mike°" <(E-Mail Removed)> wrote in message
>news:(E-Mail Removed)...


<snip>

>> Nah, there's no trollery at work here, sophisticated or otherwise.
>>

>
>Thanks. I think it's more I'm just a perfectionist,


Be careful; perfectionism often leads to unhealthy obsession.

<snip>

--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
Julie P.
Guest
Posts: n/a
 
      06-20-2004
"°Mike°" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> On Sun, 20 Jun 2004 18:26:47 -0400, in
> <(E-Mail Removed)>
> Julie P. scrawled:
>
> >"°Mike°" <(E-Mail Removed)> wrote in message
> >news:(E-Mail Removed)...

>
> <snip>
>
> >> Nah, there's no trollery at work here, sophisticated or otherwise.
> >>

> >
> >Thanks. I think it's more I'm just a perfectionist,

>
> Be careful; perfectionism often leads to unhealthy obsession.
>



Tell me about it! I think it's already too late for me.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
IE6 Garbage Collection and general IE6 slowness problems timothytoe Javascript 4 06-03-2008 05:17 PM
IE6 SP1 rendering vs IE6 SP2 rendering Peter Mount HTML 4 01-31-2006 08:01 AM
Bug in IE6 , cant remove ie6 to replace Ockerr Computer Support 2 01-21-2005 04:01 PM
Update: IE6 Browsing Mystery Solved! Julie P. Computer Support 71 07-29-2004 10:20 PM
Just one ie6 template that works with ie6!? Ivor O'Connor HTML 4 11-25-2003 09:16 PM



Advertisments