Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > web service remote debug problem help !!

Reply
Thread Tools

web service remote debug problem help !!

 
 
Carlos
Guest
Posts: n/a
 
      01-12-2004
I have my Webservice running ok in my local machine but when I try to write
same simple service in the webservice I get this I made the changes in the
Web.Config that the message suggest and I still having the problem ..

Any Idea why !!!

Thanks Carlos


Server Error in '/' Application.
----------------------------------------------------------------------------
----

Runtime Error
Description: An application error occurred on the server. The current custom
error settings for this application prevent the details of the application
error from being viewed remotely (for security reasons). It could, however,
be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable
on remote machines, please create a <customErrors> tag within a "web.config"
configuration file located in the root directory of the current web
application. This <customErrors> tag should then have its "mode" attribute
set to "Off".


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>


Notes: The current error page you are seeing can be replaced by a custom
error page by modifying the "defaultRedirect" attribute of the application's
<customErrors> configuration tag to point to a custom error page URL.


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>




 
Reply With Quote
 
 
 
 
Jeff B.
Guest
Posts: n/a
 
      01-13-2004
Make sure the folder(s) containing the web service files grant security
access to the "ASPNET" account.

--
Thanks, Jeff


"Carlos" <(E-Mail Removed)> wrote in message
news:%(E-Mail Removed)...
> I have my Webservice running ok in my local machine but when I try to

write
> same simple service in the webservice I get this I made the changes in the
> Web.Config that the message suggest and I still having the problem ..
>
> Any Idea why !!!
>
> Thanks Carlos
>
>
> Server Error in '/' Application.
> --------------------------------------------------------------------------

--
> ----
>
> Runtime Error
> Description: An application error occurred on the server. The current

custom
> error settings for this application prevent the details of the application
> error from being viewed remotely (for security reasons). It could,

however,
> be viewed by browsers running on the local server machine.
>
> Details: To enable the details of this specific error message to be

viewable
> on remote machines, please create a <customErrors> tag within a

"web.config"
> configuration file located in the root directory of the current web
> application. This <customErrors> tag should then have its "mode" attribute
> set to "Off".
>
>
> <!-- Web.Config Configuration File -->
>
> <configuration>
> <system.web>
> <customErrors mode="Off"/>
> </system.web>
> </configuration>
>
>
> Notes: The current error page you are seeing can be replaced by a custom
> error page by modifying the "defaultRedirect" attribute of the

application's
> <customErrors> configuration tag to point to a custom error page URL.
>
>
> <!-- Web.Config Configuration File -->
>
> <configuration>
> <system.web>
> <customErrors mode="RemoteOnly"

defaultRedirect="mycustompage.htm"/>
> </system.web>
> </configuration>
>
>
>
>



 
Reply With Quote
 
 
 
 
mmx_nexus@rediffmail.com
Guest
Posts: n/a
 
      02-12-2004
If you kme 2 knw abt this pleez inform me 2...
Sorry 4 breakin ur xpectations..
Luv,
mmx

************************************************** ********************
Sent via Fuzzy Software @ http://www.fuzzysoftware.com/
Comprehensive, categorised, searchable collection of links to ASP & ASP.NET resources...
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
consume local web service -ok consume remote service - Not OK dgleeson422111 ASP .Net Web Services 2 01-31-2010 08:02 PM
Consuming local web service - ok, remote web service -problem? dgleeson422111 ASP .Net Web Controls 0 01-26-2010 11:17 AM
Config Mgr Debug/Release and Web.config Compilation debug=true RonL ASP .Net 0 04-08-2006 03:50 PM
InvocationTargetException when calling "new Service()" in Axis web service to call another web service Michael Averstegge Java 0 01-10-2006 11:05 PM
Remote Assistance fails to connect, remote remote host name could not be resolved Peter Sale Wireless Networking 1 12-11-2004 09:09 PM



Advertisments