Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Visioneer Scanner

Reply
Thread Tools

Visioneer Scanner

 
 
mopy
Guest
Posts: n/a
 
      06-16-2004
Hi There
I have re installed this 4400 scanner after many months, and it dont work.
Well i get mess scanner not found check conections and BIOS every thing ok
installed several times still no joy but do not understand the Bios.
Any help Thanks Mopy.


 
Reply With Quote
 
 
 
 
mopy
Guest
Posts: n/a
 
      06-17-2004
Runing W 98se Mopy
"mopy" <(E-Mail Removed)> wrote in message
news:eUaAc.3$dn3.0@newsfe4-gui...
> Hi There
> I have re installed this 4400 scanner after many months, and it dont work.
> Well i get mess scanner not found check conections and BIOS every thing ok
> installed several times still no joy but do not understand the Bios.
> Any help Thanks Mopy.
>
>



 
Reply With Quote
 
 
 
 
-= Hawk =-
Guest
Posts: n/a
 
      06-17-2004
On Wed, 16 Jun 2004 21:23:42 +0100, "mopy" <(E-Mail Removed)>
scribbled:

>Hi There
>I have re installed this 4400 scanner after many months, and it dont work.
>Well i get mess scanner not found check conections and BIOS every thing ok
>installed several times still no joy but do not understand the Bios.


Define 'no joy'. What exactly happens. Exactly what steps are you taking
to try and set this scanner up?

--
'What Profiteth It A Kingdom If The Oxen Be Deflated?'
Riddles II, v3
- T. Pratchett
 
Reply With Quote
 
Blinky the Shark
Guest
Posts: n/a
 
      06-17-2004
mopy wrote:

> I have re installed this 4400 scanner after many months, and it dont
> work. Well i get mess scanner not found check conections and BIOS
> every thing ok installed several times still no joy but do not
> understand the Bios. Any help Thanks Mopy.


I have a 4400. When it worked, it was fine, and the bundled software
was a nice package (PaperPort). Then it started doing this: it would
*appear* to be working fine (the light bar would light up and traverse
the bed normally), but scans (preview and real) would be totally black.
Once in a great while it would make a good scan, and I'd think the
hardware gods had done a turnaround and were smiling upon me and my
humble system. Then, one minute later, it'd start scanning black again.

I gave up, and I gave up on it. Just for shits and giggles, I hauled
off and gave the middle of the glass a big whack with a claw hammer. I
wasn't swinging for a home run, but I gave it a very solid bash.

1. The glass didn't break. That's some pretty tough glass.

2. It's worked ever since.

No, I don't recommend this as a repair procedure; I wasn't even *trying*
to *repair* it.

--
Blinky Linux Registered User 297263
AOL Diary http://snipurl.com/aoldiary
Nigerian Scam From Space http://snipurl.com/iss419
New Windows - Don't Wait For Longhorn! http://snipurl.com/newwin
 
Reply With Quote
 
Blinky the Shark
Guest
Posts: n/a
 
      06-17-2004
Blinky the Shark wrote:

> mopy wrote:


>> I have re installed this 4400 scanner after many months, and it dont
>> work. Well i get mess scanner not found check conections and BIOS
>> every thing ok installed several times still no joy but do not
>> understand the Bios. Any help Thanks Mopy.


> I have a 4400. When it worked, it was fine, and the bundled software
> was a nice package (PaperPort). Then it started doing this: it would
> *appear* to be working fine (the light bar would light up and traverse
> the bed normally), but scans (preview and real) would be totally black.
> Once in a great while it would make a good scan, and I'd think the
> hardware gods had done a turnaround and were smiling upon me and my
> humble system. Then, one minute later, it'd start scanning black again.


> I gave up, and I gave up on it. Just for shits and giggles, I hauled
> off and gave the middle of the glass a big whack with a claw hammer. I
> wasn't swinging for a home run, but I gave it a very solid bash.


> 1. The glass didn't break. That's some pretty tough glass.


Addendum: It didn't even *scratch*.

> 2. It's worked ever since.


> No, I don't recommend this as a repair procedure; I wasn't even *trying*
> to *repair* it.


--
Blinky Linux Registered User 297263
AOL Diary http://snipurl.com/aoldiary
Nigerian Scam From Space http://snipurl.com/iss419
New Windows - Don't Wait For Longhorn! http://snipurl.com/newwin
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Visioneer Scanner Problem Mel Computer Support 0 09-30-2006 03:13 AM
Why I wont be buying a Visioneer Scanner Bobby Kratchet Computer Information 3 12-27-2005 10:22 PM
Re: Visioneer 6100 USB scanner and XP JANATARD Computer Support 0 06-04-2005 08:23 AM
visioneer 6100 usb scanner Wbelsito Computer Support 2 05-23-2004 06:12 PM
Visioneer Scanner question Shirley Azvedo Computer Support 4 11-19-2003 12:51 AM



Advertisments