Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Win98SE start-up menu

Reply
Thread Tools

Win98SE start-up menu

 
 
Paradiso
Guest
Posts: n/a
 
      06-06-2004
Since reinstalling Win98SE, whenever I boot my computer, I get an expanded
start-up menu which includes Safe Mode, etc. Which setting do I change in
SCU to make the comouter boot normally?

--
>^..^<````````<<<<<<<>

(,,)(,,) ,,,,,,, (,,)(,,)


 
Reply With Quote
 
 
 
 
Paradiso
Guest
Posts: n/a
 
      06-06-2004
I haven't seen any replies, or I wouldn't have reposted my question. There
is nothing wrong with my clock.

--
>^..^<````````<<<<<<<>

(,,)(,,) ,,,,,,, (,,)(,,)
"°Mike°" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> For crying out loud, fix your clock and read
> replies that you've already had.
>
>
> On Mon, 7 Jun 2004 10:15:54 +1200, in
> <(E-Mail Removed)>
> Paradiso scrawled:
>
> >Since reinstalling Win98SE, whenever I boot my computer, I get an

expanded
> >start-up menu which includes Safe Mode, etc. Which setting do I change in
> >SCU to make the comouter boot normally?

>
> --
> Basic computer maintenance
> http://uk.geocities.com/personel44/maintenance.html



 
Reply With Quote
 
 
 
 
°Mike°
Guest
Posts: n/a
 
      06-07-2004
For crying out loud, fix your clock and read
replies that you've already had.


On Mon, 7 Jun 2004 10:15:54 +1200, in
<(E-Mail Removed)>
Paradiso scrawled:

>Since reinstalling Win98SE, whenever I boot my computer, I get an expanded
>start-up menu which includes Safe Mode, etc. Which setting do I change in
>SCU to make the comouter boot normally?


--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
°Mike°
Guest
Posts: n/a
 
      06-07-2004
On Mon, 7 Jun 2004 11:13:36 +1200, in
<(E-Mail Removed)>
Paradiso scrawled:

>I haven't seen any replies, or I wouldn't have reposted my question.


That's probably to do with your clock/Time Zone.

>There is nothing wrong with my clock.


Then why are you posting one day in the past?
This message was received at 00:13 on June 7th.
The only trouble is, it is now 00:35 on June 8th.
See your NNTP-Posting date, below? It shows
that your Time Zone is set to GMT -5 hours.
Since you are in New Zealand, this is obviously
incorrect, wouldn't you say?

****************************************
NNTP-Posting-Date: Mon, 07 Jun 2004 18:17:39 -0500
From: "Paradiso" <paradiso@quickfire***REMOVE***.net.nz>
Newsgroups: 24hoursupport.helpdesk
Subject: Re: Win98SE start-up menu
Date: Mon, 7 Jun 2004 11:13:36 +1200
****************************************


>"°Mike°" <(E-Mail Removed)> wrote in message
>news:(E-Mail Removed)...
>> For crying out loud, fix your clock and read
>> replies that you've already had.
>>
>>
>> On Mon, 7 Jun 2004 10:15:54 +1200, in
>> <(E-Mail Removed)>
>> Paradiso scrawled:
>>
>> >Since reinstalling Win98SE, whenever I boot my computer, I get an

>expanded
>> >start-up menu which includes Safe Mode, etc. Which setting do I change in
>> >SCU to make the comouter boot normally?

>>


--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
Paradiso
Guest
Posts: n/a
 
      06-08-2004
Yes, quite correct, the date was wrong. All fixed now.

I would appreciate some answers to my start-up problem.

--
>^..^<````````<<<<<<<>

(,,)(,,) ,,,,,,, (,,)(,,)
"°Mike°" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> On Mon, 7 Jun 2004 11:13:36 +1200, in
> <(E-Mail Removed)>
> Paradiso scrawled:
>
> >I haven't seen any replies, or I wouldn't have reposted my question.

>
> That's probably to do with your clock/Time Zone.
>
> >There is nothing wrong with my clock.

>
> Then why are you posting one day in the past?
> This message was received at 00:13 on June 7th.
> The only trouble is, it is now 00:35 on June 8th.
> See your NNTP-Posting date, below? It shows
> that your Time Zone is set to GMT -5 hours.
> Since you are in New Zealand, this is obviously
> incorrect, wouldn't you say?
>
> ****************************************
> NNTP-Posting-Date: Mon, 07 Jun 2004 18:17:39 -0500
> From: "Paradiso" <paradiso@quickfire***REMOVE***.net.nz>
> Newsgroups: 24hoursupport.helpdesk
> Subject: Re: Win98SE start-up menu
> Date: Mon, 7 Jun 2004 11:13:36 +1200
> ****************************************
>
>
> >"°Mike°" <(E-Mail Removed)> wrote in message
> >news:(E-Mail Removed)...
> >> For crying out loud, fix your clock and read
> >> replies that you've already had.
> >>
> >>
> >> On Mon, 7 Jun 2004 10:15:54 +1200, in
> >> <(E-Mail Removed)>
> >> Paradiso scrawled:
> >>
> >> >Since reinstalling Win98SE, whenever I boot my computer, I get an

> >expanded
> >> >start-up menu which includes Safe Mode, etc. Which setting do I change

in
> >> >SCU to make the comouter boot normally?
> >>

>
> --
> Basic computer maintenance
> http://uk.geocities.com/personel44/maintenance.html



 
Reply With Quote
 
°Mike°
Guest
Posts: n/a
 
      06-08-2004
Start / Run / msconfig

Go to Advanced and uncheck the option for boot menu.


On Tue, 8 Jun 2004 12:01:22 +1200, in
<(E-Mail Removed)>
Paradiso scrawled:

>Yes, quite correct, the date was wrong. All fixed now.
>
>I would appreciate some answers to my start-up problem.
>
>"°Mike°" <(E-Mail Removed)> wrote in message
>news:(E-Mail Removed)...
>> On Mon, 7 Jun 2004 11:13:36 +1200, in
>> <(E-Mail Removed)>
>> Paradiso scrawled:
>>
>> >I haven't seen any replies, or I wouldn't have reposted my question.

>>
>> That's probably to do with your clock/Time Zone.
>>
>> >There is nothing wrong with my clock.

>>
>> Then why are you posting one day in the past?
>> This message was received at 00:13 on June 7th.
>> The only trouble is, it is now 00:35 on June 8th.
>> See your NNTP-Posting date, below? It shows
>> that your Time Zone is set to GMT -5 hours.
>> Since you are in New Zealand, this is obviously
>> incorrect, wouldn't you say?
>>
>> ****************************************
>> NNTP-Posting-Date: Mon, 07 Jun 2004 18:17:39 -0500
>> From: "Paradiso" <paradiso@quickfire***REMOVE***.net.nz>
>> Newsgroups: 24hoursupport.helpdesk
>> Subject: Re: Win98SE start-up menu
>> Date: Mon, 7 Jun 2004 11:13:36 +1200
>> ****************************************
>>

>

<snip>

--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
Paradiso
Guest
Posts: n/a
 
      06-08-2004
Many thanks.

--
>^..^<````````<<<<<<<>

(,,)(,,) ,,,,,,, (,,)(,,)
"°Mike°" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Start / Run / msconfig
>
> Go to Advanced and uncheck the option for boot menu.
>
>
> On Tue, 8 Jun 2004 12:01:22 +1200, in
> <(E-Mail Removed)>
> Paradiso scrawled:
>
> >Yes, quite correct, the date was wrong. All fixed now.
> >
> >I would appreciate some answers to my start-up problem.
> >
> >"°Mike°" <(E-Mail Removed)> wrote in message
> >news:(E-Mail Removed)...
> >> On Mon, 7 Jun 2004 11:13:36 +1200, in
> >> <(E-Mail Removed)>
> >> Paradiso scrawled:
> >>
> >> >I haven't seen any replies, or I wouldn't have reposted my question.
> >>
> >> That's probably to do with your clock/Time Zone.
> >>
> >> >There is nothing wrong with my clock.
> >>
> >> Then why are you posting one day in the past?
> >> This message was received at 00:13 on June 7th.
> >> The only trouble is, it is now 00:35 on June 8th.
> >> See your NNTP-Posting date, below? It shows
> >> that your Time Zone is set to GMT -5 hours.
> >> Since you are in New Zealand, this is obviously
> >> incorrect, wouldn't you say?
> >>
> >> ****************************************
> >> NNTP-Posting-Date: Mon, 07 Jun 2004 18:17:39 -0500
> >> From: "Paradiso" <paradiso@quickfire***REMOVE***.net.nz>
> >> Newsgroups: 24hoursupport.helpdesk
> >> Subject: Re: Win98SE start-up menu
> >> Date: Mon, 7 Jun 2004 11:13:36 +1200
> >> ****************************************
> >>

> >

> <snip>
>
> --
> Basic computer maintenance
> http://uk.geocities.com/personel44/maintenance.html



 
Reply With Quote
 
°Mike°
Guest
Posts: n/a
 
      06-08-2004
You're welcome.


On Tue, 8 Jun 2004 14:05:57 +1200, in
<(E-Mail Removed)>
Paradiso scrawled:

>Many thanks.
>
>"°Mike°" <(E-Mail Removed)> wrote in message
>news:(E-Mail Removed)...
>> Start / Run / msconfig
>>
>> Go to Advanced and uncheck the option for boot menu.
>>


--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Iterating through all the menu/child items in a menu control Bryan ASP .Net 1 03-01-2006 09:38 AM
only wanna show Sub Menu of root menu mike ASP .Net 2 11-30-2005 10:50 PM
Horizontal Menu and Sub menu in asp.net 2.0 itzikkl ASP .Net 0 03-27-2005 12:50 PM
Menu and sub-menu in asp.net as windows menus made with vb, delphi, etc..? Vilmar ASP .Net 0 05-27-2004 05:52 PM
Jump Menu (DropDown Menu) in ASP.net. Can someone help me out? Miguel Dias Moura ASP .Net 3 04-03-2004 08:17 AM



Advertisments