Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Outlook Express 6 won't display pictures...

Reply
Thread Tools

Outlook Express 6 won't display pictures...

 
 
Chet
Guest
Posts: n/a
 
      06-04-2004
I know it use to, but graphics, pictures etc always end up as
an attachment. I'm set to use HTML... But when I insert a
picture, it goes out and comes back as an attachment... Thanks
Chet
 
Reply With Quote
 
 
 
 
°Mike°
Guest
Posts: n/a
 
      06-04-2004
Why? Sensible people only use plain text in mail.


On Fri, 04 Jun 2004 03:18:13 GMT, in
<Xns94FDEE51DA0A4OneUpsMen@204.127.199.17>
Chet scrawled:

<snip>

>I'm set to use HTML...


<snip>

--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
 
 
 
Juan Pérez
Guest
Posts: n/a
 
      06-04-2004
Chet <(E-Mail Removed)> wrote in message
news:Xns94FDEE51DA0A4OneUpsMen@204.127.199.17
> I know it use to, but graphics, pictures etc always end up as
> an attachment. I'm set to use HTML... But when I insert a
> picture, it goes out and comes back as an attachment... Thanks
> Chet
>

You are a little vague on details, mate, but I'll give it my crystal
ball tx.
1. Where are you *set -up for html....in Options or in the message
composer?

2.In Message Composer, you have to select Rich Text (html) from the drop
down on Format button, / Insert / Picture... then browse for the file,
hit OK. You should then see your graphic in the body of the message.


 
Reply With Quote
 
Chet
Guest
Posts: n/a
 
      06-04-2004
"Juan Pérez" <(E-Mail Removed)> wrote in
news:ehSvc.37120$(E-Mail Removed) link.net:

> Chet <(E-Mail Removed)> wrote in message
> news:Xns94FDEE51DA0A4OneUpsMen@204.127.199.17
>> I know it use to, but graphics, pictures etc always end up as
>> an attachment. I'm set to use HTML... But when I insert a
>> picture, it goes out and comes back as an attachment... Thanks
>> Chet
>>

> You are a little vague on details, mate, but I'll give it my crystal
> ball tx.
> 1. Where are you *set -up for html....in Options or in the message
> composer?
>
> 2.In Message Composer, you have to select Rich Text (html) from the
> drop down on Format button, / Insert / Picture... then browse for the
> file, hit OK. You should then see your graphic in the body of the
> message.
>
>
>


I do just exactly what you said. I get the picture and insert it, It
appears in the document. Now when I send it out, it goes out as an
attachment. When I test it, I send it to myself, it comes back to me as
an attachment...
 
Reply With Quote
 
Chet
Guest
Posts: n/a
 
      06-04-2004
°Mike° <(E-Mail Removed)> wrote in news:40c6ef03.1741296
@localhost.dot.net:

> Why? Sensible people only use plain text in mail.


>
> <snip>
>
>>I'm set to use HTML...

>
> <snip>
>


Oh come on Mike... We want to be able to add a little humor to our
email.... I am set to HTML. The picture is placed in the document
(inserted) and when when it goes out it goes to the receipient as an
attachment.....
 
Reply With Quote
 
Chet
Guest
Posts: n/a
 
      06-04-2004
Chet <(E-Mail Removed)> wrote in
news:Xns94FE6B39A5781OneUpsMen@204.127.199.17:

> "Juan Pérez" <(E-Mail Removed)> wrote in
> news:ehSvc.37120$(E-Mail Removed) link.net:
>
>> Chet <(E-Mail Removed)> wrote in message
>> news:Xns94FDEE51DA0A4OneUpsMen@204.127.199.17
>>> I know it use to, but graphics, pictures etc always end up as
>>> an attachment. I'm set to use HTML... But when I insert a
>>> picture, it goes out and comes back as an attachment... Thanks
>>> Chet
>>>

>> You are a little vague on details, mate, but I'll give it my crystal
>> ball tx.
>> 1. Where are you *set -up for html....in Options or in the message
>> composer?
>>
>> 2.In Message Composer, you have to select Rich Text (html) from the
>> drop down on Format button, / Insert / Picture... then browse for
>> the file, hit OK. You should then see your graphic in the body of the
>> message.
>>
>>
>>

>
> I do just exactly what you said. I get the picture and insert it, It
> appears in the document. Now when I send it out, it goes out as an
> attachment. When I test it, I send it to myself, it comes back to me
> as an attachment...


I might add that, When it goes into the "Sent" box, it appears there as
an attachment..... Must me Outlook Express 6 is messed up?????
 
Reply With Quote
 
°Mike°
Guest
Posts: n/a
 
      06-05-2004
On Fri, 04 Jun 2004 14:29:00 GMT, in
<Xns94FE6BED61D30OneUpsMen@204.127.199.17>
Chet scrawled:

>°Mike° <(E-Mail Removed)> wrote in news:40c6ef03.1741296
>@localhost.dot.net:
>
>> Why? Sensible people only use plain text in mail.

>
>>
>> <snip>
>>
>>>I'm set to use HTML...

>>
>> <snip>
>>

>
>Oh come on Mike... We want to be able to add a little humor to our
>email....


You can do that without HTML.

<snip>

--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I can't get Outlook Express and XP Pro to play togehter - Outlook Express just doesn't start. Marc Computer Support 5 08-22-2006 10:46 PM
Email Time Display in Outlook Express Gunjani Computer Support 3 08-28-2004 02:31 AM
Re: Outlook vs. Outlook Express rifleman Computer Support 6 06-23-2003 04:24 PM
Re: Outlook vs. Outlook Express Kenneth Marson Computer Support 3 06-21-2003 10:06 PM
Re: Outlook vs. Outlook Express °Mike° Computer Support 0 06-21-2003 06:59 PM



Advertisments