Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Samsung HDD 32Gb Detection problem

Reply
Thread Tools

Samsung HDD 32Gb Detection problem

 
 
Gameface
Guest
Posts: n/a
 
      06-03-2004
Hi,
I have 2 HDD's, I have my Samsung SP0802N set as the slave however I am
unable to detect it properly in the BIOS.

It is a 80Gb HDD however this only appears as 32Gb - also when I boot from
windows using my main Master (Maxtor HDD) the Samsung HDD appears as 'RAW'
filesystem instead of FAT32 or NTFS.

I have entered the BIOS and followed the corrections here at the official
samsung site
http://downloadcenter.samsung.com/co...de_ENGLISH.pdf

I have changed the Access mode from 'auto' to 'LBA' in the BIOS, however it
still appears as a 32gb drive.

I'm doing this because the samsung drive has a ruined windows xp
installation (no suprises there) and I need to backup the "My Documents"
files for a friend.

Can anybody give me any advice on my next step of action.

Many thanks


 
Reply With Quote
 
 
 
 
PC
Guest
Posts: n/a
 
      06-03-2004

"Gameface" <(E-Mail Removed)> wrote in message
news:40bf9fc8$0$17749$(E-Mail Removed) ...
> Hi,
> I have 2 HDD's, I have my Samsung SP0802N set as the slave however I am
> unable to detect it properly in the BIOS.
>
> It is a 80Gb HDD however this only appears as 32Gb - also when I boot from
> windows using my main Master (Maxtor HDD) the Samsung HDD appears as 'RAW'
> filesystem instead of FAT32 or NTFS.
>
> I have entered the BIOS and followed the corrections here at the official
> samsung site
>

http://downloadcenter.samsung.com/co...de_ENGLISH.pdf
>
> I have changed the Access mode from 'auto' to 'LBA' in the BIOS, however

it
> still appears as a 32gb drive.
>
> I'm doing this because the samsung drive has a ruined windows xp
> installation (no suprises there) and I need to backup the "My Documents"
> files for a friend.
>
> Can anybody give me any advice on my next step of action.
>
> Many thanks
>


You are not going to like this, but it is probably a Bios limitation of your
Motherboard, I know my old Asus T2P4's would only see 32 GB of a 40GB drive.
Solved that by going to a new motherboard.

Cheers
Paul


 
Reply With Quote
 
 
 
 
°Mike°
Guest
Posts: n/a
 
      06-03-2004
You have created a single partition, and formatted it
in FAT32, by the sound of it.

Windows XP Does Not Recognize All Available Disk Space
http://support.microsoft.com/?kbid=316505

During Setup You Are Unable to Format a Partition
with a File Allocation Table Format
http://support.microsoft.com/?kbid=301340


On Thu, 3 Jun 2004 23:01:33 +0100, in
<40bf9fc8$0$17749$(E-Mail Removed)>
Gameface scrawled:

>Hi,
>I have 2 HDD's, I have my Samsung SP0802N set as the slave however I am
>unable to detect it properly in the BIOS.
>
>It is a 80Gb HDD however this only appears as 32Gb - also when I boot from
>windows using my main Master (Maxtor HDD) the Samsung HDD appears as 'RAW'
>filesystem instead of FAT32 or NTFS.
>
>I have entered the BIOS and followed the corrections here at the official
>samsung site
>http://downloadcenter.samsung.com/co...de_ENGLISH.pdf
>
>I have changed the Access mode from 'auto' to 'LBA' in the BIOS, however it
>still appears as a 32gb drive.
>
>I'm doing this because the samsung drive has a ruined windows xp
>installation (no suprises there) and I need to backup the "My Documents"
>files for a friend.
>
>Can anybody give me any advice on my next step of action.
>
>Many thanks
>


--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
DaveW
Guest
Posts: n/a
 
      06-03-2004
It sounds like the BIOS of your motherboard may be too old to recognize a
harddrive larger than 32MB. You didn't give any details of your
motherboard/BIOS to be
able to help more.
--
DaveW



"Gameface" <(E-Mail Removed)> wrote in message
news:40bf9fc8$0$17749$(E-Mail Removed) ...
> Hi,
> I have 2 HDD's, I have my Samsung SP0802N set as the slave however I am
> unable to detect it properly in the BIOS.
>
> It is a 80Gb HDD however this only appears as 32Gb - also when I boot from
> windows using my main Master (Maxtor HDD) the Samsung HDD appears as 'RAW'
> filesystem instead of FAT32 or NTFS.
>
> I have entered the BIOS and followed the corrections here at the official
> samsung site
>

http://downloadcenter.samsung.com/co...de_ENGLISH.pdf
>
> I have changed the Access mode from 'auto' to 'LBA' in the BIOS, however

it
> still appears as a 32gb drive.
>
> I'm doing this because the samsung drive has a ruined windows xp
> installation (no suprises there) and I need to backup the "My Documents"
> files for a friend.
>
> Can anybody give me any advice on my next step of action.
>
> Many thanks
>
>



 
Reply With Quote
 
Gameface
Guest
Posts: n/a
 
      06-04-2004
Sorry about that - my motherboard accepts drives bigger than 32Gb, as my
main HDD is a Maxtor 6Y080P0 80Gb HDD - this works fine & is recognised
correctly by windows.

M/Board - Jetway V266A (uses Via KT266A chipset)
BIOS - Award Software Internation, Inc. 6.00 PG 05/10/2002

Hope that helps a bit
"DaveW" <(E-Mail Removed)> wrote in message
news:S6Ovc.4208$%F2.2582@attbi_s04...
> It sounds like the BIOS of your motherboard may be too old to recognize a
> harddrive larger than 32MB. You didn't give any details of your
> motherboard/BIOS to be
> able to help more.
> --
> DaveW
>
>
>
> "Gameface" <(E-Mail Removed)> wrote in message
> news:40bf9fc8$0$17749$(E-Mail Removed) ...
> > Hi,
> > I have 2 HDD's, I have my Samsung SP0802N set as the slave however I am
> > unable to detect it properly in the BIOS.
> >
> > It is a 80Gb HDD however this only appears as 32Gb - also when I boot

from
> > windows using my main Master (Maxtor HDD) the Samsung HDD appears as

'RAW'
> > filesystem instead of FAT32 or NTFS.
> >
> > I have entered the BIOS and followed the corrections here at the

official
> > samsung site
> >

>

http://downloadcenter.samsung.com/co...de_ENGLISH.pdf
> >
> > I have changed the Access mode from 'auto' to 'LBA' in the BIOS, however

> it
> > still appears as a 32gb drive.
> >
> > I'm doing this because the samsung drive has a ruined windows xp
> > installation (no suprises there) and I need to backup the "My Documents"
> > files for a friend.
> >
> > Can anybody give me any advice on my next step of action.
> >
> > Many thanks
> >
> >

>
>



 
Reply With Quote
 
kony
Guest
Posts: n/a
 
      06-04-2004
On Thu, 3 Jun 2004 23:01:33 +0100, "Gameface"
<(E-Mail Removed)> wrote:

>Hi,
>I have 2 HDD's, I have my Samsung SP0802N set as the slave however I am
>unable to detect it properly in the BIOS.
>
>It is a 80Gb HDD however this only appears as 32Gb - also when I boot from
>windows using my main Master (Maxtor HDD) the Samsung HDD appears as 'RAW'
>filesystem instead of FAT32 or NTFS.
>
>I have entered the BIOS and followed the corrections here at the official
>samsung site
>http://downloadcenter.samsung.com/co...de_ENGLISH.pdf
>
>I have changed the Access mode from 'auto' to 'LBA' in the BIOS, however it
>still appears as a 32gb drive.
>
>I'm doing this because the samsung drive has a ruined windows xp
>installation (no suprises there) and I need to backup the "My Documents"
>files for a friend.
>
>Can anybody give me any advice on my next step of action.
>
>Many thanks
>


Did you jumper the drive wrong, that is, put a jumper on the 32GB limit
pins instead of the ones you wanted?
 
Reply With Quote
 
Gameface
Guest
Posts: n/a
 
      06-04-2004
I'm hoping it the jumpers too... i'm gonna keep messing with these &
hopefully it will show the full 80gb - thnx for advice i'll let you knw how
it goes
"kony" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> On Thu, 3 Jun 2004 23:01:33 +0100, "Gameface"
> <(E-Mail Removed)> wrote:
>
> >Hi,
> >I have 2 HDD's, I have my Samsung SP0802N set as the slave however I am
> >unable to detect it properly in the BIOS.
> >
> >It is a 80Gb HDD however this only appears as 32Gb - also when I boot

from
> >windows using my main Master (Maxtor HDD) the Samsung HDD appears as

'RAW'
> >filesystem instead of FAT32 or NTFS.
> >
> >I have entered the BIOS and followed the corrections here at the official
> >samsung site

>
>http://downloadcenter.samsung.com/co...71605421_Insta

llGuide_ENGLISH.pdf
> >
> >I have changed the Access mode from 'auto' to 'LBA' in the BIOS, however

it
> >still appears as a 32gb drive.
> >
> >I'm doing this because the samsung drive has a ruined windows xp
> >installation (no suprises there) and I need to backup the "My Documents"
> >files for a friend.
> >
> >Can anybody give me any advice on my next step of action.
> >
> >Many thanks
> >

>
> Did you jumper the drive wrong, that is, put a jumper on the 32GB limit
> pins instead of the ones you wanted?



 
Reply With Quote
 
Gameface
Guest
Posts: n/a
 
      06-04-2004
Thanks Kony - u was right - managed to find the correct setting eventaully

"kony" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> On Thu, 3 Jun 2004 23:01:33 +0100, "Gameface"
> <(E-Mail Removed)> wrote:
> Did you jumper the drive wrong, that is, put a jumper on the 32GB limit
> pins instead of the ones you wanted?



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
my laptop sata hdd crahed,can i use seagate portable hdd as laptopsata hdd through some convertors?? ashjas Computer Support 2 03-29-2008 07:24 PM
Interesting News, Samsung announces 40nm 32gb Flash Card Larsonist84@gmail.com Digital Photography 0 09-11-2006 07:16 PM
Re: HDD detection problem pcbutts1 Computer Support 0 07-22-2005 08:03 AM
HDD detection problem on Asus A7V8X-MX Patrick Dunford NZ Computing 35 07-30-2004 09:09 PM



Advertisments