Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Out.Express..emails displaying invisible attachments??

Reply
Thread Tools

Out.Express..emails displaying invisible attachments??

 
 
fredcromer
Guest
Posts: n/a
 
      06-02-2004
When i'm looking at my emails or certain newsposts, they're showing a paper
clip in the header above the preview pane...the attachment isn't shown in
the header pane,(there is no attachment,cos i sent myself an email without
one!!),.. and it comes in the form of a webpage, a .htm and directs me to
the same message as the email, but on a blank page in th background,....Can
anyone tell me what's going on here???
All the Best...FRED


 
Reply With Quote
 
 
 
 
°Mike°
Guest
Posts: n/a
 
      06-02-2004
Tools / Options / Read
Check 'Read all messages in plain text'.

Tools / Options / Send
Mail Sending Format: Plain Text
News Sending Format: Plain Text


On Wed, 2 Jun 2004 20:13:52 +0100, in
<40be2d9e$(E-Mail Removed)>
fredcromer scrawled:

>When i'm looking at my emails or certain newsposts, they're showing a paper
>clip in the header above the preview pane...the attachment isn't shown in
>the header pane,(there is no attachment,cos i sent myself an email without
>one!!),.. and it comes in the form of a webpage, a .htm and directs me to
>the same message as the email, but on a blank page in th background,....Can
>anyone tell me what's going on here???
>All the Best...FRED
>


--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
 
Reply With Quote
 
 
 
 
John
Guest
Posts: n/a
 
      06-04-2004
In article <40be2d9e$(E-Mail Removed)>, fredcromer
<fred@carpcaughtandnospamplease> wrote:

> When i'm looking at my emails or certain newsposts, they're showing a paper
> clip in the header above the preview pane...the attachment isn't shown in
> the header pane,(there is no attachment,cos i sent myself an email without
> one!!),.. and it comes in the form of a webpage, a .htm and directs me to
> the same message as the email, but on a blank page in th background,....Can
> anyone tell me what's going on here???


Have you checked what format you are sending in?
In particular, all messages use only plain text in and plain text out,
with NO ENCODING. You do not want to allow anything, like BASE64 or UUE
or anything; e-mail should be going out just as text.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Making 1 control invisible while showing another in the exact location of the invisible one Andy B ASP .Net 5 05-29-2008 03:08 AM
Invisible - Succinic acid : (AMBER ACID) Invisible krithika.143@gmail.com C++ 0 04-14-2008 06:59 PM
Invisible posts in Thunderbird? MEow Firefox 7 12-23-2004 01:17 PM
Invisible Messages (Bug?) Tony Raven Firefox 1 10-16-2004 04:03 PM
making webcontrols visible/invisible Susan van Houen ASP .Net 1 07-13-2003 01:14 PM



Advertisments