Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Strange connection disruptions.

Reply
Thread Tools

Strange connection disruptions.

 
 
Bryan
Guest
Posts: n/a
 
      05-18-2004
Hello folks,

I have the strangest connection issue that I seemed to have figured out.
however I am curious on what is causing this. I am running windows XP home,
P4 2.8, 1.24 gig of DDR, nvidia Gforce 4 128, Asus board with the enthernet
sis 900 based card on the board. cable connection.

anyway, I noticed that I was connecting fine during the day time, and
early evening. when I sat at my pc later at night around 11pm I have no
connection. well I tried all the updates, norton virus scans, defrag,
checked the board, everthing seemed snug, then in the morning it was
working, I was connecting to the net. to my displeasure again at around 11pm
no connection. So I called my isp tech support and they couldnt help. I then
thought about the time issue and how I can connect when its the day time,
then I cant connect when its night time. so I thought to change the time on
the windows clock to 11AM, low and behold it worked. I can connect as long
as the windows clock is am or early pm. I checked it by changing the time
back to late 11pm and couldnt connect. then changed it back to the am and it
connects fine.

any thoughts on what can be causing this so I can take the apropriate steps
to fix the problem?

thanks in advance
Bryan.


 
Reply With Quote
 
 
 
 
Unk
Guest
Posts: n/a
 
      05-18-2004
On Tue, 18 May 2004 04:43:01 GMT, "Bryan" <(E-Mail Removed)>
wrote:

>Hello folks,
>
> I have the strangest connection issue that I seemed to have figured out.
>however I am curious on what is causing this. I am running windows XP home,
>P4 2.8, 1.24 gig of DDR, nvidia Gforce 4 128, Asus board with the enthernet
>sis 900 based card on the board. cable connection.
>
> anyway, I noticed that I was connecting fine during the day time, and
>early evening. when I sat at my pc later at night around 11pm I have no
>connection. well I tried all the updates, norton virus scans, defrag,
>checked the board, everthing seemed snug, then in the morning it was
>working, I was connecting to the net. to my displeasure again at around 11pm
>no connection. So I called my isp tech support and they couldnt help. I then
>thought about the time issue and how I can connect when its the day time,
>then I cant connect when its night time. so I thought to change the time on
>the windows clock to 11AM, low and behold it worked. I can connect as long
>as the windows clock is am or early pm. I checked it by changing the time
>back to late 11pm and couldnt connect. then changed it back to the am and it
>connects fine.
>
> any thoughts on what can be causing this so I can take the apropriate steps
>to fix the problem?
>
> thanks in advance
> Bryan.
>

Are you using a router?
My router, (D-Link) allows me to set up filters to allow or deny LAN users
from accessing the Internet by time scheduling. (From - To)
Look for an Advanced and/or Filters setting for the router.

 
Reply With Quote
 
 
 
 
Bryan
Guest
Posts: n/a
 
      05-19-2004
> Are you using a router?
> My router, (D-Link) allows me to set up filters to allow or deny LAN users
> from accessing the Internet by time scheduling. (From - To)
> Look for an Advanced and/or Filters setting for the router.



Im using a switch im not sure how to get into the settings to play around
with that. I have two computers networked together though.

Thanks.





"Unk" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> On Tue, 18 May 2004 04:43:01 GMT, "Bryan" <(E-Mail Removed)>
> wrote:
>
> >Hello folks,
> >
> > I have the strangest connection issue that I seemed to have figured

out.
> >however I am curious on what is causing this. I am running windows XP

home,
> >P4 2.8, 1.24 gig of DDR, nvidia Gforce 4 128, Asus board with the

enthernet
> >sis 900 based card on the board. cable connection.
> >
> > anyway, I noticed that I was connecting fine during the day time, and
> >early evening. when I sat at my pc later at night around 11pm I have no
> >connection. well I tried all the updates, norton virus scans, defrag,
> >checked the board, everthing seemed snug, then in the morning it was
> >working, I was connecting to the net. to my displeasure again at around

11pm
> >no connection. So I called my isp tech support and they couldnt help. I

then
> >thought about the time issue and how I can connect when its the day time,
> >then I cant connect when its night time. so I thought to change the time

on
> >the windows clock to 11AM, low and behold it worked. I can connect as

long
> >as the windows clock is am or early pm. I checked it by changing the time
> >back to late 11pm and couldnt connect. then changed it back to the am and

it
> >connects fine.
> >
> > any thoughts on what can be causing this so I can take the apropriate

steps
> >to fix the problem?
> >
> > thanks in advance
> > Bryan.
> >

> Are you using a router?
> My router, (D-Link) allows me to set up filters to allow or deny LAN users
> from accessing the Internet by time scheduling. (From - To)
> Look for an Advanced and/or Filters setting for the router.
>



 
Reply With Quote
 
Jimmy
Guest
Posts: n/a
 
      08-02-2004
turn off your system clock



Bryan wrote:

> Hello folks,
>
> I have the strangest connection issue that I seemed to have figured out.
> however I am curious on what is causing this. I am running windows XP home,
> P4 2.8, 1.24 gig of DDR, nvidia Gforce 4 128, Asus board with the enthernet
> sis 900 based card on the board. cable connection.
>
> anyway, I noticed that I was connecting fine during the day time, and
> early evening. when I sat at my pc later at night around 11pm I have no
> connection. well I tried all the updates, norton virus scans, defrag,
> checked the board, everthing seemed snug, then in the morning it was
> working, I was connecting to the net. to my displeasure again at around 11pm
> no connection. So I called my isp tech support and they couldnt help. I then
> thought about the time issue and how I can connect when its the day time,
> then I cant connect when its night time. so I thought to change the time on
> the windows clock to 11AM, low and behold it worked. I can connect as long
> as the windows clock is am or early pm. I checked it by changing the time
> back to late 11pm and couldnt connect. then changed it back to the am and it
> connects fine.
>
> any thoughts on what can be causing this so I can take the apropriate steps
> to fix the problem?
>
> thanks in advance
> Bryan.
>
>

 
Reply With Quote
 
Rick Merrill
Guest
Posts: n/a
 
      08-02-2004
Jimmy wrote:

> turn off your system clock
>
>
>
> Bryan wrote:
>
>> Hello folks,
>>
>> I have the strangest connection issue that I seemed to have figured
>> out.
>> however I am curious on what is causing this. I am running windows XP
>> home,
>> P4 2.8, 1.24 gig of DDR, nvidia Gforce 4 128, Asus board with the
>> enthernet
>> sis 900 based card on the board. cable connection.
>>
>> anyway, I noticed that I was connecting fine during the day time, and
>> early evening. when I sat at my pc later at night around 11pm I have no
>> connection. well I tried all the updates, norton virus scans, defrag,
>> checked the board, everthing seemed snug, then in the morning it was
>> working, I was connecting to the net. to my displeasure again at
>> around 11pm
>> no connection. So I called my isp tech support and they couldnt help.
>> I then
>> thought about the time issue and how I can connect when its the day time,
>> then I cant connect when its night time. so I thought to change the
>> time on
>> the windows clock to 11AM, low and behold it worked. I can connect as
>> long


>> as the windows clock is am or early pm. I checked it by changing the time
>> back to late 11pm and couldnt connect. then changed it back to the am
>> and it
>> connects fine.
>>
>> any thoughts on what can be causing this


Maybe your parents have set a time limitation?

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AVG Email Scanner activating at strange times with strange IP addresses dennispublic@hotmail.com Computer Support 1 08-26-2006 04:27 AM
Strange error - Connection with the server could not be establishe =?Utf-8?B?VGhvbWFzIEFuZGVyc3Nvbg==?= ASP .Net 0 07-24-2004 02:01 AM
strange sql connection prob Tim Almond ASP .Net 1 04-12-2004 05:41 PM
Question About Strange 'C' Code Syntax ( Well strange to me anyway ) Harvey Twyman C Programming 8 10-25-2003 05:54 AM
very strange problem with connection Trapulo ASP .Net 3 10-15-2003 07:59 AM



Advertisments